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In this hands-on lab, you experience the step-by-step workflow between Autodesk® Revit® and Autodesk
Showcase software. Learn how to quickly and easily transform digital prototypes or architectural designs into
compelling imagery, movies, and real-time presentations. This class is an introduction to Autodesk Showcase. If
you have never used this software before or have used it only a few times, this class is for you. We also discuss
Importing models from other sources such as Autodesk® Inventor®, Autodesk® AutoCAD® and Autodesk® 3ds
Max® Design software.

Learning Objectives
At the end of this class, you will be able to:





Use the basic tools in Autodesk Showcase software
Describe the workflow between Autodesk Showcase and Autodesk Revit
Change Materials, create Alternatives, Shots and storyboard slides in Autodesk Showcase
Publish images, videos and web presentations with Autodesk Showcase and Autodesk® 360 cloud-based
products and services

About the Speaker
Marion Landry has over 16 years of experience in Architectural Visualization, working with a wide range of
software including Autodesk® 3ds Max® / Autodesk® 3ds Max® Design and Autodesk® Showcase™ software. She
has worked for various architecture firms in Vancouver, BC on numerous projects from concept design to high-end
visualization. As a Technical Marketing Manager for Autodesk, she focuses on the creation of technical
demonstrations and workflows with Autodesk® 3ds Max® Design and Autodesk® Showcase™ products. She also
contributed in the writing of multiple white papers including: Daylight Simulation in 3ds Max Design 2009 (Getting
started and advance), Using the Autodesk Civil Visualization Extension for 3ds Max Design and AutoCAD Civil 3D
and more recently Easier mental ray rendering for designs workflows. You can follow Marion’s technical advices
and tips and tricks publication on twitter and on her YouTube channel. She also answers technical questions and
offer support on The Area Autodesk Showcase forum.

http://images.autodesk.com/adsk/files/3dsmax_started.pdf
http://images.autodesk.com/adsk/files/3dsmax_advanced.pdf
http://images.autodesk.com/adsk/files/mental_ray_white_paper_2012_en.pdf
http://images.autodesk.com/adsk/files/civil_whitepaper.pdf
You tube channel @LandryMarion
Twitter @MarionLandry
Facebook page: @ Autodesk Showcase
The Area Showcase Forum: http://www.the-area.com/forum/autodesk-showcase/
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About the Software
The software used to develop this document and hands-on lab is Autodesk® Showcase™ 2014 with the
Hotfix 1 installed.
Click here to download the hotfix 1
Autodesk® Showcase™ is included in most of the Autodesk Suites (Autodesk® Building Design Suite,
AutoCAD® Design Suite, Autodesk® Factory Design Suite, Autodesk® Product Design Suite, Autodesk®
Plant Design Suite) but is also available for purchase as stand-alone product.
There is also an Autodesk® Showcase™ Professional version, which is designed for specialized display
environments involving multiple-screen displays, high-speed ray tracing clusters, stereoscopy, and
remote session sharing. Although this is the software you might be using today, this document and lab
will not address Autodesk® Showcase Professional 2014 additional tools. The tools and workflow
covered in this document can be recreated on both version of the Software.
Autodesk® Showcase™
Autodesk® Showcase™ software addresses the visualization requirements to help designers interactively
evaluate their work and present it for review.
Autodesk® Showcase™ Professional
Designed for visualization specialists, Autodesk® Showcase® Professional software includes all of the
functionality of Autodesk Showcase, plus additional specialized features.

The goal of this lab
At the end of this lab, you will know the necessary tools and be able to create a presentation in
Autodesk® Showcase™. The purpose of using Autodesk® Showcase™ is to create real time presentation
that you can share amongst co-worker and clients. The presentation can then facilitate decision making
during the design process and/or can help sell your ideas. Autodesk® Showcase™ will help you present
and interact with your design. This lab is an introduction of Autodesk® Showcase™ main tools. As you
start creating presentations you will demand more out of Autodesk® Showcase™ which will be easy for
you to build on the foundation learned in this lab.
Most information, tips and guideline learned in this lab will apply to any other type of files you import in
Autodesk® Showcase™. (FBX, IPT, IAM, ect…)

Sending data to Autodesk® Showcase™
There are multiple ways to send and receive data in Autodesk® Showcase™. If you own an Autodesk
Suite such as the Building Design Suite (BDS) you might choose to use the Revit “one click button”
workflow as described in this video. For this class, I have chosen to show the new Import native
Autodesk® Revit® file which allow you to select a specific Revit view for visualization. Whichever workflow
you decide on, you need to keep few things in mind. Revit projects tend to be quite heavy for Autodesk®
Showcase™ because of their complexity (number of objects often over 1 million). Before exporting your
3D view to Autodesk® Showcase™ , try to manage the Visibility/Graphic of your view and hide all the
unnecessary content( Unnecessary to the visualization). You might also want to consider exporting
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multiple FBX per project. Doing so will help manage content once in Autodesk® Showcase™. For
example, you could choose to create a specific view geared towards visualization or have one FBX for
the furniture, one for the curtain wall, one for the structural column, ect…

Lab Start here: Start Showcase
1. Double click on the Autodesk® Showcase™ icon on the desktop. The application will be launched.
You can maximize Autodesk® Showcase™ and take maximum real estate on your desktop by clicking
on the Maximize button on the top right corner of Autodesk® Showcase™

2. From the task UI1 bar at the bottom of Showcase, click on “Your File”. Navigate to the AB1929dataset folder and choose the Revit file: Metro_Line.rvt.
3. BEFORE IMPORTING! From the open file window, at the bottom right, click on the “settings, choose
a Revit view” button.

4. This will open the Import settings window.
From this window, check the “Show Import Status during import” option.
Under the Geometry section, select the “Choose view” option and highlight the” Vue4Visualization”.

1

The Task UI is a set of controls that appears by default at the bottom of the Showcase viewport. The controls provide easy access to all of the
features of Showcase. Hover your mouse pointer over each to find out what it does. Click a control to open its related options.
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Under the Shot section, Click on create shot and unselect all shots other than “Zoom In”.
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Leave the New Scene Lighting Style section as is, and click “close”

Back in the open file window, click “open”. Autodesk® Showcase™ will convert the file. The import
status window should open where you can see converting progress. This can take few minutes
depending on your computer.
5. Once the Revit file is fully imported, you should get something like this:

6. You can close the import status2 window for now.

2

Showcase keeps an active link to the Revit model. If you make any changes to an imported model in its original modeling package, in this case
Revit. These changes are not made to the Showcase scene until you request to reload the model. When you re-import a model:
You can keep any of the transformations you may have applied to it in Autodesk Showcase.
If the model was moved, scaled, or rotated in its original modeling software, these transformations are also applied on re-import
You do not need to apply zero transforms to the original model (to bake its transformations) before re-importing it.
To reload a model:
1. In Showcase, select File > Import > Import Status Window.
2. Find the file in the Import Status Window
3. (In the Conversion Status column, it will say, “Needs update.”)
4. Click on the file to select it.
5. Click the Convert button.
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Getting to know Autodesk® Showcase™
Familiarize yourself with Autodesk® Showcase™ navigation
Practice with the navigation tools
There are many ways to navigate within your scene in Autodesk® Showcase™. The easiest ways is to get
accustom with the shortcut keys.
Hold down the Alt key and use the left mouse button to rotate (tumble) around the center of interest:

Hold down the Alt key and use the middle mouse button to move up, down, left, or right:

Hold down the Alt key and use the right mouse button to move in or out (zoom):

When orbiting around your object, you will notice that a Pivot point automatically appears (green ball)
which represent the center of origin or the point around which you are orbiting. This pivot point was
place automatically on import. You can decide to move the center of origin (pivot)
6
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Hold down the Ctrl+Alt keys and click a point on an object with the left mouse button.

To return to the initial view, press the Home button on your keyboard.
There are other ways to navigate your scene. You can use them by going to the View menu.


ViewCube (by default located to the top right corner of the viewport)



Navigation bar (by default located to the right side of the viewport)



Steeringwheels (you can open it from the View menu)

Familiarize yourself with these navigation tools. Then decide which one is best for you.
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Familiarized yourself with the scene
Imported Views
Upon import of the Revit Scene, the Revit View4-Visualization shot was created. This shot correspond to
the Revit view that we have selected to import.
1. Press the letter “T” to open the Shots menu.

2. Click on the Thumbnail view named: 3D View: Vue4-Visualization to access that view.
3. If you remember, we also ask to create a Zoom-In shot upon import. You can see it as well under the
Shots menu. Click on Thumbnail named: Zoom In to access it.
**the image bellow is from the import settings menu

Default background created upon import
As per our import settings, the scene is using BP Gradient (Grey background gradient) as the
environment background.
**the image bellow is from the import settings menu
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You can press the letter “E” on the keyboard to see the environment in Scene menu.

Organizer window
Press the letter “o” to open the organizer3 window. By Default, the organizer lists the objects in your
scene using the Main organization. Change the “Arrange by option” to “Revit Project Browser”. Press on
the + sign next to “Metro_Line.rvt. This will list objects in your scene by Revit Families.
Showcase Main menu
Select the menu toggle to display the main menu at the top of the Autodesk® Showcase™ window.

Scene statistics
From the main menu bar, navigate to View >Scene Statistic
Understand what your scene is made of from the Scene Statistics menu.

3

This window lets you:

See the original hierarchy of imported models (either files or layers)

View the state of all objects in each imported model, even those that are hidden and deleted.

From the Main view, see whether or not you have moved or rotated an object or group of objects.

Change the state of any object, from visible to hidden to deleted. Select a group of objects.

Organize your own arrangements of objects.
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Frame per second
Notice the viewport frame rate speed at the bottom of the Showcase viewport.

This frame rate will vary according to the computer component including the Graphic Card.
When recreating this exercise at home, make sure that your computer as the minimum requirement
suggested for Showcase.
You can also watch these two video which are comparing different NVIDIA cards.
http://youtu.be/zjof3Cpenbg
http://youtu.be/S-S2JXKE6vA
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Using Autodesk® Showcase™ Tools: Enhance the visualization experience
For this section, we will follow the workflow proposed within the task UI.

The task UI provides easy access to most important features of Autodesk® Showcase™ and will help
guide you at first. Soon enough (like by the end of this lab…) you will become more advance with
Autodesk® Showcase™ and find your own way of working. For each of the tools that we will review
within the task UI, I will also give you the Shortcut key to access it as well as were to find it under the
main menu.

The main menu (toggle on/off display) offers a lot more tools and settings then the task UI and as you
become more advance with Autodesk® Showcase™, you will find yourself browsing through it. So it’s a
good thing to start familiarizing yourself with its content.
You can choose not to display the task UI if you need more real estate in your viewport by going to the
main menu> Options>Show Task UI or press the letter “q”
Lighting environments and Background
The scene was saved as: AB1929ShowcaseDataset-Step01.a3s
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So far, we have only viewed the scene with the BP Gradient environment. Let’s see what other
background options we can use to enhance the visualization. You could also easily create your own
custom environment from an HDR image. Please refer to this white paper to understand the process:
http://images.autodesk.com/adsk/files/showcase-2013-environment-creation.pdf
and/or watch this video
http://youtu.be/ar0VivUjXqI
Shortcut: “e”
Task UI: Lighting Environments and Background> press the Library icon
Main menu> Appearance> Lighting Environment Library
1. Press the letter “e” to open the environment (or access it any ways you like)
2. Try the environment: Grass field under the “Exterior” tab. This is the only environment that is
big enough to include our scene without needing further adjustments.
3. Notice that upon loading the Grass Field environment, our scene started to flicker with black
triangle. This is due to camera clipping plane being too small and will only show once you have
an environment in the scene.
4. You can easily fix this flickering effect by going to the main menu: File> Settings>Scene Settings

5. Under the Scene Setting menu, change the” Distance from camera to near clipping plane” to
50cm. This will fix the flickering effect. Watch this video to learn more about camera clipping:
http://youtu.be/PBMMg8PEPzU
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6. Next, try the environment: Stuttgart from the “Exterior” tab. Noticed that the reflective
materials will reflect the environment but you can’t see the environment itself. This is due to the
environment being too small. We need to adjust the settings of the environment to match the
scene size.
7. Under the “Environments in Scene” tab, right click on the Stuttgart Icon and select the
properties option.
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8. In the “Environment background properties” window, click on the background tab and change
the Shape and Position size to 20.00 and rotate it to 25 degree.

9. Try loading other environments and look at the lighting effect it has on your scene. You will need
to adjust the size of the other environment to match your scene. Try the environment listed
below.




Night Plaza, Size: 10, Rotation:-87
Dry Lake, Size: 10, Rotation: 2
Desert Dawn Road, Size 10, no rotation
14
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10. Once you are done with your test, go back to the Stuttgart environment. The scene was saved
under: AB1929ShowcaseDataset-Step02.a3s

Adjust lighting

In some occasion, you will need to adjust the lighting of your scene. For example:
 Adjust the lighting of your own HDR environment
 Create a night shot
 Move the shadow away from the camera
 Bring highlight to a specific object on your model
You might need to move the light or shadow of your scene, or adjust its brightness level. Most likely, if
you are using any of the default environment background, you won’t need to. To familiarize yourself
with this menu, let’s review what is offer in the task UI.
Shortcut: none
Task UI: Adjust Lighting
Main menu>Appearance>Directional Light and Shadows
1. Press the Adjust lighting icon in the task UI.
2. Orbit around your model to get a top view angle, this will allow you to see where the shadow is
being moved. Something similar to this would work.
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3. Click on the light icon in the Task UI. Then click and drag your mouse to move the light in your
scene. You will see the effect of the light moving when the shadow is moving. You can also use
ctrl+click and click to position the highlight. To exit, press the “esc” button on your keyboard.
4. The Shadow works similarly. Press the Shadow icon on the Task UI and click and drag your
mouse to position the Shadow.
5. Try to adjust the brightness of the scene by adjusting the slider or pressing on the moon and sun
icon in the task UI.
6. Now if you have move the light or shadow into a position you are not satisfy with, you will need
to open the Directional Light and Shadows to reset it to it’s default position. Go to Main
menu>Appearance>Directional Light and Shadows
7. In the Directional Light and Shadows window, go to the Light Properties for Stuttgart
Environment and press on the Default Position button.
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8. From this window, you can move the sun and shadow as well as other options. You will used this
window quite frequently to increase Shadow Resolution and most likely change the Shadow
Casting for All environment properties. More on these settings in this video:
http://youtu.be/eONPULRf92E
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Visual Styles
Use the visual styles to change the appearance of your scene with already made style. This can be good
to present your model in different ways. You will also find the Ray tracing visual style here. Ray tracing is
a process that might take time to render depending on your computer and the complexity of your scene.
Ray tracing will be discussed more in depth in the tips and tricks section of this document.

Shortcut: “v”
Task UI: Visual Style
Main menu> Appearance> Visual Style Library
1. Press the visual style icon on the task UI
2. Try different Visual style from the menu and/or open the visual style library and try a variety of
Visual Style. Some of the visual styles will work better with a more generic environment such
has ID bloom or BP-Black and White.
3. If you are choosing Ambient Shadows with Edges style or any other styles that uses edges, you
might want to consider adjusting the quality of the lines by going to the main
menu>File>Settings>Performance and Quality
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Keep in mind that the better the display quality, the slower Autodesk® Showcase™ will respond
while working. These quality settings only affect the viewport display and not the render. I
suggest you keep the quality fairly low so you can keep working faster! 

Low quality display
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High quality display
Once you are done exploring Visual Styles, go back to the style “Both Shadow and Ambient Shadow
display” or press the letter “D”
Look: Shots

The look menu, will allow you to access the Shots and Materials in your scene. As we saw previously,
upon import, the Revit camera was imported as well as creating a Zoom In animation. Let’s explore the
Shots menu.
Shortkey: “t”
Task UI: Look
Main menu>Story>Camera Shots
1. Press the Look Icon from the task UI.
2. Select the 3D view: Vue4-Visualization. This is the camera that was imported from Revit.
20
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3. Let’s create a custom still shot. Click on the Create button in the Shots menu and choose the
option “Still”

4. In the Still Shot Properties window, change the name to Camera-Still1.
5. Change the transition to “Cut to Shot”
6. Use the orbit, zoom and pan tools to change the view angle of the viewport. Once you are
satisfied with the new angle, press the Reset position button.
7. Change the duration to 3.0 seconds. Close the Shot Properties.

**Notice the “use Depth of field” option. To learn more about this option, look at this series of
video:
http://youtu.be/L-qwERL2OuY
http://youtu.be/BYSdJNE6iNo
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http://youtu.be/CTpwRcHAYN4
You can close the Shot Properties menu.
8. Now let’s create an animation shot. You can choose from a list of pre-determined cinematic
animation shot such as: Orbit, Zoom in, crane up, etc. But let’s create one from scratch so you
understand the principle.
9. Go to the create button from the Shots menu and select the Start to End.

10. From the Shot properties window, rename this shot to: Animation 01.
11. Change the transition to: cut to shot.
12. Choose a camera angle from where you want to start the animation, click on the Reset start
button. Choose a different camera angle where you want to end the animation, click on the
Reset end button.
13. Adjust the duration to 5 sec and hit the Preview button. You can refine your shot as you wish.
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14. Create as many stills and animation as you want. As you are refining each shot, it is
recommended to refresh the thumbnail image to have a good visual reference. To do so, right
click on the shot thumbnail and choose the option “Refresh Image”
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15. The shots will be added to the Shots Menu. Notice that the animated shots are identified with a
small camera icon at the bottom right corner of the thumbnail.

16. As you are creating new shots, they will also be populated in the list found in the Task UI: Look.

This step was saved as AB1929ShowcaseDataset-Step03.a3s and includes a variety of stills and
animation. You might want to continue the next step of this lab by using this file.

Look: Materials

Materials, previously applied in Revit are preserved on the Showcase model. In Autodesk® Showcase™
there is a variety of materials including the Autodesk Materials. We can start improving or changing
some of the materials to explore design variations and move closer to our final presentation. Keep in
mind that the least amount of materials you have in your scene, the better the performance and
24
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rendering time. To understand which materials are assigned or in use in your scene, used the manage
button under the Material Library.

The check box on the material icon (circled in red) indicates the material is in used or assigned to an
object in the scene. The link icon (circled in orange) indicates materials that are imported from Revit and
unchanged in Autodesk® Showcase™
Shortcut: “m”
Task UI: Look
Main menu>Appearance>Material Library
1. Press on the Look icon on the task UI. Then, Press on the Material Icon to open the material
library.
2. There are different ways of applying materials and I will suggest few for you. First click on any of
the glass panel that separate the metro line platform with the train track. A blue animated wire
will appear on the selected object. Then Right click on that object and choose the option: “Select
: All objects with this material”
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3. Personally, I like using the Showcase Materials because they offer more flexible settings that can
be easily customized as opposed to the Autodesk Materials. Therefore, I suggest trying some of
the Showcase materials for this exercise. With the glass selected, browse to the Showcase
Materials :Glass>Clear Glass and click on the clear glass material to apply it to the selected
objects. The clear glass material will be automatically applied to the curtain wall and will be
added to the section: Materials in Scene.
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** If you want to change the colour of the glass or any of its settings, right click on the clear
glass within the Materials in Scene section and choose properties. Make sure that all objects
with this material are still selected when adjusting the settings; otherwise the material will be
duplicated.
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4. Let’s try another method. From the Material in Scene section, browse to the Tile, Quarry
material. Right click on it and choose the option: Select objects with this Material.

5. Now that you have the object selected, browse to the Material Library > Autodesk
Materials>Concrete/Cast-In-Place>Flat Grey 2
6. Now that you know two techniques to apply materials, try to apply different materials into your
model.
7. To find out more about how to customize and create your own materials, have a look at these
two videos
Showcase tips & tricks: Create custom materials in Showcase 2013- Part 1
and
Showcase tips & tricks: Create custom materials in Showcase 2013- Part 2
Before you go too far with changing the Materials, Let’s start to organize our scene for
presentation where changing the material will start to make sense.
**If you have messed-up the materials, you can re-open the scene AB1929ShowcaseDatasetStep03.a3s to start fresh! 

Preparing a Presentation
The main reason why we are importing this model into Autodesk® Showcase™ is to create a
presentation. Autodesk® Showcase™ offers many ways of presenting a project. I will show you some of
its strongest tools. Keep in mind that this lab is only an overview of the capacities of Autodesk®
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Showcase™. You will benefit from reading the Help file and exploring other ways of presenting your
projects in Autodesk® Showcase™
Alternatives
Alternatives let you compare and contrast variations for parts of your scenes. For example: variation in
the design, variations in materials and/or colour and difference in position of models or model parts.
There are 3 types of Alternative lineup you can create:
 Visibility lineups: Lets you hide or show certain parts of your model
 Material Lineups: for colour and material studies
 Positional lineups: for studies of the placement of models
The process to create each type of Alternatives is the same. For this exercise, we will review only the
Material lineup creation.
Shortcut: “a”
Not present in Task UI
Main menu>Story>Alternatives
Let’s start by creating a Material lineup
1. Press “a” on your keyboard to open the Alternative lineups menu
2. Press the create button from the Alternative Lineups menu and choose Material Lineup

3. Press the ctrl+A to select all objects in your scene or go to the main menu>Select>Select All
4. Press the Add Alternative icon under the Material Lineup 1

5. This will create a material alternative that includes all the objects in your scene with their
current materials. Rename this material lineup: Original materials by right clicking on the
material lineup and choosing the option: rename
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6. Now let’s create a different alternative. First, you need to apply different materials to your
model. We will create an alternatives for the floor material. To do so, select the floor. Right click
on it and choose the option to select “all objects with this material. Browse the material Library
and apply any other material to replace it.
For example you can try the Circular Mosaic - Black & White found under the Autodesk
Materials>Ceramic Tile.
7. Once you are satisfied with the new material apply to the floor and wall siding, Select all the
objects with the new material. Then click on the Add Next Alternative to save this new material
option into a different alternative. Rename it to something that make sense, such as: Floor:
Circular Pattern

8. You can now switch between the two different material alternatives by clicking on either one of
the alternatives thumbnail.
9. Add as many alternatives as you want.
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10. To help visually identify each Alternative, you might want reset the thumbnail image with
something easier to identify. To do so, zoom in closer to your model, right click on the
Alternative thumbnail and choose the option “set image”

If you have managed your Materials in Scene to show only the assigned materials, noticed that
the material list changes depending of the selected alternatives.
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This step was saved as AB1929ShowcaseDataset-Step04.a3s
Storyboard
A Storyboard lets you combine individual elements (alternative, Shots, behaviors and environment) into
a coherent narrative for presentation. You may want to think about the story you want to tell before
starting to combine the element into your storyboard slides.
Shortcut: “U”
Not present in Task UI
Main menu>Story>Storyboard
Let’s create a narrative with the Metro Line by creating different storyboard slide.
First, let’s think about the story we want to tell.
1- We want to introduce the Metro Line by presenting a series of still images that will help the
viewer familiarize himself with the Design
2- We want to show the multiple material variation (alternatives) of our design
3- We want to conclude by showing animation of our design so the viewer can really immerse
himself .
It is always a good idea to think about the story you want to tell, before creating the storyboard slide.
Each of the components of the story we have explained will be represented in a storyboard slide.
1. Open the Storyboard menu by pressing “u”
2. Each story board slide is a combination of elements created in Showcase. To help the creation of
each slide, let’s also open the Alternative menu (press the letter “a”) and the Shot menu ( press
the letter “t”). When needed, we will also refer to the Environment menu (Press the letter “e”)
3. Create the first slide by clicking the create button from the Storyboard menu and choose>
Storyboard slide.
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4. Right click on the storyboard slide and choose>rename and rename it: Introduction.

5. From the Shots menu, right click on any of the still camera shot you have created and choose
the option: Add to Current Storyboard slide.

If you are working from the AB1929ShowcaseDataset-Step04.a3s, you can add the following still
camera to the storyboard slides in this order:
 3D View: Vue4- Visualization
 Camera-Still4
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Camera-Still3
Camera-Still5
Camera-Still1

As you are adding the shots to the storyboard slides, you will see them being attach next to the
Introduction slides thumbnail. If you don’t see them, press on the arrow key at the top right of
the slide thumbnail.

6. Now that we have few shots included in the storyboard slides, let open its properties to
understand what we have just created. Right click on the introduction slide choose>properties.

7. In the properties slides, you now see the shot that have been added on the time table. You can
try to play the slide and see if you like your composition by pressing the play button at the
bottom-right of the window.
34

Autodesk® Showcase® 101: An Introduction

In this window, you can :
 move the order from which the still shots are being played(click and drag along the
timetable)
 Change the duration of the slides
 Add more slide items.
 Preview the result of this slide by clicking on the play button.
8. Let’s add more slide items. From the slide properties menu, click on the choose>>> button.
Select>Environments>Stuttgart.

Click on the choose button again and this time Select>Alternatives>Material Lineup1>Original
Materials.
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9. Both the Environment and the alternatives where added to your storyboard slide at the
beginning of the timetable. You could choose to reposition these, later in time or add more
environment or alternatives. You can play the slide at any time to fine tune the adjustment. For
now, we will leave this slide has it is. Close the Slide properties window.

10. To help visualy identify the introduction slide, right click on the slide and choose the options>
Set Image. This will save the current viewport image as a thumbnail for your slide.
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11. Now let’s create another slide. Click the create button from the Storyboard menu and choose>
Storyboard slide. Rename this slide: Material options
12. For this slide, we will focus on the material alternatives. Like you did previously, add the
following material alternative and shot to the storyboard slide in this order:
 Add the Shot: Camera Still 1
 Change the Slide properties duration to 8sec
 At time 0, add the Glass-Clear material alternative.
 At time 1.0 add the Floor: Circular Pattern alternative.
 At time 2.0: Wall-Green
 At time 3.0: Floor-Travertine-Tiles
 At time 4.0: Wall-Antique
 At time 5.0: Floor-Beige Tiles
 At time 6.0: Wall-Brown
 At time 7.0: Glass-Tinted
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13. For the last slide, we will load a series of animated shots and end on a still shot. Click the create
button from the Storyboard menu and choose> Storyboard slide. Rename this slide: Conclusion
Add the following shots in this order to your storyboard slide:
 Animation 1
 Animation 3
 Animation 2
 Camera Still 2

14. Now that we have all 3 slides, click play from the Storyboard slide menu to play the complete
presentation

This step was saved as AB1929ShowcaseDataset-Step05.a3s
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Sharing the presentation with others
There are multiple ways of presenting your project in and from Autodesk® Showcase™
Real time presentation
That can imply few different things:
1. Directly within Autodesk® Showcase™: That you are presenting your Autodesk® Showcase™
scene from your own computer.
2. Presentation mode: That you are giving control to a client or co-worker of your scene from your
computer.
3. Autodesk® Showcase™ Viewer: That you are sending the project to your client to be viewed with
Autodesk® Showcase™ viewer.
1- Directly within Autodesk® Showcase™ : That one is pretty straight forward. You are basically using all
the tools available in Autodesk® Showcase™: Alternative, Shots, Cross section, Behavior or storyboard
slides. You might also consider few more things to help enhance your presentation such as:
A: Compare Scenes : Main menu>Present>Compare Scenes.
Compare allows you to load multiple scenes and switch between them. This is good to compare current
designs, storyboard, previous models and competition data.
Used in combination with Side by Side views: Main menu>Present>Side-by-side you will be able to
compare scene side-by-side to examine the features of each simultaneously. Once you enter that mode,
you will be force to be in “presentation mode”.

**you cannot save any changes you make once you are in that mode.
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B: WalkZone: Main menu>Edit> Walk Zone. By default when you "walk" through a scene in Showcase,
objects and environment floor are ignored. You navigate through objects and the navigation height
never changes. Use the walk zone feature to generate a walk able area in the scene, based on visible
objects and the environment floor. This is useful for large, immersive scenes that contain traversable
characteristics such as stairs and hallways. Setting a walk zone prior to your presentation will allow you
to use the arrow keys to navigate through your scene without walking through walls and floors.

2- Presentation mode: main menu>Present>Presentation mode.
In presentation mode, the” driver (you or anybody else)” can orbit or walk around a scene without
using the short keys.
The “driver” can access storyboard slides, Shots, Alternative, behaviors but cannot change the scene in
any way. Most windows and controls are hidden until you toggle back to edit mode.
3-Autodesk® Showcase™ Viewer: You can easily package and send your scene to your client so they can
look at it from their own desktop. You can download the viewer here:
http://usa.autodesk.com/adsk/servlet/index?siteID=123112&id=12693738&linkID=9242539
To package your scene, it is recommended to go to the file menu>File> Save Scene and Texture As…

From the Save Scene As window, change the Save as Type: to .ZIP. Rename the file appropriately
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This will package the scene and all related component in one zip file that you can later send to your
client for review.
A zip file has been saved under the dataset directory. MetroLine-ClientPresentation.zip
Noticed that the zip file contain both a .a3s file as well as a xxx-files folder. Both document needs to be
place at the same location on your computer.

Publish
Let’s review the different ways you can publish from Autodesk® Showcase™ so you can share your
project with others.
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Task UI: Publish
Note that there are many ways of accessing the Publish menu. For example, right clicking on top of a
shot will let you save a shot as a movie, ultimately taking you back to the publish menu.
Publish: Image
This window will allow you to save an image locally, on the cloud or both.
Let’s review the settings, most settings reviewed here, will also apply for movie, YouTube and web
presentation output:

1- Enter a name for the image you want to save.
2- Choose a resolution. The higher the resolution, the higher the quality of the image. You can
choose from a selection of preset size. Or, by resizing the Autodesk® Showcase™ software
window, it will adjust the pixel ratio display in this window. If the size of the render is smaller
than the viewport window, dark frame clipping will show the render region.

3- What to publish: You can create an image from the current viewport, choose to create an image
from a storyboard slide or from the shot menu.

42

Autodesk® Showcase® 101: An Introduction

4- Quality and format: You can save an image as a JPEG, TIFF, BMP, PSD or HDR. Different settings
will apply depending on the format you are choosing. I normally save all my images as TIFF as it
is an uncompressed format that will save an alpha channel. I also normally save at a High
Resolution of 300 DPI. If you only need the image digitally you can lower the resolution to 72 DPI
but then again.. you never know when you will be printing these images so better be safe. I also
always check the anti-aliasing and crank it to high.

5- Ray Tracing properties: This tab will only be active if your visual style is set to ray tracing. To
learn more about ray tracing, please refer to the tips and trick portion of this document.
6- Publish to: you can publish locally, on the cloud or both. What we call the cloud is Autodesk 360.
https://360.autodesk.com/Landing/Index
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If you publish locally, it will ask you to save your image into a local destination on your
computer. To publish to the cloud, you will need to be sign in to your 360 account before you
can publish. Press the setting button next to publish to have access to your account or to sign
in.

You can also access the Autodesk 360 site with the access button located at the bottom left of
the Autodesk® Showcase™ viewport window

If you don’t have an Autodesk 360 account, you can create one from here:
https://360.autodesk.com/landing
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So let’s output an image from the MetroLine project.
1. From the Task UI, Publish Press the Image Icon.
2. Give a name to the image you will be saving: MetroLine-ClientPresentation-StillImage01
3. Under the preset sizes, choose Widescreen (1920 x 1080)
4. Under What to Publish tab, choose any of the still shots or the viewport window.
Myself, I will choose the create image from the Shot: Camera-Still 1
5. Under Quality & Format, save the images as a .TIFF. Change the resolution to 300 pixels
and check the anti-aliasing “on” and increase the quality to High.
6. Under the publish section, at the bottom, choose where you want to save the image. I
will publish it Locally and on the Cloud.
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7. Click Publish image. A window will open that will allow you to find a local location to
save your image. Once the image is rendered, it will automatically open on your
desktop and show you the result. Because we have save it as a .TIFF image, it won’t
show the background environment because of the alpha channel. You can decide to use
the background or replace it by another image in a compositing software. If you own a
Suite (BDS,ADS,PDS) you can look into Composite which is a compositing software
shipped with 3ds Max Design.
Image example with a different environment

A.
B.
A. original .Tiff image
b. .tiff image loaded in Photoshop with different background.
You can view the image that was saved from this project on the cloud:
http://a360.co/17W9XkK
a jpg file was also saved. If you want to look at it from a mobile device, you need to save the image as a
jpg.
http://a360.co/1bP2EB1
Publish Movie
The only two different settings from the images tab are the “What to Publish” and “Quality and format”.
If you decide to render a video keep in mind:
 Always render a test at really low quality first to make sure you are satisfied with the camera
movement and the speed of it.
 Prone a series of short video (10-15 second) instead of a long walkthrough the project. Long
walkthrough are normally boring to watch (sorry for my honesty) and the viewer can get lost
easily in the building or worse, become nauseous while watching. They are also time consuming
to render.
 Calculate the render time first to know how long your render will take in total before you
commit to rendering a complete animation. Example: render time for a still image= 30 sec. If
your movie is 15 second in length at 24 frames per second, that means that it needs to render
360 images at 30 second each= 180min total for you 15 second movie..
 If you are planning to render a video using ray tracing, to have a very smooth image (with no
granular effect) you might need to render each image for a while. Rendering a Ray trace video
can be time consuming. I have never done it myself and always use Hardware render for
animations.
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Let’s look at the presets: What to Publish

To help understand this selection, please watch this video:
http://youtu.be/vXorg52gywc
1. All slides together or separate. This option means that a video for all the slides in your
storyboard will be render. Together means that it will render one video including all the slides.
Separate means it will render a video for each slide. I always suggest to render more videos and
combine them together after, rather than rendering one long video . The reasons are multiple:
rendering time and managing time will be easier, identifying potential problems in a small video
will be easier than in one big video and therefore re-rendering a small videos will take less time
then re-rendering a long video if mistake occur…
2. Rendering a Shot from the Shot menu. When rendering a shot, whatever is active in the
viewport (materials, environment, visual styles, alternatives…) will be included in the render.
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Let’s look at the presets: Quality & Format

1- First you need to choose what format you want to output the movie. You have a choice between
AVI, JPEG image sequence, TIFF image sequence, HDR image sequence, FLV, MP-4, MOV or
WEBM. Personally, I normally use either MOV or MPEG-4.
If you choose AVI output, you will have to choose what video compressor and quality to use.
Please do your research before you choose something randomly and ran into problems

2- Frames per second, by default is set to 24 which is the industry standard. This will really depend
on your camera movement. If you are traveling a long distance in few second with your camera,
you might want to increase the FPS to have a smoother render. The reverse is also true, if you
camera is only slightly moving, you will get away with a slow FPS. Have a look at this video to
help understand the difference between frame rate: http://boallen.com/fps-compare.html
Personally, most of my render are either 24 or 30 fps.
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3- Always increase the anti-aliasing to a high resolution for your video.
Let’s publish a movie from our project:
1- Change the publish name to : MetroLine-ClientPresentation-ConclusionSlide
2- Change the preset size to HD 720 (1280 x 720)
3- Choose a shot or slide to publish. For my video I am selecting the conclusion slide from the
storyboard.
4- Change the format to MPEG-4 movie
5- Change the Frames per second to 30.
6- Check the anti-aliasing button and increase it to High quality.
7- Publish locally or on the cloud or both
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Publish the movie and save it locally on your machine. Upon pressing the publish button,
you will get a progress bar informing you of the progress of the render.

The movie was saved within the project folder and on the cloud:
http://a360.co/15yGz3P
You will need to download the video in order to see it. Therefore, you won’t be able to
watch this video from a mobile device. The best way to share your video and watch them on
mobile device is to load them on to YouTube or output a web presentation.
Publish to YouTube
In order to do this, you will need a YouTube account. This section will let you publish a movie with the
same settings reviewed above but will require you to sign in to your YouTube account to do so:

It will then bring you to your YouTube account with the video already uploaded.

You can view the result here:
http://youtu.be/64xokVjWNFA
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Publish to Web
Publishing to web allows you to create a web presentation from the storyboad. You need a storyboard
with at least 1 slide to be able to create a web presentation. The movie presentation you create contains
thumbnail images of the slides you include in the presentation. Viewers just have to click a thumbnail to
see its related slide. You can lay out the thumbnails horizontally or vertically, and split them into two
groups if you like.
Web presentation supports the following format:




Adobe>Flash>with JPEG images (SWF)
Adobe flash with FLV (SWF)
HTML5 with web movies

Let’s review the presets
Template/ content look
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1- Preset size- this is the same as all the other output settings we have review for Image and Video
2- Orientation: the is the orientation for the web presentation
Layout: this refers to the layout of the thumbnails menu.
3- Left/right label. This gives you the option to add text for right/left or top bottom side of the
thumbnail menu
4- Label Font, will dictate the font used for the thumbnails and text
5- What to Publish will let you choose which storyboard slide you want to include in your web
presentation.
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Quality & Format

6- You have the choice of different output; please research which format will work for you before
selecting.
7- Size and frame per second
8- Anti-aliasing

This is what a web presentation looks like: This presentation is interactive. To try it you can open it from
project folder. **use Google Chrome to view the presentation.
Double click on the MetroLine-WebPresentation.html
When uploading or sharing a web presentation with others, make sure to have both the html
presentation and the companion file at the same location on your local machine. The companion file will
have the image thumbnails and all the videos:
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I have also share this presentation from Autodesk 360 – the web presentation can be viewed from a
mobile device.
http://a360.co/1cto70g
**Never change the naming of either the web presentation or the companion file as it will break the link
between them. Always load the web presentation in the root of your 360 documents (don’t move it in a
folder)

Tips and tricks
Suite workflow extra knowledge
When you are using the suite workflow button from the Revit application button, during the translation,
a FBX is created and linked to Autodesk® Showcase™.

Unfortunately, by default, that FBX is saved under your TEMP folder and might be hard to retrieved at a
later date or if you delete your TEMP folder on a regular basis.
On Windows 7 it’s here: C:\Users\<your name>\AppData\Local\Temp
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To avoid that, I suggest you export the FBX from Revit, save it within the Autodesk® Showcase™ project
folder where it will be easy for you to find it and then, do the direct import in Autodesk® Showcase™.
That way, you are sure to keep the FBX in a safe place.
Using ray tracing for high quality images
Why use ray tracing over hardware rendering? The main reason is that ray traced images are higher
quality and more realistic. Ray tracing produces highly realistic visuals by tracing “rays” from each
rendered pixel into the 3D scene, which then bounces, bends and creates visual effects similar to real
light. Ray tracing uses computer processor (CPU) so the number and speed of processors influences the
performance. Ray tracing mode can be both interactive or offline for output.
Ray tracing can add many new effects that are impossible to achieve with Hardware rendering:
-Ray traced reflections and transparency
-Refraction
-Absorbance
-Ray traced shadows
-Ray traced ambient shadows
-Global Illumination
The more obvious one is accurate reflection from other objects in your scene.

Ray traced render

Hardware render

Some Autodesk Materials such as Glass and Metals will only render well under ray tracing mode
For example:
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Raytraced Autodesk Material: Clear glazing

Hardware render Autodesk Material: Clear glazing

Ray traced Autodesk Material: Aluminum

Hardware render Autodesk Material: Aluminum

There are to ray tracing mode in Autodesk® Showcase™, Interactive and render mode.
Interactive performance tips: Refers to the ray tracing mode in the viewport window
1. Reduce the Autodesk® Showcase™ window size. Ray tracing is based on tracing rays from each
pixel of the image, so reducing the number of screen pixels will increase the frame rate and any
progressive refinement of the image on screen.
2. In the Options > Selection Display Style menu, select a “wireframe” display method. The
“animated grid” will prevent progressive refinement.
3. Move the view away from areas with lots of transparent and refractive surfaces. Transparent
and inter-reflective objects will require more rays per pixel than other objects in the scene, and
will reduce performance when they are dominant in the view.
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Ray trace rendering
I always find it easier to let a render go indefinitely and stop it when I am satisfied with the quality.The
rendering can take considerable amount of time depending on the complexity of your scene and/or the
amount of RAM you have on your machine. So it is a good idea to render during breaks, at lunch time or
overnight. To do so, I normally set the settings that way:
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Then I let the render go until it reaches a satisfactory level. Upon saving the Ray tracing image, an xml
file will be saved automatically. The XML file contain screen image quality preset (XML file) and can be
used to reproduce the exact quality level saved in that image for a larger image or animation.
1. Locate the saved settings XML file on disk. (It is saved in the same location as the screen image,
with the same name appended with “.xml”)
2. Move this XML file to the My Documents\Autodesk Showcase 2013\InteractiveRaytracingSettings
folder.
3. Close and reopen the Performance and Quality or Publish windows.
The new preset will be shown in the list of Quality presets in all windows, and can be used to
recreate the exact quality level.
More tips on ray tracing can be found on YouTube
http://youtu.be/dVcYaXbNMiY
and/or on The Area Showcase forum
http://www.the-area.com/forum/autodesk-showcase/general/ray-tracing/
http://www.the-area.com/forum/autodesk-showcase/general/ray-trace-renderingspeed/http://www.the-area.com/forum/autodesk-showcase/general/high-quality-raytrace-exportwithout-pixeling/
Increase the quality of Hardware shadow for higher quality visuals
If you plan to use Hardware rendering only, you might want to improve the quality of the shadows in
Autodesk® Showcase™ for your final render. Have a look at this video to find out how
http://youtu.be/eONPULRf92E
Workflow for Night scenes:
This is a suggested workflow for night scene creation:
1. Choose a night environment: Desert Dawn Road or any custom HDR environment you might
want to use

2. Adjust the exposure value of the background: Right click on the environment icon and choose>
Properties. Under the Lighting tab, adjust the Exposure value for light conditions
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3. Start adding artificial lights if you need to: Choose between Spot light or Point light.

Working with artificial lights
Accent lights are independent sources of illumination in your scene. They can be used to create
highlights, dramatic lighting, or emphasize important parts of your models. In Hardware rendering
mode, accent lights do not cast shadows, while in Ray Tracing mode, accent lights can cast shadows
based on their properties.
To create an Accent Light, go to main menu>Appearance>Accent Lights or press L on the keyboard.
1. Click the create button and choose either a Spot light or Point light.
2. In order for the light to take effect on your objects, you will need to associate them to the light.
Select the objects in your scene, right click on the light icon and choose the option Add Selection
to. Or go to the light properties and choose the option Add Selection to.

3. Continue on adjusting the various Light properties.
4. Remember that accent light will only render shadows under Ray Tracing mode.
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Accent lights with hardware rendering mode Accent lights and Shadow with Ray tracing mode
Have a look at this video for more guideline: http://youtu.be/vhUhT5_pYSM

Adjusting scene settings and other general knowledge

If you are dealing with large scene, you might need to adjust the camera clipping plane distance. You will
know if you get weird triangulated artifact when orbiting your scene around.
Look at this video to understand how: http://youtu.be/PBMMg8PEPzU

The user settings will allow you to change: the selection style, the background colour, grips size and
other general settings. The only things you might never need to change in here are the Selection style
from animated grid to a regular wireframe.
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Performance and Quality settings
By default, Autodesk® Showcase™ is set to give you the best navigation performance. Depending on
your computer and the size of your project, you might want to refine this performance. Play with these
settings to see how it affects the performance of Autodesk® Showcase™.
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