Energy Modeling — From Conceptual Design to an Energy Model

Andrew Leavitt
Leo A Daly

Learning Objectives

- Learn how to produce a schematic Revit model using masses
- Learn how to edit masses, zones, and energy settings to produce an accurate energy model
- Learn how to calculate an energy model and interpret results
- View results in Green Building Studio and Insight 360

Description

We'll discuss using Revit energy modeling and Green Building Studio cloud-based service to improve sustainability and produce better buildings. This will include a demonstration of a custom Dynamo mass-making tool that translates a design intent spreadsheet into Revit masses. We'll introduce beginners to conceptual energy modeling and provide a step-by-step process guide, including useful hints and potential pitfalls. We'll use real-world examples to demonstrate our energy modeling process, and we'll include comparisons with other common energy modeling software to demonstrate the accuracy and effectiveness of Revit energy modeling.

Speaker(s)

Andrew is an electrical designer with Leo A Daly, an architecture and engineering firm in Minneapolis. His interest in physics and mechanical engineering has led him to work closely with architecture and engineering teams to create energy models of facilities to maximize their efficiency. He is an expert in 2D/3D design and virtual reality simulations, navigating his design teammates and clients through their physical spaces long before construction begins. Andrew enjoys staying up to date with the latest technology and is always pushing the firm to continue to innovate.
Contents

Energy Modeling — From Conceptual Design to an Energy Model ......................................... 1
Energy Modeling with Revit and Insight 360........................................................................... 3
  Sustainability............................................................................................................................ 3
Building Concept .................................................................................................................... 4
  Programming Study ............................................................................................................. 4
Creating a Conceptual Mass Model ..................................................................................... 4
  Using the Dynamo Space Planning Tool ............................................................................. 5
  Creating a Custom Design ................................................................................................. 5
Assigning Mass Floors ......................................................................................................... 7
Creating an Energy Model .................................................................................................... 7
Project Location and Orientation on Site .............................................................................. 9
  Setting the Building Location ............................................................................................ 9
  Modifying the Building Orientation .................................................................................. 10
Energy Settings ..................................................................................................................... 10
  Basic Energy Settings ......................................................................................................... 11
  Advanced Energy Settings ................................................................................................. 11
Fine-Tuning the Model ......................................................................................................... 13
  Building and Space Types ................................................................................................. 14
  Adjusting Individual Masses and Mass Floors ................................................................. 15
  Adjusting Individual Zones ............................................................................................... 15
  Adjusting Individual Surfaces ........................................................................................... 16
FenestraPro .......................................................................................................................... 17
FormIt .................................................................................................................................... 17
Calculating the Energy Model and Interpreting Results.......................................................... 18
  Insight 360 ......................................................................................................................... 18
  Insight 360 Model Analysis .............................................................................................. 21
  Green Building Studio ....................................................................................................... 26
Conceptual Energy Analysis as Part of the Design Workflow ............................................... 26
  Early and Ongoing Analysis ............................................................................................... 26
  Calculate, Tweak, and Repeat ............................................................................................ 27
  Integrative Design .............................................................................................................. 27
Links ....................................................................................................................................... 28
Energy Modeling with Revit and Insight 360

Energy modeling with Revit and Insight 360 is a powerful way to analyze the efficiency and sustainability of a building design. Conceptual energy modeling using masses allows evaluation of schematic concepts and preliminary designs in the early stages of a project, which can then drive design decisions that improve sustainability. By making these decisions early, all of the disciplines affected by the decisions can design their systems to meet design goals and solve potential problems in the design phase.

Conceptual energy modeling does not produce the same accurate results as energy modeling with building elements. Rather, this is a process to evaluate and compare design decisions based on a rough schematic model comprised of mass elements representing rooms or zones of a building. While conceptual energy modeling can seem limited, it is a fast and effective way to predict the potential effects of a design decision on the overall efficiency of a building.

Insight 360 harnesses the power of cloud computing to evaluate not just the conceptual energy model, but many similar models with slightly different parameters. Using this tool, it is possible to see potential areas in which to gain more efficiency and ultimately produce a better-performing building. From large decisions like building orientation to smaller, more granular decisions like the sill height and shading depth on a given wall, Insight 360 reveals the potential benefits of making changes to the building design.

Sustainability

Sustainability is an increasingly important aspect of building design. Recent studies have determined that buildings account for 47% of energy consumption in the U.S., with 88% of that energy consumption coming from building operations. Improving the efficiency and sustainability of building design can have a significant impact on the overall cost of operations.

Future energy standards, reflecting current guidelines like Net Zero the 2030 Challenge, will impose increasingly stringent requirements on buildings, requiring systems to interoperate with maximum efficiency. While these challenges can seem formidable, they are achievable with proper planning and design. Further, sustainable design imparts a certain level of prestige to a building. When systems work efficiently in concert it is noteworthy. Owners like to show off impressive buildings, visitors like to tour them, and they frequently appear in the news, in books, or on websites about notable designs. Using Revit and Insight 360 to make and analyze decisions early and throughout the design process allows sustainability to inform design decisions, resulting in a more cohesive and effective design.
Building Concept

Before the modeling process can begin it is necessary to have an idea of what to model. The most important factors in the conceptual energy modeling process are building form, orientation, and location. This information can come from a source as vague as a rough concept or image from Google Earth or as detailed as a Programming Study or set of existing plans. While it is possible to model individual masses by hand, there are tools available for translating design intent to conceptual masses in order to expedite the building prototyping process.

Programming Study

A programming study, in which an architect or designer creates a list of rooms or zones with specific uses or types and predicted required areas, frequently precedes the creation of a new building project. This exercise brings the client and architect together to plan the overall design of a building by assessing usage requirements. Use the sample programming spreadsheet, available through the download link on the next page, to generate a programming study that is compatible with the Dynamo Space Planning Tool.

Creating a Conceptual Mass Model

The first step in creating a conceptual energy model is creating a Revit model consisting of conceptual masses that roughly correspond to building forms or zones. Revit applies user-selected Energy Settings to the masses in order to analyze outcomes for a range of conditions. Because this analysis relies on weather and location data, it is important to orient the mass model properly with relation to a True North view. However, this process is flexible and it is not just possible but common to adjust Energy Settings and building orientation throughout the course of the conceptual energy modeling process.

In cases in which a programming study exists, use the Dynamo Space Planning Tool in conjunction with the programming spreadsheet. This tool creates Revit mass blocks from a preselected Mass Family and categorizes them by usage type or department. However, it is not necessary to use this tool in order to create a mass model using premade Mass Families. By loading Mass Families into a project and using grips to manually adjust the boundaries it is possible to use these families to create any desired building design, including modeling existing buildings.
Using the Dynamo Space Planning Tool

The Dynamo Space Planning Tool maps data from a programming study spreadsheet to mass blocks in a Revit model. It is then possible to arrange these mass blocks into a variety of building forms for energy analysis. Download this tool and open it through the Dynamo editor. Please note the additional required dependencies listed within the Dynamo script, as the script will not run if they are not installed. Within the editor, select a Programming Spreadsheet and Mass Family to use when producing mass blocks and the level on which to place the blocks. It is also possible to adjust the spacing between mass blocks using a slider.

The Dynamo Space Planning Tool is available from Kyle Martin’s blog, located at http://www.martinportfolio.com/blog/2016/11/29/space-planning-update
A direct download, including a sample programming study, is available at https://www.dropbox.com/sh/yayqjc54qm4y5z7/AAAT1bowvQC_uYG2F8NG4Q4a?dl=0

Creating a Custom Design

Buildings are not necessarily composed of standard shapes and not all predesign processes are the same. It is not necessary to use the Dynamo Space Planning tool to create a mass model. With the Mass Family library it is possible to place and adjust premade mass blocks, and with the In-Place Mass tool it is possible to create custom masses of with standard Revit 3D modeling tools. These masses can have a boundary with any shape, including arcs, and can even have complex forms like slopes and profiles.

To create a custom design using Mass Families:

1. Load the desired Mass Families into the conceptual model.
2. Use the Massing & Site ► Conceptual Mass ► Place Mass tool to place an instance of a Mass Family. Switch between Mass Families in the Properties pane.
3. Adjust the dimensions of the mass block by dragging grips or modifying parameters.
4. Assign room name, number, department, and other parameters.
5. Assemble mass blocks into a conceptual building form. Use snaps or the Align tool to prevent sliver spaces between masses.
To create a custom mass using the In-Place Mass tool:

1. Activate the Massing & Site ► Conceptual Mass ► In-Place Mass tool.
2. Assign a name to the mass. It is possible to change the name of a mass through the Project Browser.
   a. Create masses for building zones or blocks of rooms with the same usage type.
   b. Masses can contain zones on multiple levels and need not be limited to a single level in height.
3. Use the Create ► Draw tool panel to draw Model Lines forming the perimeter of the mass. Lines must form closed loops and must not overlap.
4. Select the perimeter and click Modify | Lines ► Form ► Create Form to create a 3D object.
   a. Use forms and voids to create complex shapes. Masses can consist of multiple forms.
   b. Select surfaces or edges to use shape handles to modify forms.
   c. Select a form and use the tools from the Modify | Form panel to create even more complex shapes. A more accurate form will produce a better final result, but additional geometric complexity results in increased calculation time.
5. Click the Finish Mass button to exit the In-Place Editor.
6. Use shape handles to adjust the boundaries of the conceptual mass outside the mass editor. It is possible to align mass surfaces to reference lines or planes, if desired.
7. Assemble mass blocks into a conceptual building form. Use snaps or the Align tool to prevent sliver spaces between masses.

A CONCEPTUAL MODEL MADE OF IN-PLACE MASSES
Assigning Mass Floors

Mass floors horizontally divide masses in a conceptual model into zones. Mass floors are determined by the levels in the model. It is necessary to create at least one mass floor in order for Revit to complete the energy analysis.

1. Create levels in the project.
2. Select a mass in the model. It is generally faster to select all masses from which to create a given mass floor.
3. Click Modify | Mass ► Model ► Mass Floors to open the Mass Floors dialog box.
4. Check each level in the list that requires a mass floor.
5. Click OK to create mass floors from the intersections between conceptual masses and the selected levels.

Creating an Energy Model

With masses and mass floors properly placed and oriented in the conceptual model, the next step is to create an energy model within the project. First, in order to make sure Revit will analyze the conceptual masses in the model rather than any other elements, activate the Analyze ► Energy Optimization ► Energy Settings tool. This will bring up the Energy Settings menu, which contains settings and parameters that will come up later in the energy modeling process. For the time being, the important setting to select is Mode in the Energy Analytical Model section. Make sure that this is set to Use Conceptual Masses. Click OK to save this setting and exit the Energy Settings menu.

Click the Analyze ► Energy Optimization ► Create Energy Model button. This will create an analytical energy model within the project. Depending on the complexity of the project this automatic process can be time consuming, but most conceptual energy models are geometrically simple enough that this should be brief. While creating and deleting energy models is an important part of building element energy modeling, in the conceptual energy modeling process it is only necessary to create an energy model once.
After creating the energy model, 3D views showing masses may look significantly different. Revit automatically divides solid mass blocks into core and perimeter zones, further subdivides perimeter zones, and applies glazing and shading to exterior surfaces according to settings from the Energy Settings menu.

The Components of a Conceptual Mass

By using the Massing and Site ► Conceptual Mass ► Show Mass pulldown menu it is possible to cycle through different settings in order to show the conceptual masses according to view settings, as modeled, as mass zones, or as mass surfaces. Use this pulldown menu to make it easier to select masses or the elements that make them up.
Project Location and Orientation on Site

It is necessary to assign a location to the building in order to accurately model climate conditions. This is a project-wide setting that affects more than just energy modeling, so it is a good practice to enter this information correctly in all projects. The Location tool uses either the ASHRAE 2007 Default City List or an internet mapping service to locate a weather station with climactic data close to the project location.

Setting the Building Location

Click Manage ► Project Location ► Location to bring up the Location Weather and Site dialog box.

Using the ASHRAE 2007 Default City List

1. In the Location tab of the Location Weather and Site dialog box activate the Define Location by pulldown menu and select Default City List.
2. Select the city nearest to the project location from the City pulldown menu. Revit automatically assigns latitude and longitude based on this selection.
Using the Internet Mapping Service

1. In the **Location** tab of the **Location Weather and Site** dialog box activate the **Define Location by** pulldown menu and select **Internet Mapping Service**.

2. Enter the address of the building in the **Project Address** entry field. Be sure to include state, province, or country to ensure Revit is able to find the address.

3. Press enter or click the **Search** button and, if necessary, select the correct project location from the list of possible locations. Drag the red home location pin to manually adjust the project location.

After setting the project location, navigate to the **Weather** tab to review weather data. While it is generally unwise to make any changes in this tab, it is possible to assign custom weather data to the project by unchecking the **Use closest weather station** checkbox and manually entering values into the weather data fields.

Modifying the Building Orientation

The Revit energy modeling process reflects the orientation of the model with respect to True North. Navigate to a view with Orientation set to True North and orient the conceptual mass model relative to this view. In order to change the orientation of the building, simply select all of the masses and rotate them. It is also possible to change the orientation of true north relative to the model using the **Manage ► Project Location ► Position ► Rotate True North** command.

Energy Settings

Conceptual energy modeling makes approximations of building elements based on the conceptual masses in the model and the energy settings of the project. Use the **Analyze ► Energy Optimization ► Energy Settings** command to bring up the **Energy Settings** menu. Using this menu, it is possible to change the assumptions on which the modeling approximations are based.
Basic Energy Settings
This heading contains parameters related to fundamental aspects of the energy model.

Energy Analytical Model
Mode, mentioned above, determines whether Revit uses Conceptual Masses, Building Elements, or a combination of the two in energy analysis.
Ground Plane determines the level in the model that defines the ground.
Project Phase specifies the phase of the model to analyze. Revit will not analyze elements on a different phase in energy calculations.
Analytical Space Resolution defines the size of the largest break between two masses that will bound analytical spaces as though there were no break. Revit will ignore smaller analytical spaces when performing energy analysis.
Analytical Surface Resolution is similar to Analytical Space Resolution but with regard to surfaces rather than spaces. Reducing these two settings will result in a more accurate but more complex model.
Perimeter Zone Depth specifies the depth of perimeter zones measured from exterior surfaces of each mass.
Perimeter Zone Division determines whether Revit further subdivides perimeter masses into zones after applying the Perimeter Zone Depth option.

Advanced Energy Settings
This heading contains parameters that allow finer control of energy analysis assumptions.

Detailed Model
Target Percentage Glazing specifies the percentage of exterior surfaces that Revit will display and calculate as glazed.
Target Sill Height indicates the height of glazed surfaces above the mass floor.
Glazing is Shaded controls whether the model contains light shelves that shade the glazed portion of surfaces.
Shade Depth determines the depth of light shelves measured from the exterior wall.
Target Percentage Skylights specifies the percentage of the topmost surface of the building that Revit will display and calculate as glazed.
Skylight Width & Depth defines the size of the square skylight elements. Increasing this number results in fewer, larger skylights to match the Total Percentage Skylights setting.
Building Data

**Building Type** uses settings from the “Building/Space Type Settings” menu to assign energy analysis parameters to the entire building. **Building Operating Schedule** controls the operating schedule of the building. This setting overrides the default setting from Building Type. **HVAC System** specifies the type of HVAC system used in calculations. These systems derive from a standard list, details of which are available through the Autodesk Knowledge Network.

![HVAC Systems in the Advanced Energy Settings Menu](image)

**Outdoor Air Information** allows analysis of the effects of outdoor air, calculated as Outdoor Air per Person, Outdoor Air per Area, Air Changes per Hour, or any combination of the three.

![The Outdoor Air Information Menu](image)

**Room/Space Data**

**Export Category** determines the level of detail of data assigned to Analytical Spaces in the project. However, the conceptual energy modeling process does not make use of room or space elements.
Material Thermal Properties

**Conceptual Types** assigns thermal properties to mass surfaces based on a standard list of conceptual construction types available through the Autodesk Knowledge Network. Click the Edit button to open the Conceptual Types window and assign conceptual types to conceptual elements.

<table>
<thead>
<tr>
<th>Mass Model</th>
<th>Constructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mass Exterior Wall</td>
<td>Lightweight Construction – Typical Cold Climate Insulation</td>
</tr>
<tr>
<td>Mass Interior Wall</td>
<td>Lightweight Construction – No Insulation</td>
</tr>
<tr>
<td>Mass Exterior Wall - Underground</td>
<td>High Mass Construction – Typical Cold Climate Insulation</td>
</tr>
<tr>
<td>Mass Roof</td>
<td>High Insulation – Cool Roof</td>
</tr>
<tr>
<td>Mass Floor</td>
<td>Lightweight Construction – No Insulation</td>
</tr>
<tr>
<td>Mass Slab</td>
<td>High Mass Construction – No Insulation</td>
</tr>
<tr>
<td>Mass Glazing</td>
<td>Double Pane Clear – No Coating</td>
</tr>
<tr>
<td>Mass Skylight</td>
<td>Double Pane Clear – No Coating</td>
</tr>
<tr>
<td>Mass Shade</td>
<td>Basic Shade</td>
</tr>
<tr>
<td>Mass Opening</td>
<td>Air</td>
</tr>
</tbody>
</table>

**THE CONCEPTUAL TYPES MENU**

**Schematic Types** overrides Conceptual Types and allows selection of analytic construction types from a much more comprehensive list. This option allows finer control over insulation and infiltration while still analyzing conceptual masses. **Detailed Elements** overrides both Conceptual Types and Schematic types and forces Revit to analyze building elements with thermal properties in the model. However, the conceptual energy modeling process does not make use of building elements with thermal properties.

**Fine-Tuning the Model**

The Revit conceptual energy modeling process initially relies on default types, values, and assumptions. It is possible to adjust these underlying assumptions in order to better approximate the real-world conditions and functioning of the building. Revit draws on a library of building and space types to apply reasonable parameters for building function. By default, Revit applies the project energy settings and building type to each mass, zone, and surface in the model. However, it is possible to manually apply settings to individual zones and surfaces and to modify and add to the building and space types in order to achieve more accurate results.
Building and Space Types

The **Building/Space Type Settings** menu controls project parameters affecting overall operation, such as operating schedule and load densities. These parameters mainly affect the calculation of heating and cooling loads, and can therefore have a significant impact on the efficiency and energy consumption of a building.

In order to access the **Building/Space Type Settings** menu, click **Manage ▶ Settings ▶ MEP Settings ▶ Building/Space Type Settings** or click the small arrow in the lower-right corner of the **Analyze ▶ Reports and Schedules** panel. Through this menu it is possible to view and edit the default settings for the building and space types already in the project.

![Building/Space Type Settings Menu](image)

**The Building/Space Type Settings Menu**

**Building Type**

Building Type defines parameters affecting overall building operation. By default, these parameters control the function of all of the masses and zones in the project. Change these parameters to change the assumptions for default building types in the project, or add to the list using the Duplicate or Add buttons to create new building types.

In order to change the Building Type of the project, access the **Advanced Energy Settings** menu by clicking **Analyze ▶ Energy Optimization ▶ Energy Settings** and then by clicking **Advanced ▶ Other Options ▶ Edit...** In this options menu, the **Building Type** field pulls from the list in the **Building/Space Type Settings** menu.
Space Type
Space Type defines parameters affecting individual mass zones. When creating an
energy model, Revit splits masses into zones according to options in the Energy
Analytical Model section of the Energy Settings menu. It is possible to apply individual
settings to any of these zones in order to improve the accuracy of the conceptual energy
model. These settings largely affect the same parameters as the Building Type settings,
and therefore override those settings when applied.

Adjusting Individual Masses and Mass Floors
Use the Massing & Site ▶ Conceptual Mass ▶ Show Mass Form and Floors command to
show the overall masses in the project.

Select one or more masses to access Mass Properties.

- Click Mass Floors ▶ Edit to apply or remove mass floors for the selected mass or
masses.
- Uncheck Use Energy Data to allow custom rules for automatic creation of zones from
the selected mass or masses.
- This menu also displays the area, surface area, and volume of a selected mass.

Select one or more mass floors to access Mass Floor Properties.

- Use the Materials and Finishes ▶ Graphical Appearance field to assign a texture
from the material library to the selected mass floor. This appearance is cosmetic only
and does not apply any thermal properties to the mass floor.
- Click the pulldown arrow in the Energy Analytical Model ▶ Conceptual Types ▶ <By
Energy Settings> field to apply a custom Conceptual Type that will override the
selection in the Advanced Energy Settings menu.
- Use the Identity Data ▶ Usage field to assign a usage to the selected mass floor or
floors. This is a text parameter that can appear in tags and schedules.
- This menu also displays the perimeter, area, exterior surface area, and volume of a
selected mass floor.

Adjusting Individual Zones
Use the Massing & Site ▶ Conceptual Mass ▶ Show Mass Zones and Shades command to
show the masses divided into zones.

Select one or more zones to access Mass Zone Properties.

- Use the Materials and Finishes ▶ Graphical Appearance field to assign a texture
from the material library to the surfaces of the selected zone. This appearance is
cosmetic only and does not apply any thermal properties to the zone or surfaces.
- Click the pulldown arrow in the Energy Analysis ▶ Space Type ▶ <Building> field to
apply a custom Space Type to the selected zone or zones. The list of Space Types
derives from the list in the Building/Space Type Settings menu. See the Space Type
subsection for further details.
• Click the pulldown in the Energy Analysis ► Condition Type field (set to Heated and cooled by default) to change the condition type for the selected zone or zones. This allows for the creation of spaces that are only heated, only cooled, both heated and cooled, unconditioned, vented, or naturally vented only.
• This menu also displays the volume and area of a selected mass zone.

Adjusting Individual Surfaces
Use the Massing & Site ► Conceptual Mass ► Show Mass Zones and Shades command to display and enable selection of mass surfaces.

Highlight a mass and press Tab to cycle through elements to highlight a surface. Click to select the highlighted surface.

Select one or more mass exterior walls to access Mass Exterior Wall Properties.

• Use the Materials and Finishes ► Graphical Appearance field to assign a texture from the material library to the selected mass exterior walls. This appearance is cosmetic only and does not apply any thermal properties to the selected mass exterior walls.
• By default, all mass exterior walls use settings from the Energy Settings menu. To apply custom settings to a mass exterior wall, activate the Energy Analytical Model ► Values ► <By Energy Settings> pulldown and select the <By Surface> option. This will allow application of custom parameters that override parameters from the Energy Settings menu.
• The Underground check box reflects whether the selected mass exterior wall is below the Ground Plane in the Energy Settings menu and is not user changeable.
• The Target Percentage Glazing, Target Sill Height, Glazing is Shaded, and Shade Depth fields affect the surface features as indicated in the Advanced Energy Settings – Detailed Model section. These parameters override model settings from the Advanced Energy Settings menu.
• Click the pulldown arrow in the Energy Analytical Model ► Conceptual Types ► <By Energy Settings> field to apply a custom Conceptual Type that will override the selection in the Advanced Energy Settings menu.
• This menu also displays the exterior wall area of a selected mass exterior wall.

Select one or more mass glazing surfaces to access Mass Glazing Properties.

• Use the Materials and Finishes ► Graphical Appearance field to assign a texture from the material library to the selected mass glazing surfaces. This appearance is cosmetic only and does not apply any thermal properties to the selected mass glazing surfaces.
• Click the pulldown arrow in the Energy Analytical Model ► Conceptual Types ► <By Energy Settings> field to apply a custom Conceptual Type that will override the selection in the Advanced Energy Settings menu.
• This menu also displays the area of a selected mass glazing surface.
FenestraPro

FenestraPro Premium for Revit is an add-in that expands façade design capabilities for both aesthetics and energy optimization. Using this tool, it is possible for architects to design efficient buildings that comply with strict energy regulations without having to compromise design intent. Use the FenestraPro add-in menu in a model to optimize glazing distribution, size, and type; compare shading solutions; and even analyze daylighting. FenestraPro is available at [http://www.fenestrapro.com/](http://www.fenestrapro.com/)

FormIt

Autodesk FormIt is architectural modeling software that features integration with Revit and Insight 360. Designers can use this software to intuitively translate design intent to a 3D model with easy and flexible tools. This content translates directly to Revit masses, levels, and families. With FormIt Pro, it is possible to assign materials from the Autodesk standard material library, access intelligent design functionality through Dynamo, and perform energy analysis using Insight 360. FormIt features built-in tools to translate content to and from Revit, enabling the use of more advanced energy analysis features and add-ins.

Many menus and settings in FormIt Pro are similar to those in Revit. Therefore, much of the above guide applies to FormIt Pro as well as Revit. The basic workflow of creating conceptual masses, applying energy settings, and establishing the location of the model is the same regardless of modeling platform.
FormIt is available as a Revit add-in, as a web application, and as an application for iOS and Android. FormIt Pro features a standalone Windows application, energy and solar analysis tools, Autodesk materials, Dynamo integration, and more. Visit https://formit.autodesk.com/ for more information.

Calculating the Energy Model and Interpreting Results

After creating and editing the energy model the next step is performing the energy calculation and generating design options using Insight 360. Because Insight 360 is a cloud service, Revit automatically creates a gbXML file from the energy model and sends it to Autodesk Green Building Studio for analysis. While it is possible to view the raw results of this analysis through the Green Building Studio website, Insight 360 displays results in a more intuitive format and includes suggestions to assist with design decisions. With Insight 360, it is possible to determine a desired outcome in advance and see potential areas for improvement in performance and energy efficiency in order to reach that outcome. With stringent requirements like the 2030 Challenge and Net Zero on the horizon, Insight 360 is an indispensable tool in setting and achieving sustainability goals.

Insight 360

Insight 360 makes use of Autodesk 360 cloud services to analyze not just the model as designed, but also the potential results of different design choices. This powerful tool provides guidance when making design decisions to improve building performance and efficiency. By narrowing design criteria or applying specific scenarios, it is possible to refine the building design to optimize the use of resources.

Click Analyze ► Energy Optimization ► Generate to package the energy model and send it for analysis. Insight 360 is an Autodesk Cloud service and therefore requires a login, so Revit may display a prompt for a username and password at this time. Autodesk Insight Support sends an email to the address associated with the Autodesk A360 account upon receiving the model and sends another email upon completion of analysis. During this time, calculations take place in the cloud and do not require local processing.

After calculations are complete, click Analyze ► Energy Optimization ► Optimize to bring up the Insight window. This is a web browser window that is separate from Revit and shows the Autodesk Insight website. It is possible to view this website through any web browser by visiting https://insight360.autodesk.com/ and logging into the Autodesk A360 account associated with the calculations.
Click **Create Insight** to create an untitled Insight for this project. This creates a category for sorting analysis and calculations associated with this project. Click the :menu button to rename the Insight, add a custom picture to the menu page, add multiple models, or delete the Insight. Click the image or title to open the Insight and view a display of models and results. Within the Insight view, each model has a :menu button that allows renaming, moving, exporting, and deleting individual models. This menu also contains a **Retrofit Analysis** function that can generate analysis based on electricity and gas cost figures from a selected historical date range.

The **Sidebar** menu on the right side of the Insight page brings up a pane with options for displaying and sharing the model.

**THE SIDE BAR MENU**

- Click the **Model Comparison** button to display a graph comparing models in the Insight. In this view it is possible to apply a Scenario to all models in the Insight.
- Click the **Comment** button to add comments to the model and view a chronological list of previous comments.
- Click the **Members** button to invite other users to access the Insight. With this feature, multiple people can view analysis results and apply constraints and Scenarios to models and Insights.
- Click the **Settings** button to access options governing display and unit settings. Because these settings affect the way in which Insight displays results but do not affect the underlying results it is possible to see the results of any changes instantaneously:
  - Display imperial or metric units.
  - Display annual cost or EUI in the Model Comparison view.
  - Display model widgets in order of importance or grouped by category.
  - Select currency type.
  - Manually set utility rates or use the automated rates service.
The Settings menu

Viewing an Insight – Model Comparison
Insight 360 Model Analysis
Click a model to view detailed calculation results, benchmarks, and potential improvements.

Building Form
Within the analysis results view, the topmost window shows the building form in 3D and an overall benchmark for the project, by default cost per square foot per year.

- Use the left set of controls in the Building Form window to orbit, pan, and navigate the view.
- Use the middle set of controls to cut sections, measure, and explode the model.
- Use the right set of controls to browse individual model elements, view properties, change display settings, and view the model in a full screen window.
- Click the benchmark circle to change the display between USD/ft²/yr and kBtu/ft²/yr.
- Click the Location button to display the project location on a map. When viewing the map, click the Building Form button to return to the Building Form display.
- Use the Navigation Cube to orbit the view.
- The pulldown arrow next to the Navigation Cube brings up a menu with options to return to the Home view, change between orthographic and perspective display, or set the current view orientation as Home, Front, or Top.
- Use the Home and Properties buttons to return to the Home view and display model properties.
- Use the Visualize button to display the model colored by surface type or by photovoltaic analysis, heating loads, or cooling loads.
Benchmark Comparison and Model History

Insight 360 displays results broken up by category in interactive panels called widgets. The first two widgets after the Building Form pane display the Benchmark Comparison and Model History. These widgets reflect analysis results but do not provide any recommendations for improving design efficiency.

The Benchmark Comparison widget shows the results of the energy analysis measured against the ASHRAE 90.1 and Architecture 2030 efficiency standards. This gives a rough idea of how close the building is to meeting efficiency goals and whether the current design will meet current and future performance standards.

The Model History widget displays historical benchmark comparison results from each model iteration. Every change to the overall model, energy options, or model widgets generates a new entry in the model history, allowing for a comprehensive view of the resulting change in performance in comparison to all previous benchmarks. It is possible
to select a specific range in order to compare specific benchmarks more accurately. Mouse over the bars in the graph to see further details about the selected analysis.

Model Widgets
The next widgets show analysis results for specific model categories. Depending on the current settings, these widgets may be in a logical order grouping connected categories – such as window to wall ratio, window shade size, and window glass type – or in order of importance, meaning decreasing order of the magnitude of possible change in overall efficiency.
By default, these widgets display as a descriptive panel. Press the elliptical arrow button to flip the widget and see analysis results compared with the potential results of different design decisions. In this graph, the point for the model as designed and calculated is a triangle and all other points are circles. Mouse over one of these points to display further details and the calculation result associated with it. The blue highlight indicates the acceptable range of design inputs or analysis results.

Click the widget to bring up an expanded view of specific analysis results. This view also includes a display of the overall Benchmark Comparison of the project in order to instantly show the results of changes to design criteria. Within this view, it is possible to limit the acceptable range of design inputs or analysis results by dragging the sides of the blue highlight or the blue grips on the X-axis. It is also possible to move the entire design range by selecting the middle of the blue bar and dragging it.

Much like modifying the building design, modifying analysis criteria results in a new entry in the Model History for comparison. It is possible to save specific settings and design criteria as a Scenario with which to evaluate further iterations of the model.
Scenarios
Create a new Scenario to save design options and apply them to future iterations of a model. In order to save a Scenario for a model, click the **Add Scenario** button in the header of the Insight 360 window showing the model.

![The Add Scenario Button](image)

The new Scenario will appear in a sidebar listing all saved scenarios. Use the : **Menu** button to rename or delete the associated Scenario. The button on the right of the sidebar shows or hides the sidebar.

![The Scenarios Sidebar](image)

After saving multiple Scenarios, it is possible to compare them using the **Scenario Compare** button in the header of the Insight 360 window.

![The Scenario Compare Button](image)

The top pane of the Insight 360 window will now display the **Scenario Comparison** graph. This graph compares the benchmark results of all scenarios for the conceptual model in the same units as the **Building Form** pane. Mouse over an entry in the graph to see the precise value of the benchmark.

![The Scenario Comparison Pane](image)
After creating a Scenario for a specific building it is possible to apply that Scenario to other buildings in the Insight. Click the **Back to Insight** link in the header of the Insight 360 window to return to the Insight containing the active building. In the Insight view, use the **Model Comparison** button to expand the sidebar. Click the **Scenarios** pulldown and select a Scenario to view the results of applying the criteria of that Scenario to multiple models in the Insight. Click the star next to the name of a Scenario to add it to the list of Favorites. Favorite Scenarios are available in all Insights.

![Model Comparison](image)

**The Scenario pulldown in the Model Comparison sidebar**

Insight 360 includes premade Scenarios that apply constraints to a sample building design based on Net Zero and Architecture 2030 standards. Because these Scenarios are Favorites by default, it is possible to apply the corresponding constraints to all Insights, which can be an informative exercise. Do not remove these Scenarios from the list of Favorites.

By using Insight 360 to assess efficiency and potential for improvement, it is possible to create a model to meet even the most stringent energy standard. The results of Insight 360 in conjunction with conceptual energy modeling act as a guideline to follow throughout the design process. Assessing the efficiency of a proposed design and applying the resulting recommendations to the model is cyclical and ultimately drives the direction of the design process for an efficient and sustainable building.
Green Building Studio

It is possible to view detailed energy analysis results through the Autodesk Green Building Studio website (https://gbs.autodesk.com/). Data on this page reflects the energy analysis from Revit and does not reflect any of the additional constraints or changes made using Insight 360.

While the data on this website is valid, Insight 360 has replaced the functionality and Green Building Studio is no longer part of the suggested conceptual energy analysis process.

Conceptual Energy Analysis as Part of the Design Workflow

Revit conceptual energy analysis is meant to be a straightforward means of assessing decisions throughout the design workflow. Because analysis is an Autodesk cloud service, it is fast and has low computing demands. The preselected list of conceptual constructions combined with the building and space types and energy settings reflect a reasonable estimate of predicted building performance, and adjusting options and individual model elements can further fine-tune the model for even more accurate results.

Early and Ongoing Analysis

Creating a conceptual energy model and analyzing the model throughout the design process is an effective and powerful way to assess and track the potential effects of design decisions. Early in the design process, when making the largest decisions about building form and orientation, conceptual energy analysis can have the most dramatic results. Continuing this analysis throughout the course of the project can help to keep the design on track and achieve sustainability goals. This way, efficiency and sustainability can be deciding factors in the design process rather than afterthoughts.
Calculate, Tweak, and Repeat
Once a model is in place representing the overall design of a building, there are still a large number of considerations that may affect efficiency and sustainability. Insight 360 shows a range of possible outcomes for energy analysis based on potential design decisions. Taking the recommendations from Insight 360 and applying them to the Revit model results in a more efficient building that potentially has new sustainability considerations to take into account. This ongoing process of making a building model more efficient, analyzing the energy model, and applying the results and recommendations from the energy analysis to the building model ultimately results in a sustainable building in which the various components interact to maximize efficiency.

Integrative Design
Conceptual energy analysis using Revit and Insight 360 is an early part of an integrative design process unifying architecture with mechanical, electrical, and structural engineering. The conceptual energy modeling process takes into account the effects of design decisions on the energy use intensity of the project, including building layout, location, and orientation; mechanical systems; heat gains and losses; electrical loads; glazing and shading; insulation; wall and roof types; and even operating schedule. Because it is so easy and the results are so informative, conceptual energy modeling with Insight 360 should be a part of any integrative design process using Revit.
Links

Below is a list of the links mentioned in this handout and other relevant links:

Autodesk Knowledge Network:
https://knowledge.autodesk.com

Autodesk Knowledge Network: Energy Optimization for Revit:

Autodesk Knowledge Network: HVAC Systems:

Autodesk Knowledge Network: Material Thermal Properties - Conceptual Types:

Insight 360:
https://insight360.autodesk.com

FormIt:
https://formit.autodesk.com

Green Building Studio:
https://gbs.autodesk.com

Kyle Martin's Website:
http://www.martinportfolio.com/

The Dynamo Space Planning Tool from Kyle Martin’s blog:

Dynamo Space Planning Tool Direct Download and Sample Data:
https://www.dropbox.com/sh/yayqic54qm4y5z7/AAAT1bowvQC_uYG2F8GNG4Q4a?dl=0

FenestraPro:
http://www.fenestrapro.com