
 

 

Let’s hit the road Jack! A BIM Workflow for Roads 

and Highways 
Michelle Rasmussen –  ASCENT   

CI1646 This class will take you through an example workflow for a road and highway design 

project using the Autodesk Infrastructure Design Suite Ultimate 2014 software. We will start with 
Autodesk InfraWorks for the conceptual and preliminary design phases. Autodesk InfraWorks 360 will be 
used to perform vertical optimization of the road design. Then it will be moved into AutoCAD Civil 3D for 
the detailed design and construction documentation phases. Next, we will take the design into Autodesk 
Navisworks to perform clash detections and validate the design components coming from Autodesk 
Revit Structure and AutoCAD Civil 3D. Finally, the design will go back into Autodesk InfraWorks and into 
Autodesk 3ds Max Design to perform visual communication about the design to key stakeholders. 
Various types of analysis will be performed along the way to validate the design and insure design 
parameters are being met. 

Learning Objectives 
At the end of this class, you will be able to: 

 Sketch layouts and create engineered roads of the proposed design in Autodesk InfraWorks. 

 Create detailed design drawings inside AutoCAD Civil 3D. 

 Analyze the design in Autodesk InfraWorks and Autodesk Navisworks Manage. 

 Communicate the design visually with Autodesk InfraWorks and Autodesk 3ds Max Design. 

 

 

About the Speaker 

A specialist in the civil engineering industry, Michelle is a Senior Instructional Designer with ASCENT 

and is the first Autodesk® Certified Instructor (ACI) and Evaluator (ACE) worldwide for Civil 3D. Michelle 

started in the Air Force working in the Civil Engineering unit as a surveyor, designer, and construction 

manager. Her primary responsibility was to ensure proper grading of missile sites and tracking of base 

infrastructure. 

Michelle has also served multiple years as an advisor to Autodesk on the Autodesk Authorized Training 

Center (ATC) Advisory Board and ATC Leadership Council where she served as Chair and Vice Chair. 

In her role, she advised Autodesk and other training centers how to make both the product and the 

product training more effective for end users. 

mrasmussen@rand.com 
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Introduction 
The Autodesk® Infrastructure Design Suite is a combination of powerful Building Information 

Modeling (BIM) software. It streamlines the workflow of infrastructure projects with a 3D model 

while reducing conflicts and changes during construction, reducing rework, producing better 

project outcomes, and improving productivity. This class takes you through an optimized 

workflow for road and highway design projects using the Autodesk Infrastructure Design Suite 

software. Students use the Autodesk® InfraWorksTM, AutoCAD® Civil 3D®, Autodesk® 

Navisworks®, Autodesk® 360, AutoCAD® WS, and Autodesk® 3ds Max® Design software to 

complete a road design project from project planning through visual communication and 

construction scheduling. 

 

Project Planning 

Objective: Sketch layouts of the proposed design in Autodesk® InfraWorksTM 

Why Use A BIM Workflow for Roads and Highways? 

Today’s infrastructure planners are expected to evaluate multiple design alternatives, 

recommend solutions, and help capture stakeholder buy-in before design begins.  They do this 

with the help of Geographic Information System (GIS) professionals. Information is available 

from more sources than ever before, and GIS professionals need to be able to effectively 

aggregate and present the data in a way that is easily understood. Luckily, The Autodesk 

Infrastructure Design Suite provides tools to successfully access and gather the information 

needed. 
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Select the Appropriate Coordinate System for the Project 

 

Figure 1 - Conical Projections 

 

Figure 2 - Cylindrical Projections

Of course, not all data that you receive from GIS professionals is in the same coordinate 

system. Some data may be in conical projection systems and other data may be in cylindrical 

projection systems.  If we try to bring data together from various projection systems, we risk the 

data not lining up properly.  That is why it is extremely important to communicate with whoever 

you get the data from and find out what projected coordinate system the data is in.  Luckily, the 

Autodesk software has several projection systems available out of the box. It also has the ability 

to create additional systems manually. If you set the coordinate system of your project, then 

communicate to the software what system the source data is in, the software is able to 

automatically re-project data sources to line up with your project. 

Configure Default Units for the Project 

Setting the project coordinate system does not change the units you see in the model.  Out of 

the box, the units for Autodesk® InfraWorksTM models is set to meters. Therefore, if you plan to 

work with feet, it is important that you change the model units. To change the units for the 

model, click  (Application Menu), then  (Options). In the left column, select Unit 

Configuration then change the unit as needed in the right column as shown below. 

 

Figure 3 - Application Option, Unit Configuration 
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How To: Create a New Model and Set the Coordinate System and Units 

1. In the Application Menu, click  (New).  

2. Click  (Browse) for the location and set 

it to C:/Autodesk Roads-Highways 

Workflow. Type NewTownCenter for 

the name. Select the Define Model 

Extent option. Type the following for the 

extents: 

 X Y 

Minimum 346995 311091 

Maximum 349968 314006 

3. Select Advanced Settings as shown 

below. 

  

4. Select BritishNatGrid for the 

Coordinate Systems, as shown at the 

top of the next column. 

   

5. Click  to close the New Model 

dialog box. 

6. Click  (Application Menu) and click 

 to set the units for the model. 

7. In the Application Options, select Unit 

Configuration. Verify that the Default 

Units are set to Metric, as shown below. 

 

8. Click  to close the Application 

Options dialog box. 
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Effectively Aggregate Data of Various Types 

Both Autodesk® InfraWorksTM and AutoCAD Civil 3D can 

integrate data from many different sources. Any model must 

start with surface or terrain data. Then you can add aerial 

images, road centerlines, parcel data, and many other important 

information sources. Two types of data sources can be added to 

the Autodesk® InfraWorksTM model.  One is a file data source 

and the other is a database data source. The list below include 

all the data types that can be included. 

File Data Sources 

3D Model 
AutoCAD DWG 
Autodesk IMX 
CityGML 
LandXML 

Point Cloud 
Raster 
Revit RVT 
SDF 
SHP 

SQLite 

 

Database Data Sources 

Oracle 
MySQL 

 
 
SQLServer Spatial 
WFS 
 

 
 
Generic (includes 
OSGEO, OGR, Autodesk, 
etc.) 

Data Source Configuration 

Once the data has been imported, it needs to be configured. In the Data Sources Explorer, 

select a data source and then click  (Configure data source) to configure the data source. In 

the Data Source Configuration dialog box, give the data source a name, source, description, 

and type, as shown below.  

 

Figure 5 - Data Source Configuration 

Figure 4 - Aggregate Data 
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Use Styles to Emphasize Differences Between Features Within the Same Data Source 

Style Rules 

Style rules automatically change the way an 

individual feature looks based on an expression. 

The expression can use a location to stylize 

features in a specific area of the model or a value 

from the source data’s properties. Each class of 

features is stylized separately. 

Style Overrides 

Styles are usually assigned to an entire layer or a 

style rule is used to specify how features display. 

However, different styles can be assigned to 

individual features to make them stand out. In 

addition, a different style can be assigned to one 

part of a feature if needed. For example, a building 

can have a specific style according to the type of 

building it is defined as in the data base. All four 

sides of the building look the same. If you need to 

change the way one side looks, you can drag and 

drop a style from the Style Palette to the required side. Doing so overrides any rules or 

previously set style overrides. 

  

Figure 6 - Select Style dialog box 
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How To: Import and Configure Data for Proper Display 

Import/Configure Data Sources. 

1. If the Data Sources palette is not 

displayed, click  (Data Sources) in the 

Home tab>Import panel. 

2. In the Data Sources palette, expand  

(Add file data source) and select 

LandXML. 

3. Select Danville SiteLiDAR.xml in 

C:\Autodesk Roads-Highways 

Workflow\Existing Conditions and click 

. 

4. In the Data Sources palette, double-click 

on Danville Site LiDAR.xml to open the 

Data Source Configuration dialog box. 

5. In the Data Source Configuration dialog 

box, set the Coordinate System to 

BritishNatGrid, as shown below. 

 
 

6. Leave all of the other settings as the 

default and click  to close the 

dialog box. 

7. In the Data Sources palette, expand  

(Add file data source) and select 

Raster. 

8. Browse to C:\Autodesk Roads-

Highways Workflow\Existing 

Conditions\Images, press <Ctrl>+<A> to 

select all of the images, and click 

. 

9. In the Data Sources palette, double-click 

on the Images layer to open the Data 

Source Configuration dialog box. 

10. In the Data Source Configuration dialog 

box, in the Geo Location tab, set the 

Coordinate System to BritishNatGrid. 

11. Leave all of the other settings as the 

default and click  to close the 

dialog box. 

Next you will add the .SDF files, which 

include buildings. The Buildings layer 

contains the number of stories for each 

building listed. When you configure the 

building’s data source, you will set the 

height of the buildings according to the 

number of stories. To do so, you will 

multiply the stories by 3.1 giving an average 

of more than three meters per story to each 

building. 

12. In the Data Sources palette, expand  

(Add file data source) and select SDF. 

13. Browse to C:\Autodesk Roads-

Highways Workflow\Existing 

Conditions\, select Danville_Buildings, 

hold down <Shift>, and select 

Underground Utilities. All three .SDF 

files should be selected. Click . 

14. In the Data Sources palette, double-click 

on the Danville_Buildings layer to 

open the Data Source Configuration 

dialog box. 

15. In the Data Source Configuration dialog 

box, select Buildings for the Type. In 

the Common tab, select the Expression 

Editor next to Roof Height, as shown on 

the next page. 
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16. In the Roof Height Expression Builder 

dialog box, expand Property and select 

Stories, as shown below. 

 
 

17. For the Operator, select * (Multiply) and 

type 3.1 for the value, which sets each 

story to be 3.1 meters in height. Click 

 to close the Roof Height 

Expression Builder dialog box. 

18. In the Geo Location tab, set the 

Coordinate System to BritishNatGrid. 

19. In the Source tab, select Drape for the 

Draping Options, as shown below. 

 

20. Leave all of the other settings as the 

default and click Close & Refresh to 

close the dialog box. 

21. In the Data Sources palette, double-click 

on the Danville_Water layer to open the 

Data Source Configuration dialog box. 

22. In the Data Source Configuration dialog 

box, select Water Areas for the Type.  

23. In the Geo Location tab, set the 

Coordinate System to BritishNatGrid. 

24. In the Source tab, select Drape for the 

Draping Options and select the Convert 

closed polylines to polygons option. 

25. Leave all of the other settings as the 

default and click  to close the 

dialog box. 

26. In the Data Sources palette, double-click 

on the Underground Utilities layer to 

open the Data Source Configuration 

dialog box. 

27. In the Data Source Configuration dialog 

box, select Pipelines for the Type.  

28. In the Geo Location tab, set the 

Coordinate System to BritishNatGrid. 

29. Leave all of the other settings as the 

default and click  to close the 

dialog box. 

30. In the Data Sources palette, expand  

(Add file data source) and select 

SQLite. 

31. Browse to C:\Autodesk Roads-

Highways Workflow\Existing Conditions\ 

and select Existing Road Centerlines. 

Click . 

32. In the Data Sources palette, double-click 

on the Existing Road Centerlines layer 

to open the Data Source Configuration 

dialog box. 
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33. In the Data Source Configuration dialog 

box, select Roads for the Type.  

34. In the Geo Location tab, set the 

Coordinate System to BritishNatGrid. 

35. In the Source tab, select Drape for the 

Draping Options, as shown below. 

 
 

36. Leave all of the other settings as the 

default and click  to close the 

dialog box. 

Stylize data sources. 

Now that the data is in the model, you need 

to change the style of the buildings to make 

them look more realistic. You will do this 

with the style rules and style overrides. 

1. In the Home tab>Stylize Model panel, 

click  (Style Rules) to open the Style 

Rules palette. 

2. Select the Buildings tab to make it 
current. 

3. In the Style Rules palette, click  (Add a 

new empty rule of the current rule type). 

In the Add Style Rule dialog box that 

opens, type Single-Family for the 

name, as shown below. Click OK. 

 

4. In the Style Rules palette, select the 

new rule. Click  (Edit properties of the 

currently selected rule). The Rule Editor 

dialog box opens. 

5. Under Expression, click  (Edit) to open 

the Create Filter Expression dialog box. 

6. Click  (Property) and select 

ROOF_HEIGHT. 

7. Click  (Operator) and click = (Equals). 

8. Click  (Get Values). Select 

ROOF_HEIGHT for the values to list. 

Click  (Get Values) again to display the 

list. 

9. Double-click on the 3.1 value to force it 

to populate the expression, as shown 

below. Click . 

 

10. Under Styles in the Rule Editor, click   

(Add an existing style). Select Concrete 

& Glass for the Facade, and select 

Anviragus for the style, as shown on 

the next page. Click . 
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11. Click  again to close the Rule 

Editor dialog box. 

12. Repeat Steps 3 to 11 to create four 

more rules with the parameters listed 

below. Note that the Appartments uses 

the OR conditions operator and that the 

Offices operator is greater than or 

equal to. 

Name: Multi-Family 
Expression: ROOF_HEIGHT=6.096 
Style: Façade/Brick/Dercetas 

 
Name: SmallBusiness 
Expression: ROOF_HEIGHT=9.144 
Style: Façade/Brick/Blackbird 

 
Name: Appartments 
Expression: ROOF_HEIGHT=12.192  

OR ROOF_HEIGHT=15.24 
Style: Façade/Brick/Aegeon  

 
Name: Offices 
Expression: ROOF_HEIGHT>=30.48 
Style: Façade/Metal & Glass/Scaffold 

 

13. At the bottom of the Style Rules palette, 

click  (Refresh) to update the view with 

the new styles. 

14. Close the Style Rules palette. 

15. In the ViewCube, click  (Home), and 

then zoom in using the scroll wheel to 

the area shown below.  

 
 

16. In the model, hold down the left mouse 

button to orbit the view until it displays 

as shown below.  

 
 

17. In the Home tab>Stylize Model panel, 

click  (Style Palette). 

18. In the Style Palette, select the Facade 

tab to set it to be current. Double-click 

on Marble & Stone to display the 

available styles. 

19. Click and drag the Boomslang style from 

the style palette and drop it onto the 

Governor’s Mansion, as shown below.  

 
 

20. Close the Style Palette and close the 

file. 



 

Managing Proposals 

Proposals provide a way to explore multiple design alternatives within the same model. By 

default, every model has a Master proposal. The Master proposal is the base model. It is 

recommended that you only populate the Master proposal with existing data. Once a base 

model has been created and existing data imported, the next step is to create a proposal for 

each conceptual design you want to explore. After multiple proposals have been created, they 

can be compared to each other and analyzed to find the best alternative. Elements from 

complimentary proposals can also be merged to create the best design alternative when 

necessary. 

Sketch the Conceptual Design Using the Create Roads Tool 

Using sketch tools, you can add roads, rail lines, buildings, bodies of water, landscaped regions, 

coverage areas, and city furniture to your model. Sketches can be displayed as 3D models or 

2D drawings, as shown below. 

 

Figure 7 - 3D Model 

 

Figure 8 - 2D Drawing 

To sketch a road, you first have to turn on the Draw Strip by clicking  (Create/Edit Features) 

on the Tool Strip.  Then hover over  (Create/Design Roads) on the Draw Strip and select 

(Create Roads) from the flyout tools.  The first time using this tool, you should be prompted 

to select a road style. After selecting a style, click in the model where you want the road to 

begin, click again for each point of intersection (PI), then double-click to end the sketch where 

you want the road to end. 

Adjust Sketched Roads 

After a road is sketched into the model, it is likely that it will need to be edited.  There are a 

number of ways to adjust sketched roads all of which require that you select the road first.  To 

select a road you must click  (Edit Existing Features) on the Draw Strip.  Once selected, a 

right-click allows you to do any of the following: 
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Icon Command Description 

  

Add Vertex Adds a point of intersection at the point at which you right-clicked. 

 

Remove Vertex Removes the point of intersection on which that you right-clicked. 

 

Split Feature Breaks the road at the point at which you right-clicked. 

 Properties Opens the Properties palette in which you can change the style, 

number of lanes, elevation offset, etc. 

 
Gizmos (Grips) can also be used to make quick edits to features in the model. Different gizmos 

appear depending on the camera angle of the current view.  To see plan view gizmos, the 

camera view must be less than 45 degrees. To see vertical gizmos, the camera view must be 

greater than 45 degrees.  The table below shows each gizmo and a description of what it does. 

 

Gizmos Transformation Description 

  

Elevation Used with linear features, such as roads, railways, and coverages. 

In a 3D View, it stretches features vertically by changing the 

elevation of a linear feature vertex. 

 

Height Only used with buildings, city furniture, and trees. Changes the 

height of a building while leaving the footprint as is. Changes the 

scale of trees and city furniture proportionally. 

 

Rotate Rotates a feature around the Z-axis. 

 

Control Point Displays at each corner, point of intersection, or base of features. 

Stretches linear features (roads, rails, coverages, and building 

outlines) by moving the selected vertex of the feature. Moves the 

location of point features (trees or city furniture). Additional control 

points can be added by holding down <Alt> and selecting the new 

control point location. 

 

Move Move the selected feature or vertex. 
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How To: Create a Proposal and Sketch Conceptual Roads 

Create a Proposal 

1. Open CR-3A-Sketches.sqlite from 

C:\Autodesk Roads-Highways 

Workflow\CreateRoads. 

2. In the Home tab>Location Bookmarks 

panel, click  

 (Bookmarks) and select Governors 

Mansion. 

3. In the Home tab>Design panel, click  

(Proposals) to open the Proposals 

palette. Note that buildings, pipelines, 

and water features have already been 

added to the master proposal (base 

model) as shown below. These were 

added when the existing conditions 

base map was created. 

 

4. In the Proposals palette, click  (Add 

new proposal). In the Add New Proposal 

dialog box, type EastAccess. Click 

. 

Sketch a conceptual road design. 

1. In the Tool Strip, click  (Create/Edit 

Features). The Draw Strip displays at 

the top of the model. 

2. In the Draw Strip, hover over  

(Create/Design Roads). In the flyout, 

click  (Create Roads [Roads]). 

3. If the Style palette does not display, in 

the Draw Strip, click  (Create Roads) 

slowly, twice. In the flyout, click  

(Select Style). 

4. In the Style palette, in the Roads tab, 

expand the Street list and select 

Sidewalks with Lamps as shown 

below. 
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5. In the model, sketch a road from the 

north side of the roundabout, crossing 

the river, as shown below. Double-click 

to end the road sketch. 

 
 

Modify a conceptual road design. 

In this task you will modify the new road 

sketch to ensure that it falls in an existing 

right-of-way. You will also split the sketch to 

create a bridge over the river. 

1. In the model, use the road sketch 

gizmos to modify the layout of the 

sketched road so that it goes just past 

the existing center line, as shown below. 

This will cause it to line up with 

intersection without extending past the 

existing curb and gutter. 

 
 

2. With the road sketch still selected, right-

click near the southern-most dirt road 

north of the river, as shown below. Click 

 (Split Feature) in the flyout. 

 
 

Note that the curve near the northern 

split has changed. With a sketched 
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road, you cannot change the curve 

radius. 

3. In the Home tab>Explore panel, click  

(Properties). 

4. Select the middle section of the road. In 

the Properties palette, select the Manual 

Style value and click  (Browse), as 

shown below.  

 
 

5. In the Style palette, expand the 

Street/Interstate list and select Bridge 

General, as shown below. Click . 

 

6. In the Properties palette, click  to 

force the new style to take effect. 

7. In the Home tab>Location Bookmarks 

panel, click  

 (Bookmarks) and select Bridge 

Elevation. 

8. Select the blue elevation grip in the 

center of the bridge to change the 

elevation, as shown below.  
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Preliminary Design 

Objective: Create engineered roads of the proposed design in Autodesk® InfraWorksTM 

Differences Between Design and Sketch Roads 

Design roads and sketch roads each have their benefits.  Sketch roads are used to quickly see 

how a road will look in the model without having to worry about design constraints like tangent 

lengths, curve radii, or design speed.  They also allow you to split the road into multiple sections 

and use different styles for each section.  The draw back to using sketch roads is that they are 

splines and go into AutoCAD Civil 3D as such. 

Design roads provide a way to add design constraints to a road.  The design constraints that 

can be used include setting the tangent lengths, curve type and radius, and design speed.  If 

you have the Infrastructure Design Suite Ultimate, you can also optimize the design road to 

balance cut and fill quantities.  The most beneficial aspect of using design roads is the fact that 

they transfer into AutoCAD Civil 3D without losing the design constraints.  When moved to 

AutoCAD Civil 3D, they become AutoCAD Civil 3D alignment and profile objects.  Thus reducing 

any rework between preliminary design and detailed design phases of the project. 

Design Speeds 

The required design speed is determined by the type of road being designed and where it is 

located. For example, residential roads often have a design speed of 25 to 30 miles per hour 

unless the road passes in front of a school. In that case, the design speed is slower for the 

safety of the children at the school. On the other hand, freeways are meant to provide a faster 

mode of transportation and higher traffic volumes. Therefore, their design speeds might vary 

between 50 miles per hour and 85 miles per hour, depending on the location and the number of 

curves required to stay within the right-of-way. In the Autodesk® InfraWorksTM software, the 

default design speed is determined by the type of road selected. The types of engineered roads 

and their default design speeds are as follows: 

Icon Road Type Default Design Speed 

 

Freeway 70 mph or 110 km/h maximum 

 

Arterial 50 mph or 80 km/h maximum 

 

Collector 40 mph or 60 km/h maximum 

 

Local 30 mph or 45 km/h maximum 
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Setting Curve and Tangent Constraints 

The design speed property of a road determines the default criteria used for parameters, such 

as the tangent length, spiral length, and minimum and maximum curve radius. As you create the 

design road, you have the option to adjust the type of curve being used and its radius within set 

parameters determined by the design speed, as shown below. 

 

Figure 9 - Design Road Curves 

Modify Design Roads 

Design roads can be edited using a variety of methods. As with sketched roads, design roads 

have gizmos that can be used to modify the design. You can also use design road properties 

and a profile view to modify the road, as shown below. 

 

Figure 10 - Design Road Gizmos 

Vertical Optimization 

Vertical optimization is used to automatically compare costs and environmental impacts on 

multiple vertical designs. Once the rough horizontal and vertical design geometry has been 

drawn in the model, vertical optimization can be calculated to produce multiple vertical design 

options based on parameters that you enter in the calculator. The optimization parameters that 

can be entered include design speed, minimum and maximum grades, and PVIs that must 

remain at a fixed station and elevation. In addition, you can attempt to keep construction costs 

down by adding borrow and waste pits along the corridor to reduce mass haul charges. The 

Autodesk® InfraWorksTM 360 optimization services are used for the calculations. 
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How To: Create Design Roads and Optimize the Design 

Create design roads.  

1. In the Home tab>Location Bookmarks 

panel, click 

 (Bookmarks) and select 

PrelimDesign. In the Tool Strip, click 

 (Create/Edit Features) to display the 

Draw Strip. 

2. In the Draw Strip, hover over  

(Design or Create Roads), and click  

(Design Roads [Collector]).  

3. In the Draw Strip, click  (Design 

Roads) slowly, twice. This will display all 

of the road styles that have been used 

so far in this session. Click  (Select 

Style), as shown below.  

 
 

4. In the Select Style dialog box, select 

Boulevard with Summer Hardwood, 

as shown below. Click . 

 

5. In the model, click the starting point for 

the road just north of the new office 

buildings, as shown below. This will 

eventually be a four-way intersection 

with through lanes and right turn lanes. 

 
 

6. In the model, move the cursor due west 

of the new intersection. Type 120 to set 

the length and click in the model, as 

shown below. 

 
 

7. In the model, move the cursor toward 

the second PI without clicking. A default 

Spiral Curve Spiral is placed in the 

model. Right-click and select Curve.  

8. In the model, place the cursor so that 

the new road follows the existing dirt 
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road. Type 372 to set the length and 

click in the model, as shown below. 

 
 

9. In the model, place the cursor so that 

the road centerline touches the power 

line shadow, as shown below. Type 378 

to set the length and click in the model. 

 
 

10. In the model, place the cursor so that 

the road centerline touches the 

intersection of the two dirt roads, as 

shown below. Type 274 to set the length 

and click in the model. 

 
 

11. In the model, place the cursor so that 

the road centerline aligns with the 

centerline of the south road, which is a 

three way intersection, as shown below. 

Type 420 to set the length and click in 

the model. 

 
 

12. Right-click and select End Draw. 
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Run a vertical optimization. 

1. Open DR-4B-Design.sqlite from 

C:\Autodesk Roads-Highways 

Workflow\DesignRoads. 

2. In the Quick Access Toolbar, click 

, and select Sign In 

to Autodesk InfraWorks 360. 

3. In the Autodesk Account Sign In dialog 

box, type your user name and 

password, as shown below. If you do 

not have an account, select Need an 

Autodesk ID? to create a new account. 

 
 

4. Click Sign In. 

5. In the Optimize tab>Corridors panel, 

click  (Construction and Earthwork 

Costs). 

6. In the Construction & Earthworks Costs 

Setting dialog box, edit the values in the 

Unit Price column according to the local 

market prices, as shown in next column. 

 
 

7. In the Optimize tab>Corridors panel, 

click  (Vertical Optimization). 

8. In the model, select the Road - (4452) 

design road. 

9. In the Corridor Vertical Optimization 

palette, expand the Advanced Settings 

area. 
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10. Set the Maximum Grade to 9 and the 

Minimum Tangent Length to 37.5. Then 

select PVIs 1, 4, and 6 to anchor, as 

shown below. 

 
 

11. In the Corridor Vertical Optimization 

palette, click . 

12. You are prompted that The data 

package has been sent out for vertical 

optimization. Click . 

13. In the Optimize tab>Corridors panel, 

click  (Job Monitor) to review the 

jobs that have been submitted. 

(Depending on the number of jobs 

submitted, the optimization calculations 

might take a while. Therefore, a .PDF 

file of the results is included with the 

Class Files. This enables you to 

complete Step 14 by opening 

Optimization.pdf in the DesignRoads 

folder in the Class Files folder. Steps 15 

and 16 might need to be completed later 

after the optimization has finished in the 

background.) 

14. Click  (Download Optimization 

Report) in the Report column to display 

the results of the optimization in the 

form of a .PDF report, as shown below. 

 
 

15. Click  (Create a Proposal) in the 

Results column to create a proposal in 

the model and import the results to 

display the results of the optimization as 

a 3D design road.  

16. A dialog box should open, prompting 

you that To display the result, a new 

proposal will be created. Do you want to 

continue? Click . 

Since Vertical Optimization calculates the 

rough cost of the project based on cut and 

fill balancing, note that the parts of the road 

before and after the bridge have an 

enormous amount of cut. A better way to 

handle this situation is to create three 

separate roads for vertical optimization and 

visualization purposes until Autodesk 

incorporates the ability to accommodate 

multiple styles within one road into the 

design roads functionality. Therefore, a 

separate proposal has been created for the 

visualization and analysis tasks in the 

following practice. If you plan to take the 

design roads into the AutoCAD® Civil 3D® 

software for detailed design, one long 

corridor model is recommended. 



 

 

Detailed Design 

Objective: Create detailed design drawings inside AutoCAD Civil 3D 

Move the Design to AutoCAD Civil 3D Software 

Once you have created and selected the preliminary design to move forward with, it is time to 

create the more detailed design. This involves taking the design from the Autodesk® 

InfraWorksTM software into the AutoCAD® Civil 3D® software. In the AutoCAD Civil 3D software, 

you gather more detailed existing conditions by importing the survey data. You then make any 

required adjustments to the alignments and profiles that came from the Autodesk® InfraWorksTM 

software. 

Before you can import the roads into AutoCAD Civil 3D, you 

must launch the Autodesk® InfraWorksTM software and 

export the design roads to an .IMX file. When exporting the 

model, you can select a bounding box or polyline to export 

a portion of the model or you can export the entire model. It 

is recommended that you use a bounding box or polyline, 

as show to the left, to reduce the file size and save time 

during the import process in the AutoCAD Civil 3D software.  

Reason being, if you take the entire model, you include all 

the existing data sources used to create the base model. It 

is better to connect that data to the AutoCAD Civil 3D model 

using the AutoCAD Map 3D commands found in the 

Planning and Analysis toolspace.  The Data Connect command in the Planning and Analysis 

toolspace allows you to connected to the data rather than import it so that the drawing size is 

reduced and the stability of the drawing improved. 

To take advantage of an .IMX file in the AutoCAD Civil 3D software, in the Insert tab>Import 

panel, click  (Import IMX). Browse for the file in the dialog box that opens and click . 

Any roads that were created using the Design Roads tool inside Autodesk® InfraWorksTM turns 

into an alignment and a finish ground profile inside AutoCAD Civil 3D. 

Create the Corridor and Detailed Design Drawings 

Due to the short length of this class, we will not go into the details on how to do this in this class.  

Just make sure that you understand how to add additional baselines (alignments) regions 

(assemblies), and targets (transitions and daylights) to your corridor so that you have a 

complete model.  Then you can round trip the model back into Autodesk® InfraWorksTM so that 

you can show stakeholders what the design will look like in a model that is much easier for the 

general public to understand. 

  

Figure 11 - Bounding Polyline for .IMX file 
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How To: Take the Design into AutoCAD Civil 3D 

Export an IMX file. 

In this task you will import an .IMX file from 

the Autodesk® InfraWorksTM software to 

take advantage of the preliminary design 

road alignments and profiles. 

1. Launch the Autodesk® InfraWorksTM 

software. 

2. Open PreliminaryDesign.sqlite from 

C:\Autodesk Roads-Highways 

Workflow\DetailedDesign. 

3. In the Quick Access Toolbar, expand 

Proposals and select Preliminary 

Design. 

4. Expand  (Application Menu) and 

select Export>IMX file, as shown 

below. 

 
 

5. In the Export to IMX dialog box, select 

Polygon for the extents to use, as 

shown below.  

 
 

6. In the drawing, draw a polyline around 

the preliminary design road, as shown 

below. Double-click to complete the 

polyline. 

 
 

7. In the Export to IMX dialog box, set the 

Target Coordinate System to 

BritishNatGrid and define the Target 

File name and location, as shown 

below. Click .  

 
 

Import an IMX file. 

1. Open the AutoCAD Civil 3D software. 

2. Open DD-B1-Align.dwg from 

C:\Autodesk Roads-Highways 

Workflow\DetailedDesign. 
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3. In the Prospector tab, expand Surfaces, 

Alignments, and Sites>Survey 

Site>Alignments. Note that only the 

Existing Ground surface is listed, as 

shown below.  

 
 

4. In the Insert tab>Import panel, click  

(Import IMX). 

5. In the IMX File Selection dialog box, 

select DesignRoads.imx in 

C:\Autodesk Roads-Highways 

Workflow\DetailedDesign and click 

. 

6. In the Prospector tab, expand Surfaces, 

Alignments, and Sites>Survey 

Site>Alignments. Note that multiple 

surfaces, alignments, and a profile have 

been imported, as shown below.  

 
 

7. Save the drawing. 

  



Let’s hit the road Jack! A BIM Workflow for Roads and Highways 

25 
 

Objective: Analyze the design in Autodesk® InfraWorksTM and Autodesk Navisworks Manage  

Analyze the Design in Autodesk Navisworks Manage software 

The Autodesk Navisworks Manage software makes design review much easier. It provides 

interactive visualization and real-time walkthrough of 3D models, from simple to complex. This 

makes is easy to navigate and explore the design to improve quality and compress the review 

process. 

The post-production value of 3D models is significantly increased by the wide-ranging access 

that the Autodesk Navisworks Manage software offers for investigating and examining a design. 

The Autodesk Navisworks Manage software includes file readers that support a variety of CAD 

file formats and laser scan file formats. When you open a CAD file in the Autodesk Navisworks 

Manage software, the appropriate file reader is used automatically. If necessary, you can adjust 

the default file reader settings to improve the conversion quality. Once opened, the file can be 

saved in an Autodesk Navisworks Manage format. 

Perform Clash Detection 

The Autodesk Navisworks Manage Clash Detective identifies, inspects, and reports interference 

clashes in a 3D project model. Clash Detective can automate the manual task of checking for 

clash errors. You can use it for a quick check of design work that an engineer has just 

completed or for an ongoing audit check of the project by the project coordinator. You have the 

ability to one of three Clash types in the Type pull-down menu, as shown below: 

 

Figure 12 - Clash Types 

Hard: Where two objects actually intersect. 

Clearance: Where two objects come within a specified distance of each other. 

Duplicates: Where two objects are identical, both in type and position. 
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How To: Perform a Clash Detection in Autodesk Navisworks Manage 

Combine Autodesk Revit Structure and 

AutoCAD Civil 3D files. 

You might need to change the File of type to 

Autodesk DWG/DXF files. 

1. In the Quick Access Toolbar, click  

(Open) and open C:\Autodesk Roads-

Highways Workflow\Navisworks\ 

NAV-B1-Civil.dwg. 

If the file displays the AEC objects correctly, 

skip to Step 6. If the AEC objects are 

displayed as boxes, use the following steps 

to import NAV-B1-Civil.dwg into the 

Autodesk Navisworks Manage software: 

2. In the AutoCAD Civil 3D software, open 

NAV-B1-Civil.dwg. 

3. In the Command Line, type NWCout.  

4. In the Export to Autodesk Navisworks 

Exporters dialog box, type NAV-B1-

Civil and click the Save button. 

5. In the Autodesk Navisworks Manage 

software, open NAV-B1-Civil.nwc 

(change the file type to Navisworks 

Cache (*.nwc). 

You might need to change the File of type to 

Autodesk Revit Structure files. 

6. In the Home tab>Project panel, click  

(Append) and select Bridge.rvt from 

C:\Autodesk Roads-Highways Workflow\ 

Navisworks. Click . 

Check and set the file units. 

1. Continue working from the file from the 

previous task or open NAV-B2-

Civil.nwf from C:\Autodesk Roads-

Highways Workflow\Navisworks. 

Once a Measure tool has been selected, it 

remains in this mode until another 

Navigation Mode is selected. If measuring 

an object that is larger than the current 

Autodesk Navisworks Manage view, select 

the first point, navigate to another part of the 

model, and select the next point. 

2. In the Review tab>Measure panel, 

expand Measure and click  (Point to 

Point). 

3. Select a point at the left edge of the 

bridge and a second point at the right 

edge of the bridge to measure its width, 

as shown below. 

 

 

The bridge should be approximately 19 

meters wide. However, the distance 

between the two points is only 0.02 meters. 

This is because the default unit settings are 

not set correctly for this model. 

4. In the Measure panel, click  (Clear) to 

remove the measure lines from the 

view. 

5. Expand  (Application Menu) and click 

. In the Options Editor dialog box, 
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expand Interface and select Display 

Units. 

6. In the Options Editor dialog box, in 

Linear Units field, verify that Meters is 

selected. For the Decimal Places, verify 

that 2 is selected, as shown below, and 

click . 

 

7. In the Selection Tree, right-click on 

NAV-B1-Civil.dwg and select Units and 

Transform. 

8. The file is currently set to Millimeters, 

change it to Meter, as below, and click 

. 

 

The bridge from the Autodesk Revit 

Structure file also needs to be corrected. 

Since the Autodesk Revit Structure software 

usually has the model close to the origin 

rather than at its real world coordinates, the 

origin also needs to be corrected to line up it 

up properly. 

9. In the Selection Tree, right-click on 

Bridge_Final.rvt and select Units and 

Transform. 

10. The file is currently set to Millimeters, 

change it to Feet. For in the Origin, type 

348148,313450,0. Select the Reflected 

transform option as below, and click 

. 

 

11. In the Selection Tree, select 

Bridge_Final.rvt. In the Navigation Bar, 

select Zoom Selected as shown below. 
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Conduct the Clash Test. 

1. In the Home tab>Tools panel, click  

(Clash Detective). 

2. In the Clash Detective dialog box, select 

Add Test at the top right. 

3. For the Name, type PipesVsBridge. 

4. In the Selection B pane, select 

Bridge_Final.rvt. In the Selection A 

pane, expand NAV-B1-Civil (.dwg or 

.nwc). Hold down <Ctrl> and select C-

SSWR-PIPE, C-SSWR-PROF, and C-

SSWR-STRC, as shown to the right. 

Click . 

 
 

One clash is reported that needs to be 

resolved. 
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Move the Design back to Autodesk® InfraWorksTM Software 

To round trip files back to Autodesk® InfraWorksTM software, .IMX files are used. You can export 

the following elements from the AutoCAD Civil 3D software for use in the Autodesk® 

InfraWorksTM software: 

 Surfaces: Existing ground and finish ground surfaces become terrain surfaces. 

 Alignments and Profiles: (Not associated with a corridor.) Become road centerlines on 

import into the Autodesk® InfraWorksTM software. 

 Corridors: Become road centerlines and coverage areas. (Only one centerline alignment 

is exported, others associated with the corridor are ignored. If more than one corridor 

model exists, only one corridor centerline alignment can be used for stylizing roads if 

Autodesk® InfraWorksTM styles are going to be used. Therefore, it is important to create 

one corridor model with multiple regions before exporting to .IMX.) 

 Pipe Networks: Become pipes and pipe connectors. 

Once you have imported design elements, it is important to configure them for display. You 

have two road options when configuring corridors for display. You can use a native Autodesk® 

InfraWorksTM road style or you can use the AutoCAD Civil 3D regions or top surface, as shown 

below. Using the corridor regions instead of the top surface provides a higher level of detail to 

making sure you notice curbs, medians, and other raised or lowered areas. 

 

Figure 13 - Native Autodesk InfraWorks Style 

 

Figure 14 - Use Civil 3D Corridor Regions 

 

Figure 15 - Only First Option Checked 

 

Figure 16 - Both Options Checked 

Analyze the Model Visually 

The project location and time of day and/or year can be set to help you understand how 

shadows affect the design. For example, buildings or vegetation might cast longer shadows 

over a bridge or parking lot in the winter causing excess ice to form. As a result, this might 

cause an increase in traffic accidents. Running a shadow analysis is done by toggling on 

Shadows in the Visual Effects tab>Appearance panel. 
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How To: Analyze the Model in Autodesk® InfraWorksTM 

Perform a sun/shadow study. 

1. Open CR-3B-Sketches.sqlite from 

C:\Autodesk Roads-Highways 

Workflow\CreateRoads.  

2. In the Proposals palette, set the 

proposal to WestAccess because this 

is the only route that accommodates 

river traffic under the bridge. 

3. In the Visual Effects tab>Appearance 

panel, select Shadows and Ambient 

Occlusion. 

4. In the Visual Effects tab>Sun & Sky 

Settings panel, set the date to 

12/31/2013. Slide the Time back and 

forth and note how the shadows change 

throughout the day. Note that the bridge 

remains in the building shadows 

throughout the morning commute, as 

shown below. This might cause a 

problem with ice on the steep road 

segment coming off the bridge.  

 

Perform a line of sight study and create 

images from a specific location. 

The view from the Governor’s Mansion 

historic site is a major concern. In this task, 

you will perform a line of sight study and 

create an image from the specified location. 

1. In the Home tab>Location Bookmarks 

panel, click  (Bookmarks) and select 

GovernorsView so that you are looking 

out the window of the Governor’s 

Mansion in the direction shown below. 

 

2. In the Analyze tab>Line of Sight panel, 

click   (Select Visible). Note the items 

that are selected. 

3. In the Present tab>Imagery panel, click 

 (Snapshot). 

4. In the Camera Snapshot dialog box, set 

the file name and location. 

5. Set the resolution that you want to use, 

as shown below.  

 

6. Click . 

7. Open the image file that was created to 

ensure that it is correct. 



 

Visual Communication 

Objective: Communicate the design visually with Autodesk® InfraWorksTM and Autodesk 3ds 

Max Design 

Ensure Buy In of All Stakeholders 

Using visualization tools to better communicate the project results early in design can end up 

saving millions upon project completion. The Legacy Parkway in Utah is an 11.5 mile four-lane 

freeway that cost tax payers $685 million due to multiple construction delays from a lawsuit that 

halted construction over environmental concerns.  We learned from this project how extremely 

important it is to get buy in for the project from all stakeholders throughout the design process. 

Render Images 

Stake holders, like those who are directly affected by the new road design, often want to know 

what the new transportation corridor is going to look like from a certain point of view. For 

example, neighboring residence might want to see what it is going to look like from their back 

yard. You can create images from any view in the model. Zoom in on the required area in the 

model and obit around the corridor until the camera is looking in the required direction. Use the 

navigation controls in the View tab>Navigate panel to set the camera elevation and angle. Then 

in the Present tab>Imagery panel, click  (Snapshot) or  (Render) depending on the type 

of image you need to create. Taking a snapshot create an image that resembles what you see 

in the view. Rendering the view creates a more realistic image, as shown below. 

 

Figure 17 - Snapshot 

 

Figure 18 - Rendering 

Storyboards 

Storyboards enable you to capture and compile views of the model to create a slideshow. The 

slides can follow a specific camera path to simulate driving down a new road or accessing 

neighboring businesses and/or residences. You can specify the transition between each shot 

and the camera speed. You can also add notes or captions to the slides to indicate specific 

points of interest in key frames. Multiple captions can be added to a single slide. To access the 

storyboards, click  (Storyboards) in the Present tab>Storytelling panel. The Storyboards 
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panel should display at the bottom of the model window, as shown below. When playing the 

storyboard, the model window displays the current storyboard snapshot. 

 

Figure 19 - Storyboards 

Export a Storyboard to Video 

Sharing storyboard files with other users is helpful if they have the Autodesk® InfraWorksTM 

software and can play the storyboard. However, having a license for every user is not always 

cost effective or necessary. If you need to share a storyboard with a user who does not have the 

Autodesk® InfraWorksTM software, you can create a video of the storyboard by exporting it to 

video.  
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How To: Communicate the Design with a Storyboard 

Create a rendered image. 

1. Open VIZ-B1-Civil.sqlite from 

C:\Autodesk Roads-Highways 

Workflow\Visualization. 

2. In the Present tab>Imagery panel, click 

 (Render) 

3. In the Render Model dialog box, set the 

Exposure Settings and the Sun/Sky 

Settings (as shown below), and click 

 (Start Render). 

 
 

4. In the Render Model dialog box, click 

 (Stop Render) once the image 

displays correctly (usually after 30 or 

more seconds). 

5. Click  (Save) to export the image. 

Create a storyboard. 

1. In the Present tab>Storytelling panel, 

click  (Storyboards). 

2. In the Storyboard panel toolbar, expand 

 (Add Camera Path) and select 

Create from Design Road, as shown in 

the next column. 

 
 

3. Select the design road ending at the 

new town center, as shown below. 

 
 

4. In the animations and path area, select 

the last key frame. In the Storyboard 

panel, in the Setting area, click  (Go 

to thumbnail view), as shown below. 

 
 

5. In the Storyboard panel toolbar, expand 

 (Add Animation) and select Add 

Crane Animation, as shown below. 
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6. In the Home tab>Location Bookmarks 

panel, click 

 (Bookmarks) and select 

AddLookAround. In the Storyboard 

panel toolbar, expand  (Add 

Animation) and select Add Look 

Around Animation, as shown below. 

 

 

7. In the Storyboard panel, click  (Play 

Current Storyboard). 

 

Create a video from a storyboard. 

In this task, you will import two storyboards 

that were created earlier in the design 

process in other files. The designer that 

created them has already exported them for 

you. After importing them, view each one 

and select the storyboard that you want to 

export to a video. 

1. In the Present tab>Storytelling panel, 

click  (Storyboards). 

2. In the Storyboard palette, click  

(Import existing Storyboards). 

3. Select Storyboard.json and 

AddToScenario.json in C:\Autodesk 

Roads-Highways Workflow\Visualization 

and click . 

4. In the Storyboard palette, select a 

storyboard and click  (Play the 

current Storyboard). Select the next 

storyboard and click  (Play the 

current Storyboard) to view it as well. 

5. In the Storyboard palette, select your 

favorite storyboard and click  (Export 

current Storyboard to Video). 

 In the Export Storyboard dialog box, 

select Windows Media Video for 

the encoder. 

 Set the File name and location. 

 Set the video resolution to 25.00 

frames per second, as shown 

below. 

 Click . 
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Take the Design into Autodesk 3ds Max Design 

While the Autodesk® 3ds Max® Design software has a robust 2D and 3D modeling system, 

many users find it most efficient to link or import some or all of their design data from other 

applications. This is especially the case if the bulk of the design work is completed in other 

Autodesk software, such as AutoCAD Civil 3D. It is recommended that you import 3D ground 

surfaces from Civil/Survey products, such as AutoCAD Civil 3D using the vsp3d data format. 

The import process involves using Civil View in Autodesk 3ds Max Design. 

Note: Civil View is available only in the Autodesk 3ds Max Design software. 
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How To: Visualize the Design in Autodesk 3ds Max Design Software. 

Create the .VSP3D File in AutoCAD Civil 

3D 

1. In the AutoCAD Civil 3D software, open 

the SiteDesign.dwg file in C:\Autodesk 

Roads-Highways Workflow\3dsMax. 

2. In the Output tab>Export panel, click  

(Export to Civil View for 3ds Max 

Design). 

3. In the Export to Civil View for 3ds Max 

Design dialog box, make sure 

everything is selected in the left column, 

and shown below. Click . 

 

4. When it is done processing, you should 

see the export details in the Export to 

Civil View for 3ds Max Design dialog 

box, as shown below. Click . 

. 

Initialize Civil View. 

The import process involves using Civil 

View in Autodesk 3ds Max Design.You only 

have to initialize Civil View once. 

1. Open the Autodesk 3ds Max Design 

software. 

2. In the Menu bar, select Civil 

View>Initialize Civil View to initialize 

Civil View. 

3. In the Initialize Autodesk Civil View 

dialog box, set the System Unit to Feet 

because the civil project that you will be 

opening uses Feet as its unit of 

measurement. Verify that Don’t warn 

me about System Units again is 

selected. 

4. In the Select a Country Resource Kit 

area, select US IMPERIAL and verify 

that Start Mode for Civil View is set to 

Manual. Click . 

5. Restart the Autodesk 3ds Max Design 

software. 



 

Hint: Starting Civil View 

Once you have initialized Civil View, the next time you 

launch the Autodesk 3ds Max Design software, you 

need to start Civil View because Start Mode for Civil 

View is set as Manual. You can change this setting later 

and set it so that Civil View starts when you launch the 

Autodesk 3ds Max Design software. In the Civil View 

Preferences dialog box, in the General tab, select 

Automatically start Civil View? as shown below. 

 

 

6. Open Civil Base XRef.max from your 

Class Files\scenes folder. If a dialog box 

opens prompting you that there is a 

Mismatch, click  to accept the 

default values. If prompted, click 

 to accept the file’s Unit Scale. 

This is an empty max file in which the 

System Unit Scale has been set to 1 

Unit=1.0 Feet. 

7. If required, start Civil View by selecting 

Civil View>Start Civil View. 

8. In the Menu bar, select Civil 

View>Geometry Import>Civil 3D (VSP 

3D) File, as shown below. 

 
 

9. In the Civil 3D Import panel, click 

. In the Select a 

VSP3D File dialog box, browse to your 

Class files\Import folder and open Civil 

surfaces.vsp3d file. 

The objects listed include surfaces, 

site/grading featurelines, corridor (surfaces, 

baselines, featurelines etc.),and point 

groups, etc. 

10. In the Civil 3D Import panel, a list of 

objects contained in the AutoCAD Civil 

3D .DWG file are listed. In the left pane, 

select Surfaces [9] to display all of the 

surfaces in the right pane. Select 

Building Pad, hold down <Shift>, and 

select Parking Lot Surface to highlight 

the first seven surfaces. Select the 

checkbox for Building Pad to select all 

seven highlighted surfaces, as shown 

on the next page. You can select them 

individually as well. 
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11. You will select the corridor surfaces and 

the baseline. In the left pane, select 

Corridors [1] and in the right pane, 

select PrimaryAccess, Region(1), 

Region(2), and Region(3), as shown 

below. 

 
 

12. Click . In the Civil View 

Information, click  to accept 

the global shift values.  

13. You did not select any feature 

interpretation. Click  to 

proceed without a feature interpretation 

style. 

It takes a few minutes to load the file. 

14. The ground surfaces, building pad, 

corridor, and parking lot are displayed in 

all of the viewports. If not, click  

(Zoom Extents All). Note that only the 

corridor displays the surface material 

and that the rest of the surfaces display 

a checkerboard material. 

15. In the Menu bar, select Civil View>Civil 

View>Civil View Explorer to open the 

Civil & View Explorer. Dock it along the 

left side of the screen. 

16. Verify that the Civil Explorer tab is open. 

Expand Civil View Objects>Imported 

Objects, if not already expanded. Select 

Surfaces and in the Object List rollout, 

note that all of the surfaces are listed, as 

shown below. 

 
 

A material is not required for the first 

three corridor regions. 

17. In the Object List rollout, select 

C3Dsurface-C-TOPO-Building Pad. In 

the Surface Parameters rollout, select 

the Statistics tab and note that in the 

Face Selection Sets, in By Material ID, 

[31] Ground Type 4 has been 

assigned, as shown on the left below. 

 

The complete list might not be visible in 

the Explorer. Hover the cursor in empty 
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space in the information area until it 

displays as a hand cursor. Grab and 

slide the Explorer panel up or down to 

display all of the information. 

18. Right-click on [31] Ground Type 4 and 

select Modify Material ID Assignment, 

as shown below. 

 
 

19. Click  in the Warning dialog 

box. 

20. In the Modify material channel dialog 

box, select [22] Concrete Type 1 as 

below. Click .  

 
 

21. In the Perspective viewport, use Zoom 

and Pan to zoom into the building pad. 

Note how the new material is applied.  

22. If required, select Surfaces again and in 

the Object List rollout, select 

C3Dsurface-C-TOPO-Existing 

Ground. Select the Statistics tab, right-

click on [31] Ground Type 4, and select 

Modify Material ID Assignment. In the 

Warning dialog box, click .  

23. In the Modify material channel dialog 

box, select [28] Ground Type 3 and 

click . In the Perspective 

viewport, note that the new ground type 

material is applied to the ground 

surface. 

24. Similarly, for the other surfaces, apply 

the material types as follows. A material 

is not required for the first three corridor 

regions. 

 C3Dsurface-C-TOPO-Inside 

Curbing: [38] Concrete Type 3 

 C3Dsurface-C-TOPO-Inside 

Grading: [28] Ground  

Type 3 

 C3Dsurface-C-TOPO-Outside 

Curbing: [38] Concrete Type 3 

 C3Dsurface-C-TOPO-Outside 

Grading: [28] Ground Type 3 

 C3Dsurface-C-TOPO-Parking Lot 

Surface:[39] Asphalt Type 4 

25. Close the Civil View Explorer. 

26. Click  (Zoom Extents All). In the 

Perspective view, the scene displays as 

shown below. 

 
 

27. Save your work as MyCivil Base 

XRef.max

 


