Hydraulics & Hydrology:

Autodesk Infrastructure Design Suite

A Collection of Demonstrations, Examples and Workflows for the Performance of Hydraulic and Hydrologic analyses.

By: Dino Lustri, P.E., P.S.

Updated: October 18, 2011
HYDRAULICS & HYDROLOGY

INTRODUCTION: BACKGROUND & OVERVIEW ............................................................................................................... 5
EXERCISE 1: Use the Rational Method to Compute Runoff .............................................................................................................. 27
EXERCISE 2: SCS Method .............................................................................................................................................. 35
EXERCISE 3: Storm water Planning Project: Preparations using Map 3D .................................................................................. 51
EXERCISE 4: Storm water Planning Project: Analysis using SSA .......................................................................................... 55
EXERCISE 5: Storm Design Project: Preparations using Civil 3D(Prior to 2012) ........................................................................ 59
EXERCISE 6: Storm Design Project: Preparations using Civil 3D 2012 .................................................................................. 61
EXERCISE 7: Storm Water Design Project: Hydrology Analysis in SSA ................................................................................... 69
EXERCISE 8: System Pipe Design and Analysis Workflow ........................................................................................................... 75
EXERCISE 9: Using Map 3D 2012 for Sanitary Analysis in SSA ................................................................................................. 81
EXERCISE 10: Importing an EPA-SWMM Model ...................................................................................................................... 89
EXERCISE 11: Pond Design and Analysis ........................................................................................................................... 91
EXERCISE 12: Best Management Practices in SSA (Green, Low Impact) ............................................................................. 107
EXERCISE 13: Sanitary Sewer Design Planning in SSA ........................................................................................................... 111
APPENDIX A: Civil 3D- Water Drop .......................................................................................................................................... 115
APPENDIX B: Civil 3D- Using Expressions for Labels in Hydraulics ....................................................................................... 117

Any questions, comments, or corrections regarding this text please contact:
Dino Lustri, P.E., P.S.
216.387.3781
Email: dino@dlengineeringllc.com

Some of the included exercises, technical documents and data files were supplied by Autodesk Learning Central (Dana Probert, P.E.) and shared with Autodesk’s permission. The rest has been revised with additional data and information to facilitate the delivery of the intended topics. This revised version is copyrighted and cannot be copied, scanned, duplicated or shared without the written consent of Dino Lustri, P.E., P.S.
INTRODUCTION: BACKGROUND & OVERVIEW

Autodesk acquired certain assets of Boss International (Created in 1986). These assets include Boss StormNET, Boss StormNET for Civil 3D, RiverCAD and Water Network Technologies. The StormNET product now goes by the name Autodesk Storm and Sanitary Analysis, or SSA for short.

SSA is currently available with Civil 3D, Map 3D and Infrastructure Design Suite.

SSA has all of the functionality of StormNET plus the enhanced interoperability with Civil 3D. StormNET was created in 2000, and developed for five years before its release. The SSA hydraulic routing engine uses EPA SWMM 5.0. Different hydrologic methods are also included in SSA including; Rational, SCS TR-20, TR-55 and amongst others. The benefit of SSA over EPA SWMM includes an easy to use Graphical User Interface (GUI), advanced graphical output, the inclusion of profile plotting with animation, and storm drain inlets including Federal Highway HEC-22 inlets, Neenah Foundary, and CALTRANS.

Hydrology. SSA enables you design based on historical weather statistical analysis data (i.e. 1, 5, 10, 25, 50 and 100 year frequency storms). The data used to analyze rainfall over any given period can be from an internal database or values supplied by a local municipality.

Hydraulics. The path that water flows is called its routing. This typically occurs through open channels, orifices or weirs, pumps and other flow structures. SSA has three different methods for conducting Hydraulic Studies:

  Steady Flow

  Kinematic Wave (Default): Non-linear reservoir formulation for channels and pipes, including translation and attenuation effects that assume the water surface is parallel with the pipe invert slope. This method cannot simulate backwater or reverse flow.

  Hydrodynamic: Most sophisticated routing method available. Solves using the one dimensional Saint Venant equations for pressurized flow, channel storage, backwater, exit loss of a pipe or culvert, adverse slope conduits and looped networks.

Water Quality. Water quality involves the study of movement of runoffs and pollutants from the ground surfaces though conduits, storage treatment units and finally to the receiving water bodies.

SSA is capable of simultaneously calculating hydrology, hydraulics, and water quality for storm water and wastewater in US and metric units.

SSA enables planners and designers to leverage their existing models from Civil 3D or Map for analysis. Model information from Civil 3D such as structures, pipes and catchments, can be extracted directly out of Civil 3D using LandXML or through STM files. Similar model information can be extracted from Map 3D using SHP files.

In addition to the enhanced interoperability with Map 3D and Civil 3D, SSA has built in tools for leveraging several other Storm Water and Sanitary Sewer models, such as EPA SWMM. SWMM files can be imported and exported from SSA. SSA can also import and export DWG, DXF, image files and XPSWMM.

SSA is also capable of providing analysis of sanitary sewer or combined sanitary and storm water systems. These studies look at SSO(Sanitary Sewer Overflow) and also CSO(Combined Sewer Overflow).
In addition to gravity systems, SSA allows for the analysis of pressure networks. Force-mains are calculated using the Darcy-Weisback or Hazen-Williams equations. The program allows for equipment such as sumps, pumps, and lift stations.

**Interface:**

All commands can be accessed from the toolbar at the top of the interface. A data tree is utilized to organize and store the data for each model. There is also a navigation pane similar to Microsoft Outlook. To open anything to review its values or edit it, simply double click the element. A dialogue box displays all the data for the element, including all its input data and its analysis results. A context sensitive right click menu is incorporated to access commands specific to the task at hand. Display options are very flexible and dynamic.

**Output:**

When you are finished with your analysis, you can click a single button to export the data, both import and results, to an Excel spreadsheet report. Custom reports can be created and saved for reuse. The analysis results can be viewed in an animated profile for critical depths or hydraulic jumps. This animated view can be exported to an AVI or WMV file.
MODELING & ANALYZING NETWORKS

1) Define Default Options and Element Properties

Begin defining your model by setting basic parameters like units. There are three items that define your model, *sub-basins*, *links*, and *nodes*. You organize your model either schematically or realistically. A realistic model utilizes a 1:1 scale with a digital map as a background. The map can be an aerial image or a CAD drawing representing important landmarks for reference. A schematic diagram is similar to a wiring diagram. It shows intent rather than physical layout.

2) Create a Network Representation that represents the Physical Elements of the Study Area.

Rainwater falls into the sub-basin with runoff occurring and entering the network system through a node. Sub-basins are also known as watershed, basin or a catchment. Runoff always enters the network through a node. It cannot enter in the middle of a link. The node is the point where actual values need to be calculated or a point where a link changes slope. They represent key flow locations within the model. Nodes are then connected with links. Links are the pipes, ditches, gutters or other ways that water is routed from one node to another.

3) Edit Element Properties

To maintain flow direction, you must start from the highest elevation and work your way downstream, contrary to typical design. The end of the model is called the terminus point. This is the point of the model where you are no longer calculating flow. For storm water, the typical terminus point might be a lake, river or stream.

Network information can be imported from a variety of sources. If you bring in a Civil 3D file, you can see the layout, but you cannot access the information in the drawing. You have it as a background guide for your design. If you import from LandXML or STM files, you can get the actual network information.

The remaining steps to create a network model are:

4) Define Analysis Options

5) Run the Analysis

6) View Analysis Output Results

7) Calibrate and Validate the Model
NODES: In SSA, a node is a generic term used to indicate where your water enters or leaves the system. Typically it is a manhole. The software defaults to a 4’ diameter manhole. You can change this as necessary. Wherever there is a change in the system, such as a bend or a change in slope, you need to put in a computational node. Water surface elevation is calculated at each of these nodes. The node max rim elevation must be equal to or greater than the connecting link top elevations and the invert has to be equal to or below the pipe invert elevation. If it is not, the software will detect this and attempt to correct it, notifying you of this in the output file.

Node Types:

- Manhole Structures

- Junction Boxes, Wet Wells

- Storm Drain Inlets, Catchbasins

- Wetlands, Ponds, Detention Basins, Reservoirs, Lakes

- Underground Storage Structures

- Flow Diversion Structures

- Internal Computational Locations along a link

- Sewage Discharge Locations

- Terminus Nodes

Stormwater: Stream, Lake, etc...

Wastewater: Interceptor, lift station, wastewater treatment plant, etc...
**LINK:** A generic term used to represent how water is routed through a system. Links allow flow to be transported (Routed) from Node to Node. The federal highway methods for Culvert Analysis are also included in SSA. Links must connect to a node and a link invert must be greater than the node invert elevation. The software will automatically correct this and report it in the output file. Link direction is from upstream to downstream unless you are running a hydrodynamic or pressurized routing. Direction is critical because water cannot flow backwards into a weir or back through an orifice.

**Link Types:**

- Conveyance Link
- Pipe
- Open Channel (i.e. Ditch, River, Stream, Gutter)
- Pump
- Orifice
- Weir (Spillway)
- Outlet

**WATER QUALITY:** As rainfall runs off of streets, parking lots, and other surfaces, it picks up debris such as dust, dirt, and oils. Dust and dirt are pollutants known as TSS (Total Suspended Solids). SSA can model this as well as water quality studies by allowing you to calculate TSS runoff for water quality and treatment. To treat the water, you slow it down, even stop it, to allow the particles to settle out. By incorporating Stokes Law, the velocity needed to allow small particles to fall from the water is calculated. SSA can account for analyses on Rain Gardens, Green Roofs, Bioswales, Detention and retention ponds, model particulate settling, water cleanup, and water quality best management practices (BMP) and total maximum daily loads (TMDL). You need to define the pollution parameters. Define how fast dust and dirt will build up over time, the TSS, and set the time between rainfalls. The program will ask you to specify different land use types so the proper runoff values can be applied. Once all the import data is defined, you will go to the analysis options and define the parameters there. One primary value is the time period of the storm and another is the time step during that time period.
COMPETITIVE PRODUCTS THAT CAN BE REPLACED WITH SSA

SSA does everything that these following software packages do in one software package:

- Bentley’s StormCAD, Pondpack, CivilStorm, SewerCAD, SewerGEMS, CulvertMaster
- XP SWMM
- PC SWMM.NET
- HydroCAD
- MWHsoft/Wallingford InfoWorks

BENEFITS OF SSA

- Interactive Graphical User Interface
- Hydrology and Hydraulic Calculations in one application
- Scale of projects are negligible, unlimited nodes allows for a gas station site plan to an entire watershed analysis.
- Transfer data easily from Civil 3D and Map 3D
- SSA can generate GIS SHP files, Excel Spreadsheets, reports, animated videos and graphics
- Included with Civil 3D and Map 3D
Autodesk® Storm & Sanitary Analysis 2012

Technical Capabilities and Functionalities
Autodesk SSA Technical Capabilities and Functionalities

Autodesk® Storm and Sanitary Analysis 2012 Extension is a comprehensive hydrology and hydraulic analysis application for planning and designing urban drainage systems, highway drainage systems, storm sewers, and sanitary sewers.

Major technical capabilities and functionalities include:

- Bidirectional exchange of data with AutoCAD® Map 3D 2012 and AutoCAD® Civil 3D® 2012 software
- Widely accepted hydrology analysis methods, including NRCS (SCS) TR-20/TR-55, Rational Method, Modified Rational, HEC-1, EPA SWMM, UK Modified Rational (Wallingford Procedure), and more
- Hydraulic analysis of pipes, open channels, streams, bridges, culverts, roadway inlet catch basins, and more
- Advanced hydrodynamic routing that can handle backwater, surcharging, flow splits, and more
- Support of networks of unlimited size
- Compare pre- and post-development conditions
- Analysis and design of detention and retention ponds
- Analysis of storm water best management practices (BMPs)
- Water quality modeling
- Sophisticated graphical output providing detailed plan view plots, profile plots, and time series plots
- Customizable reports and templates for agency regulatory review
- Geographic information system (GIS) interoperability
- Support for both U.S. and metric (SI) units
Overall Capabilities

Autodesk Storm and Sanitary Analysis can simultaneously model complex hydrology, hydraulics, and water quality. This software can be used for designing and analyzing:

- Highway drainage systems (including curb and gutter storm water inlets)
- Storm water sewer networks and interconnected detention ponds
- Subdivision drainage systems
- Design and sizing of detention ponds and outlet structures
- Bridges and culverts, including roadway overtopping
- Water quality studies
- Sanitary sewers, lift stations, force mains, combined sewer overflows (CSOs), and sanitary sewer overflows (SSOs)

Typical Applications

The software has been used in thousands of sewer and storm water studies throughout the world. Typical applications include:

- Design and sizing of drainage system components for better flood control
- Design and sizing of detention facilities for better flood control and water quality protection
- Floodplain mapping of natural channel systems
- Designing control strategies for minimizing CSOs
- Evaluating the impact of inflow and infiltration on SSOs
- Generating non-point source pollutant loadings for waste load allocation studies
- Evaluating the effectiveness of BMPs for reducing wet weather pollutant loadings

AutoCAD Map 3D and Civil 3D Support

Autodesk Storm and Sanitary Analysis easily shares data with AutoCAD Map 3D and Civil 3D software. Using GIS shapefiles, Hydraflow Storm Sewers Extension, or LandXML files, the software can share subbasin, sewer pipe, and structure entity data with AutoCAD Map 3D. In addition, AutoCAD drawings can be loaded as a background layer, enabling you to quickly digitize a network model, confirm the network layout, or enhance the output modeling results.

The software can automatically create plan and profile drawings. This helps speed up the creation of final deliverables associated with your engineering project. Profile sheets include:

- Maximum HGL and EGL
- Critical depth
- Maximum discharge
- Maximum flow depth
- Maximum flow velocity
- Pipe dimensions (sizes, inverts, etc.)
- Minimum pipe cover
- Sump and rim elevations

All elements are stored on their own individual drawing layers, so you can quickly change colors, line styles, text styles, and more. You can change the default settings, such as colors and annotations, to fit your corporate CAD standards.
**Model Development**

Simulation models can be more quickly developed using a variety of different sources. Network components can be directly imported from CAD and GIS. The network model can be interactively created using a mouse by pointing and clicking. Graphical symbols are used to represent network elements, such as manholes, pipes, pumps, weirs, ditches, channels, catch basin inlets, and detention ponds. The software enables you, at any time, to interactively add, insert, delete, or move any network element, automatically updating the model. For example, selecting and moving a manhole automatically moves all connected pipes, ditches, channels, and pumps.

Pipes can be curvilinear and lengths can be automatically computed. Scanned aerial orthophoto TIFF images and maps, as well as GIS and CAD files of streets, parcels, and buildings can be imported and displayed as background images. This enables you to more quickly digitize a network model, confirm the network layout, or enhance the output modeling results. Moreover, you can point to or click any graphical symbol from the plan view to quickly determine the defined input data and output modeling results.

**Network Modeling Elements**

Autodesk Storm and Sanitary Analysis provides a variety of network elements that can construct a model containing:

- Watershed subbasins (catchments)
- Storm water and wastewater sewers
- Manholes and junctions
- Inlets and catch basins
- Rivers, streams, and ditches
- Culverts and bridges
- Detention ponds, underground storage structures, and wet wells
- Complex outlet structures
- Pumps and lift stations
- Spillways, weirs, flow dividers, standpipes, orifices, inflatable rubber dams, and valves

**Model Representation**

Autodesk Storm and Sanitary Analysis is a subbasin-node-link–based model that performs hydrology, hydraulic, and water quality analysis of storm water and wastewater drainage systems, including sewage treatment plants and water quality control devices. Subbasins contribute rainfall runoff and water quality pollutants, which then enter nodes. A node can represent the junction of two or more links (a manhole, for example), a storm drain catch basin inlet, the location of a flow or pollutant input into the system, or a storage element (such as a detention pond, retention pond, treatment structure, or lake). From nodes, flow is then routed (or conveyed) along links. A link represents a hydraulic element (for example, a pipe, open channel stream, swale, pump, standpipe, culvert, or weir) that transports water and water quality pollutants.
Analysis Output

Autodesk Storm and Sanitary Analysis software’s graphical capabilities can provide detailed plan view plots, profile plots, and time series plots. On the plan view, the software provides automatic color-coding of links and nodes based on any input or output property, allowing the network to be color-coded based on pipe sizes, pipe slope, flow rates, velocities, capacity, water quality concentrations, or any other attribute. Directional flow arrows can be plotted on top of pipes to show the flow direction for any time step. Furthermore, pipes can be plotted with variable width and nodes with variable radius, so you can more quickly identify those areas of the network experiencing the most surcharge, flooding, pollutant concentration, and so on.

The software will automatically generate graphical animations for plan view plots and profile plots to show output result values that change with respect to time. These animations can be recorded as AVI or WMV movie files that can be viewed independent of the software.

Multiple time-series plots can be generated for various network elements, such as pipe flow, velocity, junction water surface elevation, pollutant concentration, or any other analysis output attribute. In addition, you can display and compare multiple result files simultaneously, enabling direct comparison between different simulation models.

Custom Reports

Comprehensive input data and output analysis reports can be generated using the built-in report generator. The software allows full customization of input and output reporting. This gives you greater flexibility and functionality in developing specialized user-defined reports. These reports can be fully customized to help meet any combination of modeling criteria.

GIS Support

Autodesk Storm and Sanitary Analysis can share spatial data and visual representation of the stormwater and wastewater sewer network with most GIS spatial databases, allowing the software to be part of the stormwater and wastewater management and planning system. These capabilities can greatly assist the decision-making processes for network asset inventory, rehabilitation requirements, and financial planning.

The software can intelligently import most any GIS database structure, using attribute mapping and geocoding. Also, the analysis solution results can be exported back to the GIS database, so locations of CSO and SSO spills, manhole overflows, pipe surcharging, and floodplain flooding can be more quickly identified.
Hydrology Modeling Capabilities

Autodesk Storm and Sanitary Analysis accounts for various hydrologic processes that produce runoff from urban areas, including:

- Time-varying rainfall
- Evaporation of standing surface water
- Snow accumulation and melting
- Rainfall interception from depression storage
- Infiltration of rainfall into unsaturated soil layers
- Percolation of infiltrated water into groundwater layers
- Interflow between groundwater and the drainage system
- Nonlinear reservoir routing of overland flow

Spatial variability in all of these processes is achieved by dividing a study area into a collection of smaller, homogeneous subcatchment areas, each containing its own fraction of pervious and impervious sub-areas. Overland flow can be routed between sub-areas, between subcatchments, or between entry points of a drainage system.

The following matrix correlates typical project types with available hydrology methods.

<table>
<thead>
<tr>
<th>Project Type</th>
<th>Hydrology Method Supported</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>EPA SWMM</td>
</tr>
<tr>
<td>Highway Drainage</td>
<td>X</td>
</tr>
<tr>
<td>Municipal Stormwater</td>
<td>X</td>
</tr>
<tr>
<td>Regional Stormwater</td>
<td>X</td>
</tr>
<tr>
<td>Land Development</td>
<td>X</td>
</tr>
<tr>
<td>Stormwater BMPs</td>
<td>X</td>
</tr>
<tr>
<td>Water Quality</td>
<td></td>
</tr>
<tr>
<td>FEMA Flood Control</td>
<td>X</td>
</tr>
<tr>
<td>Detention Facilities</td>
<td>X</td>
</tr>
<tr>
<td>Culverts &amp; Bridges</td>
<td>X</td>
</tr>
<tr>
<td>Rivers, Streams, and Ditches</td>
<td>X</td>
</tr>
<tr>
<td>Municipal Wastewater</td>
<td>X</td>
</tr>
<tr>
<td>CSOs &amp; SSOs</td>
<td>X</td>
</tr>
<tr>
<td>Pumps &amp; Force Mains</td>
<td>X</td>
</tr>
<tr>
<td>CMOM Compliance</td>
<td>X</td>
</tr>
</tbody>
</table>

The software includes the following hydrology models to help determine surface drainage runoff:
NRCS (SCS) TR-20 and TR-55
USEPA SWMM 5.0 (also imports and exports XPSWMM models)
U.S. Army Corps HEC-1
Rational Method
Modified Rational Method
U.K. Modified Rational (Wallingford Procedure)
DeKalb Rational Method
Santa Barbara Unit Hydrograph
Delmarva Unit Hydrograph
Long-Term Continuous Simulation
Maricopa and Pima Counties (Arizona) Papadakis-Kazan Method
Harris County (Texas) Method

The following hydrology methods and models are not directly supported. However, the output from these
different hydrology models may be imported into the software and then hydraulically routed.

- SWMHYMO—Used in some parts of Canada
- CUHP—Colorado Urban Hydrograph Procedure
- WWHM—Western Washington Hydrology Method (King County and western Washington State)
- MODRAT (LA County, CA, for drainage areas greater than 40 acres)
- Kern County, CA
- Orange County, CA
- Riverside County, CA
- Sacramento County, CA
- San Bernardino County, CA
- Ventura County, CA
- Wallingford Hydrograph Method (used in U.K. for catchments larger than 150 ha)

**Time of Concentration**

The software includes the following time of concentration methods:

- SCS TR-55
- Carter
- FAA
- Kirpich
- User-defined
- Kinematic Wave (EPA SWMM only)
- Eagleson
- Harris County, TX
- Papadakis-Kazan (Maricopa and Pima Counties, AZ)

Time of concentration is only selectable when the EPA SWMM subbasin hydrology method is not
selected. When the EPA SWMM subbasin hydrology method is used, the time of concentration is
computed by the Kinematic Wave method and cannot be changed.
**EPA SWMM Infiltration Methods**

The following infiltration methods are provided with the EPA SWMM hydrology method:

- SCS Curve Number
- Horton
- Green-Ampt

**HEC-1 Unit Hydrograph Methods**

The following unit hydrograph methods are provided with the HEC-1 hydrology method:

- Clark (default)
- Kinematic Wave
- User Defined
- SCS Dimensionless
- Snyder

**HEC-1 Loss Methods**

The following loss methods are provided with the HEC-1 hydrology method:

- Uniform (default)
- Exponential
- Green-Ampt
- Holtan
- SCS Curve Number

**Rainfall Designer**

Autodesk Storm and Sanitary Analysis includes a Rainfall Designer which, after you select any location within the U.S., will provide the design rainfall for the specified storm frequency. Alternatively, a user-defined rainfall can be specified. Then the appropriate storm distribution can be selected and the design storm is created. Multiple design storms can be created and analyzed.

- Site-specific storm distribution database with over 3,500 up-to-date rainfall recording stations across the United States
- Automatically determines design rainfall (based on study location) for 1, 2, 5, 10, 25, 50, and 100 year return frequencies
- Define any storm duration, multiple storm events
- Numerous storm distributions, including SCS, Huff, Eastern Washington, Florida, Chicago Storm, Hurricane Hazel, and user-defined

For Rational and Modified Rational methods, rainfall intensity data can be defined by either:

- IDF—Table Rainfall intensity data is defined by a table of storm durations (in minutes) versus return periods (in years). This is the most commonly used option.
- BDE—Table Rainfall intensity data is defined by a table of B-D-E coefficients versus return periods (in years) using the FWHA intensity equation.
- ABCD—Table Rainfall intensity data is defined by a table of third-degree polynomial coefficients A, B, C, and D versus return periods (in years).
- Intensity Direct Entry—A single rainfall intensity is defined that is to analyzed.
Hydraulic Modeling Capabilities

Autodesk Storm and Sanitary Analysis contains a flexible set of hydraulic modeling capabilities used to help route runoff and external inflows through the drainage system network of pipes, channels, storage/treatment units, and diversion structures. The software can simultaneously simulate dual drainage networks (stormwater sewer network and city streets as separate but connected conveyance pathways) and inlet capacity. It can quickly determine the amount of stormwater flow that is intercepted by the stormwater network inlets and the amount of stormwater flow that bypasses and is then routed further downstream to other inlets. Hydraulic network modeling is performed by the Kinematic Wave or Hydrodynamic (in other words, Saint Venant equation) routing methods. The software can account for:

- Storm sewers, sanitary sewers, and combined sewers
- Open channels
- Streams
- Bridges and culverts
- Roadway storm drain inlets
- Detention ponds and outlet structures
- Force mains (using either Hazen-Williams or Darcy-Weisbach equations)
- Flood overflow routing

Kinematic wave routing provides a nonlinear reservoir formulation for channels and pipes, including translation and attenuation effects that assume the water surface is parallel to the invert slope. This method cannot simulate backwater or reverse flow. Hydrodynamic routing solves the complete St. Venant equation throughout the drainage network and includes modeling of backwater effects, flow reversal, surcharging, looped connections, pressure flow, tidal outfalls, and interconnected ponds. Flow can also be routed through a variety of different storage elements, such as detention ponds, settling ponds, and lakes.

The hydraulic grade line (HGL) is computed at nodal points (manholes, junctions, storage structures, etc.) and along each hydraulic link element (pipes, ditches, open channel reaches). The hydraulic link HGL profile is computed by segmenting the link into ten smaller segments and then using the direct step solution method to compute the HGL for each segment. This allows the software to simulate a more accurate water surface profile along the hydraulic link, which can better account for subcritical and supercritical flow, partial and complete surcharging, moving hydraulic jumps, critical depth locations, flow transitions, and other hydraulic flow phenomena.

After computing the HGL for a pipe, the maximum entrance and exit velocities are calculated. From these velocities, the corresponding velocity heads are determined which are then used to compute the energy grade line (EGL).

The software can model simple to complex networks, including the ability to:

- Handle networks of unlimited size
- Simultaneously account for dual drainage pathways and networks
The software can model various flow regimes, such as:
- Subcritical, critical, and supercritical flow regimes
- Gravity and pressurized (surcharged) flow
- Flow reversals
- Flow splits and combines
- Branched, dendritic, and looped systems
- Tailwater submergence (backwater) effects
- Interconnected ponds
- Surface ponding at manholes
- Tidal outfalls

In addition to standard network elements, the software can model special elements such as:
- Storage and treatment units
- Flow dividers
- Curb openings, gutter inlets, and median inlets
- Pumps (including user-defined controlled pumps)
- Weirs (including compound weirs and spillways)
- Orifices and standpipes
- Inflatable rubber dams (including user-defined controlled rubber dams)
- Valves (including user-defined controlled valves)

Finally, the software is capable of:
- Using a wide variety of standard pipe shapes, custom pipe shapes, open channel shapes, as well as natural channel (HEC-RAS like) cross section geometry
- Applying external flows and water quality inputs from surface runoff, groundwater interflow, rainfall-dependent infiltration/inflow (RDII), dry weather sanitary flow, and user-defined inflows
- Applying user-defined dynamic control rules to simulate the operation of pumps, orifice openings, and weir crest levels

**Supported Pipe Shapes**
The following pipe shapes are supported (derived from EPA SWMM):
- Circular
- Rectangular-Triangular
- Vertical Ellipse
- Basket Handle
- Horseshoe
- Semi-Circular
- Rectangular
- Rectangular-Circular
- Semi-Elliptical
- Modified Basket Handle
- Gothic
- User-Defined Custom
- Filled Circular (sediment)
- Horizontal Ellipse
- Arch
- Egg
- Catenary

**Supported Open Channel Cross Section Shapes**
The following open channel cross section shapes are supported (derived from EPA SWMM):
- Rectangular
- Parabolic
- Trapezoidal
- Power Function
- Triangular
- User-Defined (HEC-RAS like)
Culvert Modeling

Autodesk Storm and Sanitary Analysis incorporates the culvert hydraulic equations from the FHWA (Federal Highway Administration) Hydraulic Design Series No. 5 (HDS-5) publication *Hydraulic Design of Highway Culverts* (2005). The following standard culvert shapes are supported:

- Circular
- Vertical Ellipse
- Box
- Arch
- Horizontal Ellipse
- Pipe arch

Flow Routing Assumptions

The software computes the cross sectional area, hydraulic radius, and free surface width as a function of flow depth for each time step in the hydraulic routing. The primary dependent variable for hydraulic routing in a link is flow discharge, which is assumed to be constant (averaged) during a time step.

Surface Ponding

When flow into a junction (for example, a manhole) exceeds the capacity of the system to transport it further downstream, the excess volume overflows the system and is lost. If the surface ponding storage area is defined at a junction, the excess volume be stored atop the junction, in a ponded fashion, and will be reintroduced into the system as capacity permits.

Interconnected Detention Pond Modeling

Autodesk Storm and Sanitary Analysis enables more accurate routing in complex detention pond situations. In some situations, downstream conditions can cause backwater effects that influence the performance of a detention pond outlet structure. For example, an upstream pond may discharge to another downstream pond that is similar in elevation or influenced by downstream flooding. Such situations can result in a decrease in outlet discharges or flow reversal back into the upstream pond and can be difficult to model properly. Most approaches attempt to simplify the problem using overly conservative assumptions about the downstream water surface conditions that result in oversized detention facilities and increased costs. Other methods ignore the downstream effects, thereby resulting in overtopping of the resulting undersized ponds. However, the comprehensive network definition and fully hydrodynamic solution method provided by Autodesk Storm and Sanitary Analysis enables you to more easily model these complex situations with greater confidence.

The software can handle simple to complex detention pond designs:

- Handles single pond, multiple ponds, and interconnected ponds
- Provides constant feedback on how the detention pond design is progressing
- Uses industry-standard FHWA Hydraulic Design Series (HDS-5) equations for outlet calculations
- Handles variable tailwater conditions, including tailwater submergence effects
- Models ponds with multiple outlets and flow diversions

For detention pond structures, both simple and complex outlet structures can be considered, including:

- Inlet boxes
- Multiple orifices
- Compound spillways
- Culverts
• User-defined outflow structures

**Orifice Outlet Structures**

Both circular and rectangular shaped orifices are supported, and can be located vertically (like in a riser pipe) or horizontally (like in a side-flow orifice). In addition, an orifice can have a flap gate to prevent backflow. The software provides a lookup table of typical orifice coefficients.

An unsubmerged orifice will initially act as a weir until the top of the orifice is submerged. The discharge through the orifice for unsubmerged orifice flow is computed using the weir equation. The flow then transitions to a fully submerged orifice flow using the classical orifice equation. When the orifice is not completely submerged, a modified weir equation is employed that considers the orifice fraction that is submerged.

**Spillway and Weir Outlet Structures**

The following shapes are supported for spillways and weirs:

- Sharp-crested and broad-crested trapezoidal and rectangular
- V-notch triangular
- Side flow rectangular
- Transverse rectangular

The software provides a lookup table of typical weir coefficients. The weir crest elevation can be controlled dynamically through user-defined control rules, allowing it to simulate inflatable rubber dams.

When a weir structure is highly submerged due to high tailwater conditions, the flow over the weir no longer acts like weir flow and the carrying capacity is reduced. In this situation, the weir flow computations automatically switch to the Villemonte equation. The submergence coefficient is automatically computed, taken from *Roessert’s Handbook of Hydraulics* (German).

**Pumps**

Pumps can be represented as either an in-line lift station or an off-line node representing a wet well, from which water is pumped to another node in the system according to a programmed rule curve or step function. Pump performance can be defined by either:

- Volume vs. Flow
- Flow vs. Depth
- Flow vs. Head Difference
- Variable Speed Pump vs. Depth
- Design Mode (all inflow is pumped out at the same flow rate, useful for preliminary design)

The on/off status of pumps can be controlled dynamically by specifying startup and shutoff water depths at the inlet node or through user-defined control rules. Rules can also be used to simulate variable speed pumps that modulate pump flow.

**Underground Stormwater Detention**

On-site, underground stormwater retention/detention can be incorporated into your network model. Subsurface vaults or systems of large diameter interconnected storage pipes, arched pipes, or
manufactured storage chambers can be modeled. The software includes standard storage chambers from leading manufacturers. Choose the storage chamber model from a selection list, define the quantity, backfill dimensions, stone void space, and the software will automatically compute the available storage capacity.

**Storage Node Exfiltration (Infiltration)**

The software can model exfiltration (sometimes called infiltration) at storage nodes, accounting for both stormwater reduction and pollutant removal. Wet and dry retention ponds can be modeled. The following exfiltration methods are provided:

- None (default)
- Constant Rate, Free Surface Area
- Constant Rate, Projected Area
- Constant Rate, Wetted Area
- Constant Flow
- Horton, Free Surface Area
- Horton, Projected Area
- Horton, Wetted Area

**Highway Drainage Design**

Autodesk Storm and Sanitary Analysis helps simplify your highway drainage design work. The software can simulate dual drainage systems (stormwater sewer network and city streets as dual conveyance pathways) and inlet capacity. It can more quickly determine the amount of stormwater flow that is intercepted by the stormwater network inlets and the amount of stormwater flow that bypasses and is then routed further downstream to other inlets.

Highway drainage capabilities include:

- Select from standard curb openings, grated inlets, slotted inlets, median ditch inlets, and combination inlets
- Account for on-sag and on-grade conditions
- Look up standard curb openings and grated inlets from major foundry manufacturers and agencies
- Use industry-standard FHWA (Federal Highway Administration) HEC-22 computations
- Compute gutter spread, depth of flow, inlet efficiency, inlet spacing, velocity of flow for gutter and pavement sections

The hydraulics of storm drain inlets is computed based on the procedures and equations defined in the FHWA Hydraulic Engineering Circular No. 22 (HEC-22), *Urban Drainage Design Manual*, Third Edition, 2009. The capacity of storm drain inlets on roadway sag is computed by both the weir and orifice equations (FHWA Report, *Hydraulic Characteristics of Slotted Drain Inlets*, 1980). Flow into the storm drain inlet initially operates as a weir having a crest length equal to the length of drain perimeter that the flow crosses. The storm drain inlet operates under weir conditions to a depth of about 4 inches (100 mm) and then begins to switch to orifice flow.
Water Quality Modeling Capabilities

Autodesk Storm and Sanitary Analysis can perform urban stormwater water quality modeling:

- Account for rain gardens, green roofs, rain barrels, bioswales, dry detention ponds, wet ponds, retention ponds, wetlands, and more
- Model particulate settling, water cleanup, water quality best management practices, and total maximum daily loads (TMDL)

Water quality routing within channel and pipe links assume that the link behaves as a continuously stirred tank reactor (CSTR). Although a plug flow reactor assumption is more realistic, the differences are small if the travel time through the link is on the same order as the routing time step.

Water quality routing through detention ponds follows the same approach used for links. For nodes that have no storage volume (for example, junctions, inlets, and flow diversions), the water quality exiting the node is simply the mixture concentration of all water entering the node.

NPDES

As part of the NPDES (National Pollutant Discharge Elimination System) permitting process, modeling of stormwater quality and quantity may be required. The software can model all aspects of stormwater quality and quantity, and can incorporate best management practices directly within the model.

The following processes can be modeled for any number of user-defined water quality constituents:

- Dry-weather pollutant buildup over different land uses
- Pollutant washoff from specific land uses during storm events
- Direct contribution of rainfall deposition
- Reduction in dry-weather buildup due to street cleaning
- Reduction in washoff load due to BMPs
- Entry of dry weather sanitary flows and user-specified external inflows at any point in the drainage system
- Routing of water quality constituents through the drainage system
- Reduction in constituent concentration through treatment in storage units or by natural processes in pipes and channels

Pollutant Buildup and Washoff

Water quality pollutant buildup accumulates within a land type by either a mass per unit of subbasin area or per unit of street curb length. The amount of buildup is a function of the number of preceding dry weather days (prior to the storm event) and can be computed using one of the following numerical functions.

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>None</td>
<td>No pollutant buildup occurs</td>
</tr>
<tr>
<td>Power</td>
<td>Pollutant buildup accumulates proportionally to time, until a maximum limit is achieved</td>
</tr>
<tr>
<td>Exponential</td>
<td>Pollutant buildup follows an exponential growth curve that approaches a maximum limit asymptotically</td>
</tr>
</tbody>
</table>
Saturation - Pollutant buildup begins at a linear rate that continuously declines with time until a saturation value is reached

Water quality pollutant washoff from a given land type occurs during wet weather periods (for example, during a storm event) and can be described in one of the following methods. Note that buildup is continuously depleted as washoff proceeds, and washoff ceases when there is no more pollutant buildup available.

None - No pollutant washoff occurs
Exponential - Pollutant washoff is proportional to the runoff and the amount of buildup remaining
Rating Curve - Pollutant washoff is proportional to the runoff
Event Mean - Pollutant washoff is proportional to the runoff based on an event mean concentration

Typical pollutant buildup and washoff parameters are provided in a lookup table within the software. Washoff loads for a given pollutant and land type can be reduced by a fixed percentage by specifying a BMP removal efficiency that reflects the effectiveness of any BMP controls associated with the land type.

**Pollutant Treatment**

Water quality pollutant treatment and removal is simulated by assigning a treatment function to a node. A treatment function is defined using a mathematical expression that describes the pollutant reduction. The mathematical expression can be simple, such as a direct concentration reduction, or sophisticated, in which various process variables can be analyzed (for example, flow rate into the node, node water depth, node surface area, hydraulic resident time, and so on).
Sanitary Sewer Modeling Capabilities

Autodesk Storm and Sanitary Analysis can analyze both simple and complex sanitary and combined sewer systems.

- Use for master planning, rehabilitation, new design, and include future growth in your sewer model
- Model looped networks, flow splits, combines, overflows, and storage capacity
- Analyze sanitary or combined sewer systems
- Include manholes, inlets, sewer networks, pumps, lift stations, storage structures, control structures, force mains, inverted siphons, overflow diversions, relief sewers, and other elements within a single model
- Construct network sewer models from CAD drawings or GIS geodatabases
- Check CMOM (Capacity, Management, Operation, and Maintenance) capacity requirements for compliance
- Find and fix sewer bottlenecks, optimize control rules, and help reduce overflow occurrences
- Regulate flow to treatment facilities by determining storage within the sewer system and designing new storage structures
- Perform CSO and SSO mitigation studies while accounting for RDII (rainfall derived inflows and infiltration)

The software includes a comprehensive table of typical daily average flows, which can be used to determine sanitary loadings based on land use and population density.
EXERCISE 1: Use the Rational Method to Compute Runoff

1. Launch Autodesk Storm and Sanitary Analysis Stand-Alone.
2. Double-click Project Options in the Data Tree (or select Input > Project Options) to display the Project Options dialog box.

3. On the General tab, define Units & element specifications. Unit System will be US Units. Also check-mark the option for Compute lengths and areas while digitizing. This will allow the software to automatically compute the subbasin area as well as the length of the pipes as it is digitized.

4. For Hydrology runoff specifications, select Rational from the Hydrology Method pull down.

5. Select Kirpich for the Time of concentration (TOC) method pull down.

6. You will use the Link routing method – Kinematic Wave for this model, although there is no routing involved for this model.

Click OK to close the dialog.
7. From the Menu Bar, select **File > Import > Layer Manager (DWG/DXF/TIFF/more)**… The *Layer Manager* dialog box will be displayed.

8. In the *Layer Manager* dialog box, click on the ellipsis button and browse to the directory where the background image is located. Select the **Pre Dev.tif** image file to load it. Check the option **Watermark image** to shade back the background image so that the defined drainage network data is more visible.

   Click **OK** to close the dialog.

9. In the Elements toolbar, select **Add Subbasin** tool to delineate the drainage area. Digitize the shaded area along the centerlines of the road.

   To close the polygon, double click your mouse (or right click and select **Done** from the Context menu).

   *Select File > Save As… in order to save your work to this point.*

10. In the Elements toolbar, select **Add Outfall** to define the spill point or the outlet point in the watershed area.
11. Choose the **Select** tool. Then, in the Plan View, right-click on the *subbasin icon* and select **Connect To** from the Context menu and connect the rubber banding line to the *Outfall*. 

12. Double-click on the *subbasin icon* on the Plan View to open the *Subbasins* dialog box. Note that in the *Physical Properties* tab, the *Area* field is automatically determined as you delineated the subbasin. You can overwrite the Area field value, if required.

13. Define the *Equivalent width*(2011) or the *Flow Length*(2012) for the watershed. The Equivalent (Characteristic) width can be measured from the Plan View, by selecting the *Ellipsis* button (Below). Measure a width of the watershed for an equivalent rectangle representing the watershed (Right). *(For more information on Equivalent Width, please refer to pages 321-322(2011) 340-341(2012) of the *Autodesk Storm and Sanitary Analysis User Manual)*

14. Define the Average slope for the watershed. The Average slope can be computed for the watershed, by measuring the water drop flow distance and the elevation change from the high point to low point of the watershed.
15. Select the **Runoff Coefficient** tab and define the Runoff Coefficient in the field, or click on the ellipsis button to select the runoff coefficient values from the look-up table.

This table can be customized to match coefficients provided by your reviewing agency.

*Note that SSA will automatically compute the Weighted Coefficient for the watershed.*

Click the **Close** button to close the Subbasins dialog box.

16. From the **Data Tree**, double-click on **IDF Curves** (or select **Input > IDF Curves** from the menu bar) to display IDF Curves dialog box.
Select the appropriate Rainfall equation and define the rainfall intensity data for the location being studied.

17. When completed, click the Close button.

18. From the Data Tree, double-click Analysis Options (or select Analysis > Analysis Options from the menu bar) to display the Analysis Options dialog box.

19. Within the Dates section, define End Analysis on as the 02 hours. Leave the remaining options as default.

From the Storm Selection tab, you can select Single storm analysis or Multiple storm analysis.

a. To perform a Single storm analysis:
   i. Select the radio button for Use return period and select the 100-yr from the pull down menu to analyze for the worst case scenario. Click on the OK button to accept the defined analysis options.
   ii. From the Menu, select Analysis > Perform Analysis to run the simulation. After the simulation is completed, SSA provides a
Continuity error check for the model and reports it as a percentage. Click on the OK button to close the dialog.

b. **To perform Multiple storm analysis:**
   
i. Select **Analysis > Analysis Options** from the Menu.
   
ii. From the Analysis Options window, select **Storm Selection** tab and select the radio button for **Multiple** storm analysis.
   
iii. From the Return Period, select the return periods from the pull down lists.
   
iv. Click on the ellipsis button for the **Output Filename** and define the directory where the solution files will be saved and also name the solution files (e.g., for the 2-yr Rainfall Time Series, name the solution file as 2-yr and click on the Save button.
   
v. Repeat the same process for all the return periods. Then select 100-yr for the Load output file pull down menu at the bottom.
   
vi. Click on the OK button to accept all the inputs.
   
vii. From the menu, select **Analysis > Perform Analysis** to run the multiple storm simulations. Click on the OK button to close the dialog.
20. From the **Menu Bar**, select **Output**. You will see that the Output menu lists various output graphics and reports that SSA can generate.

a. To display the hydrographs for multiple storms:
   i. Select **Output > Time Series Plot** from the **Menu**.
   ii. From the **Menu Bar**, select **Time Series Plot > Open Solution**... (SSA will automatically direct you to the default directory where solutions files are saved.)
   iii. Select **SSA01-C-1yr.sol** (or the solutions from the prior exercise) and click on the **Open** button to load the solution file.
   iv. Repeat the above three steps to load the solution files for 10-yr, 25-yr, 50-yr, and 100-yr.
   v. Expand **Subbasins** for 1-yr, 10-yr, 25-yr, 50-yr, and 100-yr and then **Runoff** for all the events.
   vi. Check **Runoff** for Sub-01 for all the events to compare the runoff hydrographs for all the 2-yr, 10-yr, 25-yr, 50-yr, and 100-yr.

b. You can copy this graphic out to the clipboard, by **right clicking** and selecting **Copy Time Series Plot**. You can then paste this time series plot into your MS-Word document or reporting software.
c. From the **Output** menu, select **Excel Table Reports** to generate the Excel Table Report or select the **Excel Table Reports** icon from the output toolbar to generate the Excel report.

21. To generate a **Custom Report**, from the **Menu**, select **Output > Custom Report Options** to display the Custom Report Options dialog box.
   a. Within the **Report files options** section check the box for **Notify if overwriting** and click on the ellipsis button to define the path where the Custom Report will be saved.
   b. Within **Report formats section**, check the box for PDF and Excel report as well as for Report tab options.
   c. Select the Report Sections tab and notice that all the check boxes are selected. Leave them as they are, or you may uncheck any one of the Report Section tabs listed to exclude that section from the report.
   d. Click on the **Report button** on the top right corner of the dialog to generate the Custom Report. Alternatively, you can select **Output > Generate Custom Report** from the Menu or click on the **Generate Custom Report** icon from the Output toolbar.

22. Close all files.

23. Q.E.D.
EXERCISE 2: SCS Method

SSA provides SCS TR-20 and SCS TR-55 as one of the hydrology methods to compute runoff from a given site.

Purpose: The NRCS (SCS) Urban Hydrology for Small Watersheds TR-55 Method has wide application for existing and developing urban watersheds up to 2,000 acres. The SCS TR-55 Method requires data similar to the Rational Method: drainage area, a runoff factor, time of concentration, and rainfall. However, the SCS TR-55 method is more sophisticated in that it also considers the time distribution of the rainfall, the initial rainfall losses to interception, and depression storage and an infiltration rate that decreases during the course of a storm.

- TR-55 can be used for drainage areas up to 2,000 acres.
- For areas larger than 2,000 acres, the SCS TR-20 hydrology method can be used.
- If using rain gages to assign a storm precipitation to the model, only one rain gage can be assigned to either a SCS TR-55 or SCS TR-20 hydrology method model.

In this exercise, you use the SCS TR-20 and TR-55 methods to compute runoff from a given site. Follow these guidelines for a more successful and streamlined workflow:

- When defining a subbasin, double click your mouse (or right click and select Done from the Context menu) to close the polygon.
- When adding the conveyance links, make sure you select the inlets in the correct order to insure that the correct links show up in the dialogs boxes for the corresponding inlets.

1) Launch Autodesk Storm and Sanitary Analysis.

2) Double-click on Project Options in the Data Tree (or select Input > Project Options) to display the Project Options dialog box.

3) On the General tab, define **Units & element specifications**. Also check-mark the option for **Compute lengths and areas while digitizing**. This will allow the software to automatically compute the subbasin area as well as the length of the pipes as it is digitized based on the background image.

4) For Hydrology runoff specifications, select **SCS TR-20 Method** from the Hydrology Method pull down. Select **SCS TR-55** for the Time of concentration (TOC) method pull down. Enter 6 min for Minimum allowable TOC. Note that NRCS TR-20 & TR-55 considers 6 min as the minimum allowable TOC.

5) Within Hydraulic routing specifications, select **Hydrodynamic** from the pull down menu for Link routing method.

Click on the OK button to accept all the specifications.
6) From the Menu, select **File > Import > Layer Manager (DWG/DXF/TIFF/more)...** The Layer Manager dialog box will be displayed.

7) In the Layer Manager dialog box, click on the ellipsis button and browse to the directory where the background image is located. Select the **Post Dev.tif** image file to load it. Select Watermark Image to shade back the background image so that the defined drainage network data is more visible. Click OK to close the dialog.

8) In the Element toolbar, select **Add Subbasin** tool to delineate the drainage area.

On the background image, draw two separate polygons starting from one point taking into consideration half of the roadway to the extent of the property line to represent the subbasin. To close the polygon, double click your mouse (or right click and select Done from the Context menu).
9) From the Map Toolbar, select the Select Element Tool and double click on the subbasin icon (or right click on the subbasin icon and select Properties from the Context menu) to display the Subbasins dialog box.

Select the **SCS TR-55 TOC** tab and define the SCS TR-55 TOC Methodology. In this model, **Average** method is selected. Define the Sheet Flow, Shallow Concentrated Flow, and Channel Flow parameters in each tab.

   a. **Sheet Flow**
      i. The Manning’s roughness coefficients for subbasins **Sub-01 & Sub-02** are **0.30**.
      ii. Flow length will be restricted to no more than **100 ft**, as per the latest recommendation by NRCS. (To change between Subbasins simply click on the subbasin at the bottom of the dialog)
      iii. The average slope for the drainage area is computed from the topo and it comes out to be **0.8%** (approx.). The same value will be used for the sheet flow area in both subbasins.
      iv. 2yr-24hr rainfall for Hillsborough county NH is **2.9 inches**. Note that SSA has an inbuilt rainfall database for all the states and counties of the US that can be looked up by clicking on the ellipsis button.

   b. **Shallow Concentrated Flow**
      i. The Flow length for the Shallow Concentrated Flow for Subbasin-01 is **186.7 ft**. and Subbasin-02 is **175.39 ft**. Note that the ellipsis button next to the Flow length field can be used to measure the flow length from the Horitontal Plan View and place it into the field automatically.
      ii. The same slope of **0.8%** will be used in the model.
      iii. From the pull-down for Surface type lists, select **Paved** for both subbasins. **Note that SSA provides various surface types that can be selected besides the traditional Paved and Unpaved that is used in NRCS.**
c. **Channel Flow**  
   i. Generally, channel flow is only used where there is an actual stream channel or roadway gutter to route the water in computing the time of concentration for a drainage area. In this model, we will assume that the two drainage areas do not have any Channelized Flow. Hence, no data is defined Channel Flow tab.

d. **TOC Report**  
   i. The TOC Report tab shows the computations performed, and provides a SCS TR-55 TOC computations report based on the data defined. **You can copy, print, and export the report by right-clicking on the report.**

10) On the **Curve Number** tab, define the CN for the watershed area from the data in the figure:

   *Note that you can pick the CN values from SCS Curve Number lookup table by a click on the ellipsis button. Click on the Close button to accept the input data.*

   Close the dialog.

11) In the Elements toolbar, select Add Inlets and place them at the locations on the edge of the roadway, as shown in the Plan View. This will define the Inlets where the subbasins drain to.

   Choose the Select tool. In the Plan View, **right-click** on the subbasin icon and select **Connect To** from the Context menu and connect the rubber banding line to the two Inlets.

12) In the Elements toolbar, select **Add Outfall** to define the spill point (or the outlet point) for the drainage network. Place the outfall on the other side of the roadway, adjacent to the downstream outlet of the roadway culvert. Discharging the flow to the downstream side of the road prevents having to size the culvert for the additional runoff flow from this contributing area.
After adding the outfall, choose the Select tool. **Double click** on the Outfall (or right click on the Outfall and select **Properties**) to display the Outfall dialog box and define the Invert elevation as **968 ft**. Select the Boundary condition type as **Free** from the pull down menu, since it will discharge freely into the downstream ditch.

Close the dialog.

13) In the Elements toolbar, select **Add Conveyance Link** and connect the two inlets and outfalls, starting at the upstream inlet and moving downstream corresponding to the direction of flow. See the figure, select 1-2 then 3-4.
Choose the select tool, and then double click on the link (or right click on the link and select Properties from the Context menu) to display the Conveyance Links dialog box. Define the following data:

a. Rename Link-01 to **Storm Sewer Inlet Pipe**.

b. Rename Link-02 to **Storm Sewer Outlet Pipe**.

c. For **Storm Sewer Inlet Pipe** (Link-01), set the Inlet Invert Elevation to **969.68** and the Outlet Invert Elevation to **968.32**.

d. For **Storm Sewer Outlet Pipe** (Link-02), set the Inlet Invert Elevation to **968.32** and the Outlet Invert Elevation to **968**.

Click on the Close button to accept the input data.

14) Next we need to add another link connecting Inlet-01 to Inlet-02 to represent the **Roadway Gutter** which will route the bypass flow from the upstream inlet Inlet-01 to downstream **On Sag** inlet Inlet-02.

Rename this Link-03 to **Gutter Flow**.

For Shape, select **Open Channel** and User-Defined from the pull-down.
15) To define the Section Geometry for the roadway gutter line, click on the **ellipse button** adjacent to Properties to display the Irregular Cross Section dialog box.

```
To define the Section Geometry for the roadway gutter line, click on the **ellipse button** adjacent to Properties to display the Irregular Cross Section dialog box.
```

```
Properties
Cross section ID:

```

a. Add a cross section named Gutter XS by clicking the Add button in the upper right corner of the dialog.

```
a. Add a cross section named Gutter XS by clicking the Add button in the upper right corner of the dialog.
```

```
Right bank
<table>
<thead>
<tr>
<th>Station (ft)</th>
<th>Elevation (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>975.2</td>
</tr>
<tr>
<td>2</td>
<td>974.69</td>
</tr>
<tr>
<td>3</td>
<td>975.68</td>
</tr>
<tr>
<td>4</td>
<td>974.68</td>
</tr>
<tr>
<td>5</td>
<td>975.68</td>
</tr>
</tbody>
</table>

```

b. Enter the following Station values: 0, 16, 16.5, 16.56.

c. Enter the following Elevation values: 975.2, 974.68, 974.68, 975.68.

```
b. Enter the following Station values: 0, 16, 16.5, 16.56.
c. Enter the following Elevation values: 975.2, 974.68, 974.68, 975.68.
```

Note that the elevations defining the cross section geometry are relative, meaning that they are only used to define the depth of the link. The inlet and outlet invert elevations define the actual elevations of the link.

Click on the Close button to accept the input data.

```
Click on the Close button to accept the input data.
```

d. Back on the Conveyance links dialog; enter the **Inlet invert elevation** and **Outlet invert elevation** of **974.68** and **973.30** respectively.

```
d. Back on the Conveyance links dialog; enter the **Inlet invert elevation** and **Outlet invert elevation** of **974.68** and **973.30** respectively.
```

```
Physical properties:
Length: 185.12 ft
Inlet invert elevation: 974.58 ft
Outlet invert elevation: 973.30 ft
Manning's roughness: 0.032

```

Close the Conveyance Links dialog.
16) Double click (or right click on the Inlets and select Properties) to display the Inlets dialog box and define the Inlet data. Use the default information for the General specifications and Combination inlet specifications sections. Make certain that the upstream inlet is defined On Grade and the next downstream inlet (before discharging to the downstream side of the culvert) is defined as On Sag. In the Physical properties section, define the following data:

| General specifications | | General specifications |
|-----------------------|-----------------------|
| Inlet ID: Inlet-01    | Inlet ID: Inlet-02    |
| Inlet manufacturer:   | FHWA HEC-22 Generic   |
| Manufacturer part number: | N/A               |
| Number of inlets:     | 1                     |
| Inlet type:           | Combination Inlet     |
| Inlet location:       | On Grade              |
| Combination inlet type: | Curb Opening & Grate |
| Curb opening and grate type: | Equal Length Inlet |
| Physical properties   | | Physical properties |
| Catchbasin invert elevation: | 968.68 ft |
| Inlet rm elevation:    | 974.68 ft            |
| Ponded area:          | 100                  |
| Initial water surface elevation: | 968.68 ft |
| External inlets:       | NO                   |
| Grate clogging factor: | 0                    |
| Roadway/gutter bypass link: | Gutter Flow |
| Roadway & gutter specifications | | Roadway & gutter specifications |
| Roadway longitudinal slope: | 0.01 ft/ft |
| Roadway cross slope:    | 0.02 ft/ft           |
| Roadway Manning’s:      | 0.016                |
| Gutter cross slope:     | 0.0303 ft/ft         |
| Gutter width:           | 2.00 ft              |
| Gutter depression:      | 2.00 in              |
| Upstream roadway links: |                       |

Click Close when you are finished with the Inlets dialog.

17) From the Data Tree, double click the Rain Gages icon to display the Rain Gages dialog box.

Click on the Add button to add a Rain gage.

18) For the Data source Time Series: click on the ellipsis button to display the Time Series dialog box.

Click on the Add button to add a Time series.

Note that you can rename the Time series ID as per the storm you are going to analyze (i.e., 10YR-24HR).
19) To define the Time series rainfall data, select the radio button for **Standard rainfall** for the Data type. Click on **Rainfall Designer** button.

The Rainfall Designer dialog box is displayed. Select for the State, **New Hampshire** and for County select **Hillsborough**. Select Rainfall type as **Cumulative** from the pull down entry. For the Return Period, select **2-yr** and select Unit intensity as **SCS Type II 24-hr**, and notice that the software will generate the Cumulative Storm.

Click on the OK button to accept the input data.

You will be returned back to the Time Series dialog box. **Rename** the Time Series ID as **2-yr** and click on the **Close** button.

Repeat the same process in the Time Series dialog box for 10-yr, 25-yr, 50-yr, and 100-yr return period storms.

a. Click **Add** in the upper right of the Time Series dialog
b. Rename the Time Series ID to one of the remaining storms (**10-yr, 25-yr, 50-yr** and **100-yr**.)
c. Click on the **Rainfall Designer** button. Change the return period by using the pull down to the storm you are setting up. Click OK to go back to the Time Series dialog.
d. Repeat step a.

When done defining the 5 storms in the Time Series dialog, click on Close and you will be returned back to the Rain Gages dialog box.
20) In the Rain Gages dialog box, click on the **Assign...** button.

Click on the **Yes** button to assign the rain gage to all subbasins.

Then click the **Close** button to accept the input data.

21) From the Menu, select **Analysis > Analysis Options** to display the Analysis Options dialog box.

From the General tab, define the simulation periods for the analysis to run. Typically a 24-hour storm duration is sufficient to obtain the analysis results from TR-20 or TR-55. Within the Time steps section, define Reporting as **0 day**, **0.00 hr**, **05 minutes**, and **0.00 seconds**. For Routing define **5 seconds**. Within the Dates section, define End Analysis on as the next day (i.e., **1 day**). Leave the remaining options as default.

22) From the **Storm Selection** tab, you can select Single storm analysis or Multiple storm analysis. *Note that when SCS TR-20 or SCS TR-55 Method is used for the Hydrology method, SSA allows you to select the Storm from the Use rainfall time series or the Use assigned rain gage(s).*

To perform a **Single storm** analysis, select the radio button for Use rainfall time series and select the 100-yr from the pull down menu. This will allow us to analyze the worst case scenario.

Click on the **OK** button to accept all the selected options.

23) From the Menu, select **Analysis > Perform Analysis** to run the simulation. After the simulation is completed, SSA provides a Continuity error check for the model and reports it as a percentage. Click on the **OK** button to close the dialog.
24) To perform a Multiple storm analysis, again select **Analysis > Analysis Options** from the Menu.
   a. From the Analysis Options window, select the **Storm Selection** tab and select the radio button for **Multiple storm analysis**.
   b. From the **Rainfall Time Series** column, select the return periods from the pull down menu.
   c. Click on the ellipsis button for the **Output Filename** and define the directory where the solution files will be saved and also name the solution files (e.g., for the 2-yr Rainfall Time Series, name the solution file as **U2-yr** and click on the Save button [An already completed 2-yr may already be in the class working folder]).
   d. Repeat the same process for all the return periods.
   e. Select **100-yr** for the Load output file pull down menu at the bottom.
   f. Click on the OK button to accept all the inputs. From the Menu, select **Analysis > Perform Analysis** to run the multiple storm simulations.

Click on the OK button to close the dialog.

From the Menu, select **Analysis > Perform Analysis** to run the simulation. After the simulation is completed, SSA provides a Continuity error check for the model and reports it as a percentage. Click on the OK button to close the dialog.

25) From the Menu, select **Output**. You will see that the Output menu lists various output graphics and reports that SSA can generate. To display the hydrograph time series plots for the simulation:
   a. Select **Time Series Plot** from the Output menu.
   b. Expand the **Subbasins** section from the Time Series Plot data tree shown on the left hand side.
   c. Click on the **Runoff** and expand Runoff by clicking on the + symbol.
   d. Checkmark the two subbasins to display the runoff hydrographs.
   e. Repeat the above two steps to display the hydrographs for the Nodes and Links, or for any of the other variables listed. Note that the Time Series Plot displayed is for the return period that was selected when we defined the analysis options for the multiple storms (i.e. 100-yr storm event). To close the Time Series Plot, click on the X in to Time Series Plot tab.

26) To display hydrographs for multiple storms:
   a. Select **Output > Time Series Plot** from the Menu.
   b. From the Menu, select **Time Series Plot> Open Solution**... (SSA will automatically direct you to the directory where the solutions files were saved).
   c. Select **U2-yr.sol** and click on the OK button to load the solution file.
   d. Repeat the above three steps to load the solution files for 10-yr, 25-yr, 50-yr, and 100-yr.
   e. Expand Subbasins for 2-yr, 10-yr, 25-yr, 50-yr, and 100-yr and then Runoff for all the events.
   f. Check **Runoff** for **Sub-01** for all the events to compare the runoff hydrographs for all the 2-yr, 10-yr, 25-yr, 50-yr, and 100-yr.
27) You can copy this graphic out to MS Word, by right clicking and selecting Copy Time Series Plot. You can then paste this time series plot into your Word document.

28) From the Output menu, select ASCII Output Report to generate a standard ASCII report file. Alternatively, select the ASCII Output Icon to generate the ASCII Output report.

29) From the Output menu, select Excel Table Reports to generate the Excel Table Report as below: Alternatively, select the Excel Table Reports icon to generate the Excel report.

30) To generate a Custom Report, from the Menu select Output > Custom Report Options to display the Custom Report Options dialog box. Within the Report files options section check the box for Notify if overwriting and click on the ellipsis button to define the path where the Custom Report will be saved.

Within Report formats section, check the box for PDF and Excel report as well as for Report tab options.

Select the Report Sections tab and notice that all the check boxes are selected. Leave them as they are, or you may uncheck any one of the Report Section tabs listed to exclude that section from the report. Click on the Report button on the top right corner of the dialog to generate the Custom Report. Alternatively, you can select Output > Generate Custom Report from the Menu or click on the Generate Custom Report icon from the Output toolbar.

31) To display a profile plot, select Output > Profile Plot from the Menu. Click on the space for Starting node once. Click on the outfall Out-01 to select it as the starting node.

a. Click on the Storm Sewer Outlet Pipe then, the Storm Sewer to indicate the path for the profile.

b. Click on the Show Plot button to generate the Profile Plot for the selected path.

c. Right click on the Profile Plot and select Profile Plot Options to see what the various colors indicate.

i. From the HGL display method, select the radio button for Straight line and click on the OK button and notice the change in the red line in the Profile Plot as below:
32) From the Menu, select **Output > Output Animation** to display the Output Animation window. In the Output Animation window, drag the Animation Speed bar to the right side to increase the speed and then click on the **Play** button to start the animation. Notice the change in the water surface within the pipe over time.
33) Similar animations can be performed for the Plan View.
   a. **Right click** on the Plan View and select **Display Options**.
   b. Change the **Link View** dropdown list to select **Flow Rate**.
   c. Turn on **Link Values**.
   d. Turn on **Proportional to Value** for link thickness.
   e. Turn off **Display surcharging** and **Display flooding** for the links.
   f. Turn on **Legends and Links** within Legends. Click **OK**.

   ![Display Options dialog]
   ![Output Animation dialog]
   ![Legend options]

   g. In the Output Animation dialog, move the time slider to about 12:00, which corresponds near to the peak of the storm. You will see the displayed flows on the plan view. (Select Output > Output Animation if the dialog box is not already displayed.)

   From the **Plan View**, **right click** on the displayed **legend**. Choose **Auto Scale** for the legend options and select **OK**. Now the links will change their width and color based upon the range of flows, based upon the peak flow rate.
34) Results can also be reviewed from the element dialogs. Double click on one of the pipes. From the displayed Conveyance Links dialog box, you can see a section of the dialog that reports the output results.

<table>
<thead>
<tr>
<th>Analysis summary</th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Constructed slope:</td>
<td>0.0058</td>
<td>ft/ft</td>
<td>Max velocity attained: 3.71</td>
</tr>
<tr>
<td>Design flow capacity:</td>
<td>6.33</td>
<td>cfs</td>
<td>Max/design flow ratio: 0.51</td>
</tr>
<tr>
<td>Peak flow during analysis:</td>
<td>3.54</td>
<td>cfs</td>
<td>Max/total depth ratio: 0.33</td>
</tr>
<tr>
<td>Additional flow capacity</td>
<td>3.38</td>
<td>cfs</td>
<td>Total time surcharged: 0</td>
</tr>
</tbody>
</table>

35) Q.E.D.
EXERCISE 3: Storm water Planning Project: Preparations using Map 3D

This exercise is completely in MAP 3D and is for the purpose of demonstrating data connections and theming in MAP for the purpose of obtaining necessary data required in the SSA model.

Storm water projects range from large scale regional studies to smaller scale local projects with specific goals.

- Regional projects are generally studies. For example, many communities count on upstream drainage basins as a primary source of drinking water, so a better understanding of the basin, a coordinated approach to using the resource and a look at ongoing development are all considered in such drainage basin studies. Another regional study often undertaken is land use planning, which is done by flood control districts and other agencies to look at the impact of development on storm water flows.

- Local projects frequently have a project and construction focus. These projects aim to manage storm water flows to reduce the risk of local flooding. In addition, such projects generally consider methods of reducing pollutant runoff caused by storm flows, and approaches to minimize the effects of storm water erosion.

Verify the Map Task Pane is visible before you begin the example by turning it on using the MAPWSPACE command.

1. Launch AutoCAD Map 3D.
2. Open 1_Stormwater_Planning_USGS.dwg.
3. Turn on the Task Pane by typing MAPWSPACE at the command line.
4. Thaw the layers _Images, _Map_Area, _Map_LandUse, _Subcatchments, _TC Path if they are not already thawed.
5. In the Task Pane, right click the Data tool Data and select Connect to Data.
6. Connect the supporting SHP files by doing the following:
   a. In the Data Connect Palette, under Data Connections by Provider, select Add SHP Connection.
   b. In the right pane select the SHP button and browse to the dataset folder and select the SOILS.SHP located in the Soils folder. Then click OPEN.
   c. Click Connect.
   d. Click Add to Map.
   e. You can close the Data Connect dialog.
7. Look at the data table for the soils by clicking on an object from the SHP file and then right click to select **Show Data Table**.

8. Scroll right to find the **MDHDRODC** group in the Data Table.

9. In the **Task Pane**, do to the **Display Manager** tab and right click **Soils** to **Edit Style**.

10. Select **New Theme** in the lower half of the Style Editor dialog.

11. On the **Them Layer** dialog, select the Property: **MDHYDRODC**, make sure the rest of the check boxes are checked like the figure.
12. Verify that the Style Editor dialog looks like the figure.

13. Close the Style Editor.

14. On the Display Manager tab rearrange the soils to the bottom of the list. You can alternately move the Map Base to the top.

15. You can now see what soils are in the project limits. Using a number of AutoCAD based tools, you can extract areas of different soils if necessary for the purpose of entering data into the SSA model.

16. Q.E.D.
EXERCISE 4: Storm water Planning Project: Analysis using SSA

In this demonstration, you import GIS Data into an Autodesk Storm and Sanitary Analysis file and analyze the data for storm water management planning.

1. Launch Autodesk Storm and Sanitary Analysis.

2. From the menu select **FILE > IMPORT > GIS IMPORT** to launch the GIS Import Wizard.

3. Click Next in the wizard.

4. Switch to the Subbasins tab.

5. Browse for the **Land_Use.SHP** file in the **Land_Use** data folder using the ellipsis next to Import subbasins from shapefile.

6. Click **Open**.

7. Click **Finish**.

8. The shapefile will import the land use shapefile as subasins, see figure.

9. Delete the southern most basin since it won’t be needed for this analysis by clicking on the icon representing the subbasin and pressing delete. Press Yes in the confirmation dialog.

10. From the Menu, select **FILE > MERGE**. In the Merge dialog, click on the ellipsis to browse for **Planning_Exercise_Settings.SPF**. This will bring in some predefined rain gauges, links, junctions, and outlet. Click **OK**.
11. From the Menu, select **FILE > IMPORT > LAYER MANAGER(DWG/DXF/TIF/more)...**
12. On the **Layer Manager** dialog, select the ellipsis next to the **Image/CAD file** entry and browse to the data files to select the **Watershed_Photo.TIF**. Select the file and click **Open**. Back on the **Layer Manager** dialog, click the checkmark next to **Watermark image**.
13. Double-click on **Project Options** and confirm the following settings:
   a. Hydrology Method: **SCS TR-20**
   b. Time of Concentration Method: **Kirpich**
   c. Min Allowable TOC: **5mins**
   d. Click **OK**.

14. Double-click on **Rain Gages** and verify that **huff-2_hour** is set for **Time series**.
15. Select **Assign** in order to assign this Rain Gage to all the subbasins. Click **Yes** in the confirmation dialog. Select **Close** to move on.

16. Double-click on **Analysis Options**. Change the **End Analysis on** to 1 day later.
17. Switch to the **Storm Selection** tab. Select **Single Storm Analysis**. Press **OK**.
18. Select each Subbasin, right-click and connect to the nearest junction for each.
19. Double-click on CON-2 (the left conveyance link) and change the following properties:
   a. Shape: Open Channel – Parabolic
   b. Height = 2’
   c. Top Width = 3’
   d. Inlet invert = 740
   e. Outlet invert = 668
   f. Close the conveyance link dialog.

20. Select **ANALYSIS > PERFORM ANALYSIS**.

21. Q.E.D.
EXERCISE 5: Storm Design Project: Preparations using Civil 3D (Prior to 2012)

In this demonstration, you use Civil 3D for storm water management design to get a feel for how water will move across a site. This exercise is written for users on versions of Civil 3D prior to 2012.

1. Launch AutoCAD Civil 3D.
2. Open 1_Stormwater_Design_Predevelopment.dwg.
3. To perform an elevation analysis on the existing ground surface and assign the elevation analysis style.
   a. Select the surface, right-click, and click Surface Properties.
   b. On the Information tab, under Default Styles, select Elevation Banding (2D) from the Surface Style list.
   c. On the Analysis tab, under Ranges, click Run Analysis.
   d. Click OK.
4. To use the Water Drop tool to get a feel for how water is moving across the site.
   a. Select the surface.
   b. On the contextual ribbon, click Tin Surface: Existing Ground tab > Analyze panel > Water Drop.
   c. Click OK on the Water Drop dialog accepting the defaults, then select multiple points around the surface.
   d. Press Enter to end the command.
5. To turn on slope arrows:
   a. Select the surface, right-click, and click Edit Surface Style.
   b. On the Display tab, under Component Display, click the light bulb for Slope Arrows to turn it yellow.
   c. Click OK.
6. Once you have several water drops and slope arrows turned on, figure out where the time of concentration path would be from the top of the site down to the outlet.
7. Thaw layer _TC_Path.
8. Break the time of concentration line into areas of sheet flow, shallow concentrated flow and channel flow. You can use the measure command to mark a location 100’ from the beginning, and the Quick Profile tool to figure out where a defined channel might begin.
   a. In Civil 3D 2012, the Catchment Area Object was introduced, this will be covered in another exercise.
9. To add labels, such as surface elevation key points:
   a. Select the surface.
   b. On the ribbon, click Tin Surface: Existing Ground tab > Labels & Tables panel > Add Labels drop-down > Spot Elevations.
   c. Select points along the path.
10. To add labels, such as overall line length:
    a. On the ribbon, click Tin Surface: ExistingGround tab > Labels & Tables panel > Add Labels drop-down > Add Surface Labels.
    b. In the Add Labels dialog box, select Line and Curve from the Feature list.
    c. Select Single Segment from the Label Typelist.
d. Select **Overall Distance Only** from the LineLabel Style list.
e. Select the line segments between the spot labels.

11. Close the Add Labels dialog box.

12. There is a short alignment already drawn across the existing channel. Note the profile view and labels that can be used to determine channel capacity. Try moving, or even copying the alignment to various locations along the channel to see its reaction.

13. To convert the boundary polyline to a Parcelobject using the _subcatchment label:
   a. Select the polyline boundary around the surface.
   b. On the ribbon, click **Home** tab > **CreateDesign** panel > **Parcel** drop-down > **CreateParcel from Objects**.
   c. Under Label Styles, verify that **_Subcatchament Label** is selected from the Area Label Style.
   d. Click **OK**.

14. Open **2_Proposed_Storm_Network.DWG**.

15. This is a post development drawing. Parcels have been used to denote subcatchments and a pipe network has been added.
EXERCISE 6: Storm Design Project: Preparations using Civil 3D 2012

In this example, you use Civil 3D’s new Catchment Object to transfer data from your Civil 3D drawing to SSA. This exercise is written for users using Civil 3D 2012 or later.

1. Launch AutoCAD Civil 3D.
2. Open Grading A.dwg.
3. The first method will take a more manual methodology in order to compensate for Catchment Areas that are not ‘perfect’. Depending on your finished ground surface, you may have to adjust your drainage areas by grip editing and other means before converting them to a Catchment Object. A storm pipe network is already in the drawing and labeled. We will use the catchment area command to delineate drainage areas to some of the design inlets.

   Note: When creating catchment polylines, cogo points can be created at the discharge point. You may want to set the Point Identity of the cogo points to a number range that is dedicated to drainage.

   a. Click on one of the contours to select the FG-1 Surface.
   b. On the contextual ribbon, go to the Analyze tab and select Catchment Area.
   c. In the Catchment dialog, change the layer to _Watersheds. Click OK.
   d. When asked to Specify the Discharge Point, snap to CENTER of each of the six manholes in the southwest corner of the parking lot. Press Enter when finished.
4. Create water drop lines from the farthest reaches of each catchment you just created:
   a. Go to the Analyze tab of the ribbon and on the Ground Data panel select Flow Path > Water Drop. Select the FG-1 surface by clicking on a contour with the pickbox.
   b. Assign the layer _Water Drop Path in the Water Drop dialog. Click OK.
   c. Select a point in each catchment area that represents the furthest reach. See the figure for selection locations.
d. One of the flow paths bypass an inlet. We will trim this flow path so that it ends at the drainage area boundary. Use the **TRIM** command to do this.

*Note: Some flow paths will represent bypass drainage, others will represent sag. Using the break command can allow you to use the same flow path for multiple inlets.*

5. Six catchment areas have been delineated, however these are not catchment objects yet. To convert these polylines into catchment objects:
   a. Right Click **Catchments** on the prospector and select **Create Catchment Group**...
   b. Give the Catchment Group a name, i.e. **Commercial Site**.
   c. Expand **Catchments** and then right-click on **Commercial Site** to select **Create Catchment from Object**.
   d. Select the western most **Catchment Area Polyline** first.
   e. In the command line you will be prompted to ‘Select a polyline on the uphill end to use as a flow path’, select the water drop you created for that catchment. The first one is to the bottom right.
   f. The **Create Catchment from Object** dialog will appear. *Note all the information you can enter and the styles available to you for customization.* Click the **Flow Path** tab and see what information is available.
   g. Change the **Flow Path Slopes** radio button to **From Surface** and select **FG-1**.
   h. Click **OK**.
   i. The **Catchment Area Polyline** will change colors and become a **Catchment Object**. The command will continue asking for the next polyline catchment boundary, select the next Catchment to the east.
Follow the same process as steps d – h, an error will appear in the command line...

If you end the command a Catchment Object will not be created. The error is telling you that the water path ends outside the catchment area. We need to fix this before a catchment can be created.

Zoom to the discharge point of the catchment. Trim the flow path to the Catchment Area Boundary.

Repeat the Create Catchment from Object command by right-clicking the Commercial Site in the prospector. Repeat steps d – h to finish the effort.

Repeat steps d – h for the remaining Catchment Area Polylines.

Go to the prospector and expand Catchments, Commercial Site, and right click the first Catchment. Select Properties.

On the Catchment Properties tab you will see an entry for Reference Pipe Network Structure and Runoff Coefficient. We will assume that all of our surfaces are pavement so assign 0.90 for each catchment and assign the respective structures as well. (i.e. ST-28, ST-27, ST-26, ST-25, ST-24, and ST-23 from left to right)

Note: You can select the structures while in the Create Catchment from Object dialog by selecting the Reference pipe network structure icon.
8. The data is now ready for export to SSA.
   a. Save the drawing and go to the Analyze tab on the ribbon, on the Design panel select Edit in Storm and Sanitary Analysis. Click OK in the Export to Storm Sewers dialog.
   b. You will be prompted to create a new project. Click OK.
   
   ![Image of Hydraflow Storm Sewers File Import Options]
   
   c. After a couple seconds you will be alerted that you successfully imported a Hydraflow Storm Sewers file. Select Yes to save the log file and continue.
   
   ![Image of Hydraflow Storm Sewers Import Log File]
   
   d. After a couple seconds you will see the storm network in SSA with sub-basin icons connected to all the junctions.
9. The second method will use a more automatic methodology based on the assumption that you have modeled your proposed surfaces very well. The two methods reflect the age old argument of whether to spend more time making your model ‘perfect’ or tweaking the design manually to get the desired results. If you are going to be making numerous iterations of this process, you will be happier with a well-modeled surface. We will use the catchment area command to delineate drainage areas to some of the design inlets.

10. Open **Grading B.DWG**.
   a. Right Click **Catchments** on the prospector and select **Create Catchment Group**...
   b. Give the Catchment Group a name, i.e. **Commercial Site**.
c. Expand **Catchments** and then right-click on **Commercial Site** to select **Create Catchment from Surface**.

d. When asked to specify the **Discharge Point**, snap to the **CENTER** of manhole ST-28 in the bottom left of the site.

e. The Create Catchment from Surface dialog will open.
   i. Verify that the surface is **FG-1**.
   ii. The reference pipe network structure is **ST-28** by selecting the icon to the right.
   iii. Change the Runoff Coefficient to **0.90**.
   iv. Click **OK**.

f. You will be prompted to **Specify the Discharge Point**...
   i. Snap to the CENTER of manhole ST-27
   ii. Repeat steps e-i to e-iv,
   iii. Continue for the remaining manholes, ST-26, ST-25, ST-24, and ST-23.

g. Under **Catchments**, expand **Commercial Site** in the **Prospector** to see the six newly created **Catchment Objects**.

h. Right-click one of them to see the properties.
   Note: The runoff coefficient appears to have reset to 0.50.
   i. Change the Runoff Coefficient to 0.90 for all six catchments.
   j. You are now ready to export to SSA.

11. Save the drawing and go to the **Analyze** tab of the ribbon, on the **Design** panel select **Edit in Storm and Sanitary Analysis**. Click **OK** in the **Export to Storm Sewers** dialog.

12. You will be prompted to create a new project. Click **OK**.

13. You will see the imported pipe network and background drawing.
14. Double-click on any of the sub-basins and see the information that appears. The data was successfully transferred from Civil 3D to SSA.

15. You will see the results in the subbasins dialog.

16. Q.E.D.
EXERCISE 7: Storm Water Design Project: Hydrology Analysis in SSA

Autodesk Storm and Sanitary Analysis provides a number of hydrologic computational engines. The simplest and most common method is the Rational Method and the various similar methods like Modified Rational and Dekalb Rational. The Rational Method hydrology relies on the steady uniform rainfall intensity. The methods typically relies on short (20-minutes or less) high-intensity storms on small watersheds, however many jurisdictions have modified things to suit the local areas. In this demonstration, you setup and perform a hydrology analysis.

Before starting any project, you need to prepare the Rainfall Intensity-Duration-Frequency (IDF) curves. Autodesk Storm and Sanitary Analysis IDF curves are entirely customizable, easy to use, and can be saved for later use.

1. Enter Rainfall IDF Curves - Rational Method Hydrology

2. Launch Autodesk Storm and Sanitary Analysis.

3. FILE > OPEN 1_Project Rational.spf.

4. Double-click Project Options in the data tree and change the Hydrology Method to the Rational Method.


6. Select OK to accept the changes.

7. From the Project Data tree, double-click IDFCurves.

8. Clear the curent results by clicking the Clear button in the upper right. Click Yes to confirm.

9. Verify that IDF Table is selected uner Rainfall Equation.

10. Under Return period, right-click in the empty area and select Insert Return Period.
11. Enter 10 in the Insert Return Period dialog.

12. Repeat for the 100 year event.

13. Under Storm Duration select the 15 minute column, right-click and select Rename Storm Duration. Enter 10 for the Storm Duration.

14. Right-click the 30 minute column and select Insert Storm Duration. Enter 20 for the duration.

15. For each storm duration enter the following data:
Rational Method and FAA Time of Concentration

Autodesk Storm and Sanitary Analysis provides numerous hydrologic and hydraulic options. The basic hydrologic analysis is the Rational Method. The Rational method is the primary calculation method available for most storm sewer design packages like Hydraflow Storm Sewers or a simple user-created spreadsheet. The simplicity of the calculation makes it easy, and frequently used methodology. To properly apply the method, one needs to understand the assumptions and the results.

16. Under steady rainfall intensity, the maximum discharge will occur at the watershed outlet at the time when the entire area above the outlet is contributing runoff.

a. Create a new SPF file. FILE > NEW
c. Go to FILE > IMPORT > LAYER MANAGER and load Existing_Ground_Survey.dwg as image background and watermark it.
d. From the toolbar, add an Outlet.
e. Select the Subbasin centroid, right-click and select Connect To. Click thru the dialog box and select the outlet.

f. In the Project Options dialog box,
   i. Change the Hydrology Method from EPASWMM to Rational.
   ii. Select the FAA time of concentration.
   iii. Change the receding limb to 1.5.
   iv. Click OK.
g. Double Click the subbasin to open the subbasin dialog box and make changes to **length** (width), and **Runoff Coefficient** \( (C) \) factor of existing condition. See figures.

<table>
<thead>
<tr>
<th>Physical Properties</th>
<th>Runoff Coefficient</th>
</tr>
</thead>
<tbody>
<tr>
<td>Area: 18.991 ac</td>
<td></td>
</tr>
<tr>
<td>Flow length: 1438.09 ft</td>
<td></td>
</tr>
<tr>
<td>Average slope: 0.5</td>
<td></td>
</tr>
<tr>
<td>Time of concentration: 32.02 min</td>
<td></td>
</tr>
<tr>
<td>Weighted runoff coeff: 0.20</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Physical Properties</th>
<th>Runoff Coefficient</th>
</tr>
</thead>
<tbody>
<tr>
<td>Composite runoff coefficient</td>
<td></td>
</tr>
<tr>
<td>Area (ac)</td>
<td>Area (%)</td>
</tr>
<tr>
<td>1</td>
<td>33.6390</td>
</tr>
</tbody>
</table>

h. From the menu, click **Analysis > AnalysisOptions**. Set Analysis Duration to **3 hours**.

<table>
<thead>
<tr>
<th>Dates</th>
<th>mm/dd/yyyy</th>
<th>hh:mm:ss</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start analysis on:</td>
<td>10/11/2011</td>
<td>00:00:00</td>
</tr>
<tr>
<td>End analysis on:</td>
<td>10/11/2011</td>
<td>03:00:00</td>
</tr>
<tr>
<td>Analysis duration:</td>
<td>3 hrs</td>
<td></td>
</tr>
</tbody>
</table>

i. From the menu, click **Analysis > PerformAnalysis**.

j. Save the analysis locally and name it **Pre-Development**.
Modified Rational Method

The Modified Rational method utilizes the Rational method, however with added storm duration added to the Tc to determine the rainfall intensities. This calculates a hydrograph of the storm. The modified Rational Method is typically associated with storm water management basins, and the critical duration is determined by the event that generates the largest storage.

17. To perform a Modified Rational Method Hydrologic Calculation:
   a. Open Mod Rad Start.spf.
   b. From the Project Options, change the Hydrology Method to Modified Rational.
   c. Change the Storm Duration from 30 minutes to 120 minutes.
   d. Perform the Analysis.
   e. Open the Time Series Tab.
   f. Expand System in the data tree and place a checkmark next to Total Inflow.
   g. In the Time Series Pane, right-click and select Open Solution.
   h. Load the Mod Rat at 60min.SOL, the Mod Rat at 90min.SOL and Mod Rat at 180min.SOL files.
   i. For each loaded Solution, select the Total Inflow System Item.
   j. Results:

k. You can use the Exceedance Thresholds to calculate the detention required for the system. The critical duration for the stormwater pond would be close to the largest exceedance volume required.
Rainfall Distributions

*Develop rainfall gages for use in analysis.*

18. Open 4-Predevelopment.spf.
   a. Double-click **Project Options** and set the Hydrology Method to **SCS TR-20**.
   b. From the data tree - double click on the **RainGages**.
   c. **Add** a Rain Gage.
   d. Click the **ellipse** next to Time Series.
   e. **Add** a Time Series and name it 2-hour Huff.
   f. Click on the **Rainfall Designer** button.
   g. Select **Will County, Illinois**.
   h. It is standard engineering practice to locate your project on the Isohyetal maps (think contour maps for rainfall) and use that rainfall amount as the rainfall depth. For the purpose of this exercise, we will use the 7.58 inches of rain.
   i. A 2-hour storm is a 1 Quartile storm. Locate the IL Huff 0-10 sq. mile 1Q storm distribution.
EXERCISE 8: System Pipe Design and Analysis Workflow

Designing and Analyzing pipe networks in SSA is made easier with the interaction between Civil 3D and SSA. Networks can be modeled in Civil 3D, passed to SSA for analysis, and then brought back into Civil 3D to update the system with sizing information.

1. Export Pipes from Civil 3D by launching AutoCAD Civil 3D.
2. Open Exercise_Stormwater_Design_Pipes_Pond_Export.dwg.
3. To export the North Storm network to .STM.
   a. Zoom to the North Storm Profile in the bottom right corner of the drawing.
   b. Select one of the pipes.
   c. On the contextual ribbon, click Pipe Networks: North Storm tab > Analyze panel > Edit in Storm and Sanitary Analysis.
   d. In the Export to Storm Sewers dialog box, clear all networks except North Storm.
   e. SSA will launch and you will be prompted to create a new project. Click OK.
   f. Click No for saving the log file and select the Plan View tab to see the North Storm network in SSA.

4. In Civil 3D, on the prospector expand Pipe Networks and highlight North Storm. Right-click and select Export to Storm Sewers.... (LandXML is available too, however drainage areas do not export with the structure data.)
5. Save the file to your working folder. Click OK on the export verification dialog.
6. Launch SSA.
7. Go to FILE > IMPORT > HYDRAFLOW STORM SEWERS FILE....
8. Locate the Exercise_Stormwater_Design_Pipes_Pond_Export.STM and click Open.
9. Click No to saving the log file. The pipe network will be loaded in SSA.

10. To add a background, go to **FILE > IMPORT > LAYER MANAGER (DWG/DXF/TIF/more...** and select the ellipsis next to Image/CAD file: ...

11. Browse to your working folder and select **Reference_Original_Buildings_and_Parking.dwg**.

12. Create a profile plot of the system to verify inverts and diameters:
   a. Click on the outfall. 
   b. Right-click and select **Start Profile Plot**.
   c. Select the upstream most inlet next. 
   d. A thick magenta line will highlight the network to be profiled.
   
   e. Select **Show Plot** in the left hand pane.
13. Switch back to Plan View and double-click a conveyance link to review the parameters.

14. Double-click on a node and review the parameters.
15. Double click on the Outfall and review the boundary conditions.

16. Double-click on Project Options and set the following:

Click OK.
17. Double-click the Analysis Options from the project tree and set the end date 24 hours from the start date. This will establish an analysis period of 1d.

18. From the menu click ANALYSIS > PERFORM ANALYSIS.
19. Select the outfall, right click and select Show Profile Plot and then select the upstream most junction, then select Show Plot.
20. From the menu select OUTPUT > OUTPUT ANIMATION.

21. View results in Civil 3D:
   a. In the current model, click FILE > EXPORT > HYDRAFLOW STORM SEWERS FILE.
   b. Open Civil 3D, go to the Insert tab of the ribbon, Import panel and select Storm Sewers.
   c. Select the STM file you exported from SSA and click OK.
   d. You will be prompted by a dialog to either update the existing pipe network or create a new one. Select update.
   e. Review the updated pipe network.
**EXERCISE 9: Using Map 3D 2012 for Sanitary Analysis in SSA**

*New improvements were added to Map 3D 2012, including a maintenance workspace that can facilitate modeling.*

1) Launch Autodesk Map 3d 2012.
2) Open **SSA.DWG** from the data folder.
3) When the drawing finishes loading you will see a pop-up for switching to the **Maintenance Workspace**. If this pop-up does not show up, simply find the gear icon in the status bar (Workspace Switching) and change your workspace to the **Maintenance Workspace**.

4) This will open the Industry Model Explorer.

5) Zoom into the model and notice how the Level of Detail increases as you get closer to the data.

6) On the **Home** tab of the ribbon, **Modify** panel, select the **Attributes** button then select one of the pipes on the screen.
7) The Section dialog will populate with information from that object.

8) Go to the analyze tab of the ribbon, Wastewater panel and select Storm and Sanitary Analysis.

9) This will launch SSA and load the model data from MAP 3D into SSA. (You will be prompted to create a new project, select yes at this dialog)

10) The model with subbasins and junctions is loaded in SSA.
11) From the menu select **EDIT > START TRACKING CHANGES**.

12) You will be prompted to **Save Project State**, click **OK**.

13) Go to **EDIT > DELETE ORPHAN NODES**.

14) Double-click **Analysis Options** from the Data Tree and change the time to **1d**.

15) Double-click **Rain Gages** on the data tree and **Add** a rain gage.
16) Select the ellipsis next to Time Series.

17) **Add** a Time Series and then click Rainfall Designer.

18) Select a Chicago Storm with a Rainfall Depth of 2.

Click OK to close the Rainfall Designer.

19) Close the Time Series dialog and close the Rain Gages dialog.

20) From the Menu, select **ANALYSIS > ANALYSIS OPTIONS**.

21) Go to the **Storm Selection** tab and verify that **Single Storm Analysis** is selected and that Use rainfall time series is set to **TS-01**.

22) Click **OK**.

23) From the Menu, select **ANALYSIS > PERFORM ANALYSIS**. Click OK to dismiss the log file.

24) Double-click on one of the surcharged conveyance links to see the details.
25) Show a profile plot by selecting the upper right junction, right-clicking and choosing Show Profile Plot.

26) Then select the outfall at the bottom center of the screen.

27) Select Show Plot in the left pane.

28) Zoom in to the center of the profile plot by rolling your center mouse wheel.

29) Note the hydraulic grade line jump.
30) Go back to the Plan View and double-click the right surcharged conveyance link. Change the height and width to 1.

31) Select the middle surcharged conveyance link and change the diameter to 1.

32) Re-perform the analysis.
33) Note the surcharging pipes have disappeared.

34) From the Menu, select **EDIT > STOP TRACKING CHANGES**.
35) Confirm State-02, click **OK**.
36) Go back to the menu and select **EDIT > TRACK CHANGES OPTIONS**.
37) Highlight **State 01** and **State 02** by holding the CTRL button down.
38) Select **Highlight**.

39) On the **Track Changes Highlight Options** dialog, check the checkbox for **Modified Elements**.

Click **OK**.

Click **Close**.
40) Note the highlighted conveyance links that were edited.

41) Q.E.D.
EXERCISE 10: Importing an EPA-SWMM Model

Often models are created in other software and the need to re-analyze the existing models is part of the new effort. SSA has the ability to import a number of models including EPA SWMM v5.x Files, XPSWMM Files, LandXML Files, Hydraflow Storm Sewer Files, and GIS data in the form of SHP Files.

In this example we will import an EPA SWMM model.

42) Launch Autodesk Storm and Sanitary Analysis.
43) From the menu select FILE > IMPORT > EPA SWMM 5.x FILE.
44) Browse to the folder that has the INP file base100yr.INP. Click Open.

45) The EPA SWMM file quickly imports into SSA.
46) If an analysis is performed right away, an error will occur stating that a HOTSTART file is missing.
47) To determine what HOTSTART file is necessary, double-click on the Analysis Options in the Data Tree.
48) Under the heading Read external interface files, the Hotstart entry has a file with the incorrect path. Click on the ellipsis and browse to the data folder and select the HSF file called DWF-1004.HSF. Click Open.
49) Click OK to close the Analysis options dialog.
50) From the menu, select ANALYSIS > PERFORM ANALYSIS.
51) This analysis will take a couple minutes.
52) When it is complete, you will be able to view output data from various parts of the model.
53) Q.E.D.
EXERCISE 11: Pond Design and Analysis

Ponds are an important part of a stormwater system for most civil engineering projects. Pre & post development conditions have a direct impact on the pond design.

In this demonstration, you use AutoCAD Civil 3D and Autodesk Storm and Sanitary Analysis for pond design and modeling.

Follow these guidelines for a more successful and streamlined demonstration:

- Open the provided files at the beginning of each section to ensure you are working with the correct data.

Stage Storage Tool

1. Launch AutoCAD Civil 3D.
2. Open SSA_POND_StageStorage-1.dwg.
3. Select and right-click on the pond Surface ("Stormwater Detention") and choose Surface Properties.
4. On the Statistics Tab expand General and note the Minimum and Maximum elevation values. Should be:
   - Minimum elevation = 654.8
   - Maximum elevation = 662.5
We'll want to display contours at these elevations, so that volumes are calculated there.

5. On the Analysis tab,
   - Select User-defined Contours from the Analysis Type list.
   - Under Ranges, for the Number, select 3.
   - Select the down arrow to run the analysis.

6. In the Elevation column at the bottom of the dialog box, enter the following elevation values:
   - 654.8 (there's a breakline at this elevation in the pond)
   - 659.5 (this will be an overflow elevation)
   - 662.5 (top elevation of the pond surface)

7. To be sure you are using a style that displays all the contour types (Major, Minor and User defined),
   - On the Information tab, select the style "Contours 2' and 10' (Design)" from the Surface Style pull-down.
   - Select "Edit Current Selection" in the smaller pull-down to the right.

8. In the Surface Style dialog box,
   - On the Display tab, make sure that Visibility lightbulbs are turned on for Major, Minor and User Contours.
   - You can turn off the Border component to better see the contours.
   - Select OK to close all dialog boxes.

9. To calculate the stage storage volumes, on the ribbon, click Analyze tab > Design drop-down

10. Enter the following for Stage Storage Table Details:
   - Report Title: Pond 1 Stage Storage
   - Project Name: Internal SSA Training Basin
   - Description: Pond 1

11. Under Basin Definition Options, verify Define Basin from Entity is selected. Click Define Basin.

12. Verify Define Basin from Surface Contours is selected and click Define. Pick a contour on the Stormwater Detention surface.
    The resulting values should be similar to the following table:

13. At the bottom of the Stage Storage dialog box, select Insert. Pick a point in the drawing (somewhere out of the way – maybe above the site plan area) to create a table in the drawing. The Depth column is actually the height of each increment.
14. When you are finished in the Stage Storage dialog box, press the red X in the top right corner to close it.

Create a Storage Node in SSA

2. Open SSA_POND_Storage-1.spf.
3. Zoom into the area where the pond is and you'll see two (2) outfalls entering the pond.
4. Individually, select each of the two outfalls, right-click and choose Convert to > Junction.
5. Using the Add Storage Node icon on the Elements toolbar, add a new Storage node somewhere near the center of the pond (where the words "Outfalls into Pond" are in the above image).
6. Use the Select Element icon to double-click on the Storage Node just created.
7. In the Storage Nodes dialog box, change the Storage Node ID to "Pond 1", and enter the following elevation values in the Physical Properties area:
   - Invert Elevation = 654.8
   - Maximum Elev = 662.5
8. Change the Storage Shape Type to "Storage Curve", and press the ellipses next to the Storage Curve pull-down to open the Storage Curves dialog box.
9. In the Storage Curves dialog box, press the Add button in the top right to create a new curve. Name the new curve "Pond 1 Curve" next to Curve ID in the top left.

10. Using a Storage Data Type set to Depth vs. Area, enter the following values from our Civil 3D Stage Storage Tool results.

![Storage Curves Dialog Box]

11. Select the Save button to save the curve data externally; naming it "Pond1.dat".

12. Select Close to close the Storage Curves dialog box and then Close to close the Storage Nodes dialog box.

13. Connect the converted junctions (step 3) to the Storage Node using the Add Conveyance Link tool. For each Junction, draw a link from the Junction to the new Storage Node. (Right-click and choose 'Select' to end the command).

14. These last links are really in the pond already, so you can model them as "Direct" links. (Alternatively, you could get rid of the Junctions and have the upslope pipes connect directly to the Storage Node, and modify the calculated lengths – but then your pipes are not drawn at the actual coordinates)

Individually double-click on each of the new links; and in the Conveyance Links dialog box, choose the "Direct" shape, and choose 'Close' to close the dialog box.

15. View a profile of the network through the pond, by selecting the Profile Plot button under the elements tree to the left of the drawing space. Then select 'Structure (31)' followed by 'Structure (13)', right-click and choose 'Show Plot'.

16. On the profile plot, zoom into the center (scroll mouse wheel forward).
   - Yellow was added below to highlight the pond's elevations (invert and max.)
   - The area circled in red shows an inlet rim (elev 657.7) lower than the maximum elevation of the pond (662.5). If the pond filled, it would back up into and out of the top of the inlet.
   - The blue line shows the elevation (653.0) of the pipes entering the pond – which is lower than the actual elevation of the pond.

17. To fix these issues we'll edit the Storage Node elevations, and in a later exercise we'll add outlets and overflows so that the pond does not raise above the low inlet rim elevation.

18. Double-click on the Storage Node, and change the following:
   - Invert Elevation = 652.0
   - Maximum Elev = 657.7
The pond can be lowered this simply because the Storage Curve values define a depth in the pond instead of the actual elevations at each interval.

Create an Emergency Spillway
1. Continue with the previous exercise drawing, or Open SSA_POND_Weir-1.spf.
2. In order to add a weir we first need to have the two nodes that it will link. Add a new Junction using the Add Junction icon on the Elements toolbar, and place it just outside the pond to the southeast (see image below). (This will act as the discharge location for the weir overflow.) The elevation analysis shown in the lower right delineates with the cyan color the lowest elevations around the outside of the pond.
3. Use the Add Weir icon to connect the Storage node to the new Junction.
4. Double-click on the Weir link to open the Weirs dialog box.
5. Enter a Crest Invert elevation of 656.7 (This is the overflow elevation of the weir – 1 ft. below the lowest inlet rim elevation).
6. Enter a Crest length of 10 feet. (This is the length of the weir measured perpendicular to the flow direction).
7. Enter a Weir total height of 1 foot (this is the height between the crest of the weir and the ends of the weir).
8. Choose a Type of Trapezoidal with 1:1 side slopes.
9. Using the table from MODOT in the section above, the Discharge coefficient would be 2.49 assuming a crest breadth of 10 feet and a 0.2 foot height over the weir. Enter 2.49 as the Discharge Coefficient, C.
10. Change the contraction type to Both Ends.
11. Select Close to close the Weirs dialog box.

Model an Outlet Structure
1. Continue with the previous exercise drawing, or Open SSA_POND_Orifice-1.spf.
2. Use the Add Orifice icon to connect an orifice link from the Storage node to Structure (26), selecting a bend point in order to best separate the orifice graphically from the inlet Direct link (as highlighted below).
3. Use the Select icon to double-click on the new Orifice link.
4. In the Orifices dialog box, enter a description as follows: "Outlet orifice for 2 year storm", as this will be the low orifice set to balance the outflow for the 2 year storm.
5. Set the Type to Side.
6. Set the Shape to Circular (this should automatically change the Orifice coefficient to 0.614 to match the shape).
7. Set the diameter to 6 inches
8. Set the Crest Elevation to 253 ft (this is a foot above the bottom of the pond).
9. To add additional orifices, select the Add button in the top right, and change the Crest Elevation to 254. Select Close to exit the Orifices dialog box.
10. Since the two orifices were created without changing the From and To connectivity nodes, they have been drawn on top of each other. To separate them, left-click on the link to select it, then right-click and choose Edit Vertices. Drag the black grip that appears to pull it off the other Orifice Link. You can select the other link and move the two around so they are easy to see. When you're finished, right-click and choose Quit Editing.

Perform Analysis and Create Report
1. Continue with the previous exercise drawing, or Open SSA_POND_Exfiltration-1.sfp.
2. On the element tree double click on Project Options (or from the pull-down menus choose Input > Project Options).
3. Inside the Project Options dialog box, select the Storage Node Exfiltration Method pulldown and choose "Constant rate, wetted area"; and select OK to close the box.
4. Double-click on the Storage node element, and set the Exfiltration type to "At all elevations".
5. For the Exfiltration rate, click on the ellipses icon, and choose the appropriate rate for a Sandy Loam soil.
6. Close the Storage node dialog box.
7. Continue with the previous exercise drawing, or Open SSA_POND_Analysis.sfp
8. Use the Perform Analysis icon to run the analysis. (If warnings or errors are reported see if the problem can be rectified or ask instructor for assistance.)
9. Double-click on the Storage node and view the Analysis Summary section. Be sure the node is not flooded, and that the maximum elevation is less than half a foot over the weir elevation of 656.7.
10. Double-click on the Weir link and view the Analysis Summary section.
11. Double-click on each Orifice link and view the Analysis Summary sections.
12. From the Output pull-down choose Generate Custom Report. Allow a few moments for the report to be created and opened.
13. Scroll through the report reviewing the storage related data. The Storage node specific information should be at the end.
14. Close all files. Do not save changes.

Configure Exfiltration

Storage Ponds

Storage ponds are an important part of a stormwater system for most civil engineering projects

Purpose of Ponds

Ponds are used to slow the discharge flow and are an important BMP (Best Management Practice) for removing pollutants in runoff. Runoff flowing into a pond is stored and may be slowly discharged.
This slows the rate of the flow of runoff to neighboring offsite properties. The storage time also allows suspended solids to settle.

Whether it’s a site development or a highway project, proposed designs often cause an increase in surface runoff; by adding pavement, building roofs, and even by simply removing trees. By removing trees from a large wooded area, or by paving an otherwise vacant property, rainwater is not able to infiltrate into the ground as easily, and takes less time to flow across the smoother surfaces. These changes result in a greater runoff amount over a shorter time span which causes an increase in peak flow rate.

It is a property owner's legal responsibility not to adversely affect abutting properties, and it becomes the engineer's task to design any project to avoid such an impact.

Types of Ponds

Ponds are open surface stormwater basins (as opposed to sub-surface basins). There are different types of ponds or basins that can be dry or wet. The terms pond and basin are often used interchangeably.

Detention ponds or detention basins temporarily store runoff while slowly discharging the stormwater. They are also called dry basins as they are meant to completely empty shortly after a storm event. Retention ponds or retention basins hold runoff indefinitely and may also be referred to as wet ponds.

Example section of a wet pond design. (US EPA)

Different elements may be used as outlet controls from a basin. Basins have an outlet control structure or perforated riser that leads to an outlet pipe. An outlet control structure is often a concrete structure that may have a weir and or orifice element on an interior or exterior wall, as well as an opening at the top. A perforated riser may be a plastic standpipe with multiple orifices as well as an opening at the top. In addition to these outlets, basins often have an emergency overflow device, typically consisting of a weir element, to control runoff without backing up or overflowing in other directions when the pond’s capacity is exceeded.

Exfiltration of stormwater from the pond into the ground below is another type of outlet control. A detention basin that is designed to exfiltrate its stormwater is also referred to as an infiltration basin.

Workflow

A stormwater network can be laid out in Civil 3D using Pipe Networks. Storage Ponds are not recognized parts of a Pipe Network. They are typically designed and drafted as surface elements using contours to define their shape and size. To analyze the pond design, the user would transfer the Pipe Network data to the analysis package, and models the other elements, such as storage, using other data from the Civil 3D model. Any required changed would necessitate revisions to the surface element representing the pond.

The basic Civil 3D and SSA workflow is something like:
1. Pond Layout – The pond can be laid out in Civil 3D using contours to represent a preliminary volume. The Stage Storage Tool can be used to calculate the volumes represented by the contours.

2. Inflow rates – Inflow rates are determined by the portions of the stormwater collection system flowing to the basin. The user would transfer their pipe network from Civil 3D into SSA, and then add subbasin elements in SSA based on flow directed to the system.

3. Storage – storage elements would be created and modeled in SSA.
   - Stage – Storage curve data from Civil 3D could be entered.

4. Outflow devices need to be modeled in SSA.
   - Outlet Structures: Pipes, Orifice, Weir, etc.
   - Outlet elements allow the user to input Stage – Discharge data.
   - Perforated Riser (may consider using Hydraflow Hydrographs to calculate the Stage – Discharge curve.)
   - Emergency Overflow Weirs

5. Analysis – the stormwater network would then be analyzed routing the stormwater through the storage pond and outlets.
   - Balance the pre- and post-development off-site flows;
   - Alteration of Pond size and Outlet configurations may be required.

Pond Layout

In C3D ponds are drawn with grading tools, surfaces, or simply with polylines

Stage Storage Tool

The Stage Storage tool in Civil 3D allows you to define a basin and calculate its volume. Stage refers to a depth of water in the pond. Storage volumes are calculated at specified stage values. The Stage Storage Tool calculates the volumes at the elevations based on the displayed contours (Major, Minor and User Contours). The Stage Storage Tool recognizes a basin defined using a Surface object, selected contours within a surface, polylines (Lwpolylines) in the drawing, or manual entry of area data at a specified elevation interval.

The volume at each stage is calculated and the cumulative volume is totaled. Once the volumes are
calculated a table or report can be generated which can then be used to enter the volume data into SSA.

Units are based on the Drawing Unit specified in the Units and Zone tab of the Drawing Setting dialog box; volumes are calculated at elevations based on the contours displayed.

Average End Area – averages the area at two elevation intervals and multiplies by the elevation difference.

\[ V = \left( \frac{A_1 + A_2}{2} \right) L \]

Conic Approximation method – averages the combination of the two elevation intervals and the square root of their product and then multiplies by the elevation difference.

\[ V = \left( \frac{h}{3} \right) (A_1 + A_2 + \sqrt{A_1 A_2}) \]

Storage Nodes

Storage nodes are network elements with associated storage volume. Physically they can represent storage facilities as small as a catchbasin, more commonly as a detention pond, and as large as a reservoir or lake. They can represent open surface storage or sub-surface storage. Here we will concentrate on open surface storage ponds.

Creating Storage Nodes

There are two methods for defining Storage Nodes in SSA:

- Functional method is used to define the relationship between the surface area and depth using the following formula:
  
  \[ \text{Area} = (\text{Constant Surface Area}) + B \times \text{Depth}^C \]

  For storage tanks (and other fixed footprint structures with vertical walls) only the Constant Area entry is specified (ft^2 or m^2), the Coefficient B and Exponent C values need to remain blank (or entered as 0).

- Storage Curve method allows the user to define the relationship of area or volume per depth (or stage). The curve created by this data is known as a Stage-Storage Curve. Results from Civil 3D’s Stage Storage calculations can be used to define this curve.

Storage Curves

SSA provides the ability to define a storage curve based on incremental contour area per stage, or incremental volume per stage. The stage values are a depth in the pond instead of an actual elevation value. This makes the curve reusable for other storage nodes, and also easier to raise and lower, since it’s independent of the surface elevations.

Storage curves can be saved as an external file that can be loaded later for later use in other projects.
Pond Discharge

Elements used to discharge water from a pond vary. There is typically an outlet pipe, but usually there is an outlet structure that controls the rate of discharge to that pipe by routing water through an element such as a weir or orifice. There could be multiple elements in one structure in order to control discharge for different storm events. In addition to the outlet structure and pipe there is often an emergency spillway consisting of a weir that allows larger storms to bypass the outlet pipe.

Weirs

Weirs can be used either as part of an emergency spillway, or part of an outlet structure. In SSA they are represented as a link connecting two nodes, where the weir itself is located at the upstream node.

Some typical shapes that can be modeled with SSA are shown below:
Emergency Spillways

An emergency spillway is often a stone rip-rap channel that allows a somewhat controlled overflow from a pond during a large storm event. The spillway allows for some control.

Emergency overflows are often modeled as a Broad Crested weir, meaning that the breadth (length in the direction of flow) of the weir is long in comparison to the height above the weir.

The discharge coefficient for broad crested weirs can be determined by various methods. A common method is described in the Federal Highway Administration – Hydraulic Design Series Number 5 (FHWA-HDS-5).

A tabulated method used by the Missouri DOT is shown below:

<table>
<thead>
<tr>
<th>Measured Head, H (ft)</th>
<th>Breadth of the Crest of Weir (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.2</td>
<td>2.80, 2.75, 2.69, 2.62, 2.54, 2.48, 2.44, 2.38, 2.34, 2.49, 2.68</td>
</tr>
<tr>
<td>0.4</td>
<td>2.92, 2.80, 2.72, 2.64, 2.61, 2.60, 2.58, 2.54, 2.50, 2.56, 2.70</td>
</tr>
<tr>
<td>0.6</td>
<td>3.08, 2.89, 2.75, 2.64, 2.61, 2.60, 2.68, 2.69, 2.70, 2.70, 2.70</td>
</tr>
<tr>
<td>0.8</td>
<td>3.30, 3.04, 2.85, 2.68, 2.60, 2.60, 2.67, 2.68, 2.69, 2.69, 2.64</td>
</tr>
<tr>
<td>1.0</td>
<td>3.32, 3.14, 2.98, 2.75, 2.66, 2.64, 2.65, 2.67, 2.68, 2.68, 2.63</td>
</tr>
<tr>
<td>1.2</td>
<td>3.32, 3.20, 3.08, 2.86, 2.70, 2.65, 2.64, 2.67, 2.66, 2.69, 2.64</td>
</tr>
<tr>
<td>1.4</td>
<td>3.32, 3.26, 3.20, 2.92, 2.77, 2.68, 2.64, 2.65, 2.65, 2.67, 2.64</td>
</tr>
<tr>
<td>1.6</td>
<td>3.32, 3.29, 3.28, 3.07, 2.89, 2.75, 2.65, 2.65, 2.65, 2.64, 2.63</td>
</tr>
<tr>
<td>1.8</td>
<td>3.32, 3.32, 3.31, 3.07, 2.88, 2.74, 2.68, 2.65, 2.65, 2.64, 2.63</td>
</tr>
<tr>
<td>2.0</td>
<td>3.32, 3.31, 3.30, 3.03, 2.85, 2.76, 2.27, 2.68, 2.65, 2.64, 2.63</td>
</tr>
<tr>
<td>2.5</td>
<td>3.32, 3.32, 3.31, 3.28, 3.07, 2.89, 2.81, 2.72, 2.67, 2.64, 2.63</td>
</tr>
<tr>
<td>3.0</td>
<td>3.32, 3.32, 3.32, 3.32, 3.32, 3.29, 3.05, 2.92, 2.73, 2.66, 2.64</td>
</tr>
</tbody>
</table>

Discharge Coefficient values for Broad Crested Weir (Missouri Department of Transportation)

Orifices

Orifices are often used to control the rate of flow out of a pond. They are often cut into a concrete wall or structure as a certain size and elevation to best control the outflow for a particular storm event. They are often used as part of an outlet structure.

In SSA they are represented as a link connecting two nodes, where the orifice itself is located at the upstream node. They can be either a circular or rectangular shape in the side or bottom of the wall.

Outlet Structures

An outlet structure is used to control the outflow of a pond – and is typically used to control the flow
for multiple storm events. It's typically a concrete manhole structure or some other concrete structure with an outlet pipe leading to the discharge location. To control the outflow for multiple storm events, there are typically weirs or orifices cut into the structure at different elevations allowing water to flow into the structure and out through the outlet pipe.

To model this in SSA, weir(s) and/or orifice(s) links would be connected from the Storage Node to a Junction element. The outlet pipe from the Outlet Structure would be connected from the Junction to a downstream Outfall or Junction element. Since often times there are multiple weir or orifice links, instead of drawing the links as a straight line between the two nodes, draw them with bends to allow an offset between the links. This makes it possible to select the individual elements graphically, and it does not affect the hydraulics since the element is really at the upstream end, and the link is simply directing the flow to the downstream node).

Outlet Structures are not necessarily the same as the Outlet element in SSA.

**Outlets**

Outlets are flow control devices that are typically used to control outflows from storage nodes (e.g., detention ponds). They are used to model special stage versus discharge relationships that cannot easily be characterized by pumps, orifices, or weirs.

**Perforated Riser**

A perforated riser is a special kind of orifice structure which contains a series of same-size holes within a vertical height (see image below). Perforated risers are a common outlet device used in ponds.

To model this in SSA an orifice link for each hole is required. Each link would need to specify the size and elevation. This is tedious to model and difficult to manage. Therefore, it may be preferable to model this as an Outlet element – but you need to calculate the Stage – Discharge curve to model it this way. Instead of setting up a spreadsheet, consider using Hydraflow Hydrographs.

In Hydraflow Hydrographs start a project and create a pond. Use the Storage tab to define the stage values, and then define the riser on the Outlets tab. Then from the Table tab you can export the data to a text file, and use those values in the SSA Outlet's Stage Discharge curve.
Exfiltration

Exfiltration refers to the flow of water out of the pond as it infiltrates into the ground below. The method of exfiltration is set for the project in the Project Options dialog box. The available options are:

- **Constant Flow Rate**: A value in cubic feet per second or cubic meters per second.
- **Constant Exfiltration Rate**: An average rate in in/hr or mm/hr.
- **Horton Exfiltration Method**: A more complex method that models the decreasing rate of exfiltration over time as the soil becomes more saturated.

The actual properties for each Storage node are defined inside the Storage node dialog box. The user sets where and when the exfiltration occurs, and specifies a value.

- **No Exfiltration**: No exfiltration losses will occur from the detention pond structure. This is the default selection.
- **At All Elevations**: Exfiltration losses will be considered to occur for all water surface elevations within the detention pond structure.
- **Above Elevation (or Above Depth)**: Exfiltration losses will occur above the specified elevation (or depth). This commonly occurs when there is a pond liner to maintain a minimum water surface elevation within a basin - such as a wet retention pond.
Typical values for Constant Exfiltration Rate

<table>
<thead>
<tr>
<th>USDA Soil Texture</th>
<th>Typical Infiltration Rate (inches/hour)</th>
<th>Typical Infiltration Rate (mm/hour)</th>
<th>Hydrologic Soil Group</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sand¹</td>
<td>8.27</td>
<td>210.00</td>
<td>A</td>
</tr>
<tr>
<td>Loamy Sand²</td>
<td>2.41</td>
<td>61.20</td>
<td>A</td>
</tr>
<tr>
<td>Sandy Loam²</td>
<td>1.02</td>
<td>25.90</td>
<td>B</td>
</tr>
<tr>
<td>Loam²</td>
<td>0.62</td>
<td>13.20</td>
<td>B</td>
</tr>
<tr>
<td>Silt Loam</td>
<td>0.27</td>
<td>0.66</td>
<td>C</td>
</tr>
<tr>
<td>Sandy Clay Loam</td>
<td>0.17</td>
<td>4.32</td>
<td>C</td>
</tr>
<tr>
<td>Clay Loam</td>
<td>0.09</td>
<td>2.29</td>
<td>D</td>
</tr>
<tr>
<td>Silty Clay Loam</td>
<td>0.06</td>
<td>1.52</td>
<td>D</td>
</tr>
<tr>
<td>Sandy Clay</td>
<td>0.05</td>
<td>1.27</td>
<td>D</td>
</tr>
<tr>
<td>Silty Clay</td>
<td>0.04</td>
<td>1.02</td>
<td>D</td>
</tr>
<tr>
<td>Clay</td>
<td>0.02</td>
<td>0.51</td>
<td>D</td>
</tr>
</tbody>
</table>

¹ Suitable for exfiltration with 6 to 8 ft separation from seasonal high groundwater
² Suitable for exfiltration with 3 ft separation from seasonal high groundwater

Analysis

After the network is modeled the system can be analyzed. Project Options and Analysis Options need to be configured as discussed in other sessions – to set the correct methods and to set the time spans and storm events. When the system is ready to be analyzed select Analysis > Perform Analysis. If Warnings or Errors are displayed, those need to be resolved before continuing.

For each element type there is an Analysis Summary section in the dialog box to display the most pertinent data.

For the Storage Node:

```
<table>
<thead>
<tr>
<th>Analysis summary</th>
<th>Max water depth</th>
<th>ft</th>
<th>Peak inflow:</th>
<th>100.67</th>
<th>cfs</th>
</tr>
</thead>
<tbody>
<tr>
<td>Max water elevation</td>
<td>656.73</td>
<td>ft</td>
<td>Max flooded overflow: 0.00</td>
<td>cfs</td>
<td></td>
</tr>
<tr>
<td>Total flooded vol:</td>
<td>0.00</td>
<td>ac-in</td>
<td>Total time flooded: 0</td>
<td>min</td>
<td></td>
</tr>
</tbody>
</table>
```

For a Weir element:

```
<table>
<thead>
<tr>
<th>Analysis summary</th>
<th>Max water depth</th>
<th>ft</th>
<th>Peak inflow:</th>
<th>100.67</th>
<th>cfs</th>
</tr>
</thead>
<tbody>
<tr>
<td>Max water elevation</td>
<td>654.00</td>
<td>ft</td>
<td>Max flooded overflow: 97.87</td>
<td>cfs</td>
<td></td>
</tr>
<tr>
<td>Total flooded vol:</td>
<td>61.54</td>
<td>ac-in</td>
<td>Total time flooded: 480</td>
<td>min</td>
<td></td>
</tr>
</tbody>
</table>
```
For an Orifice element:

<table>
<thead>
<tr>
<th>Analysis summary</th>
</tr>
</thead>
<tbody>
<tr>
<td>Peak flow:</td>
</tr>
<tr>
<td>Time of max occurrence:</td>
</tr>
</tbody>
</table>

For balancing peak flows, there should be a downstream Outfall or Junction at the discharge location, and the inflow to that node would be the comparative flow to check against the pre-development condition.

**Reports**

An output report can be generated for the project. This report will detail the Storage node input and volume data as well as the outflow devices used. A summary is also provided for the Storage node to detail peak flows, maximum elevation, etc.

**Output Summary Results**

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Peak Inflow (cfs)</td>
<td>0.00</td>
</tr>
<tr>
<td>Peak Lateral Inflow (cfs)</td>
<td>0.00</td>
</tr>
<tr>
<td>Peak Outflow (cfs)</td>
<td>4.31</td>
</tr>
<tr>
<td>Peak Exfiltration Flow Rate (cfm)</td>
<td>0.00</td>
</tr>
<tr>
<td>Max HGL Elevation Attained (ft)</td>
<td>656.73</td>
</tr>
<tr>
<td>Max HGL Depth Attained (ft)</td>
<td>4.73</td>
</tr>
<tr>
<td>Average HGL Elevation Attained (ft)</td>
<td>654.35</td>
</tr>
<tr>
<td>Average HGL Depth Attained (ft)</td>
<td>2.35</td>
</tr>
<tr>
<td>Time of Max HGL Occurrence (days hh:mm)</td>
<td>0  15:18</td>
</tr>
<tr>
<td>Total Exfiltration Volume (1000-ft³)</td>
<td>0.000</td>
</tr>
<tr>
<td>Total Flooded Volume (ac-ft)</td>
<td>0</td>
</tr>
<tr>
<td>Total Time Flooded (min)</td>
<td>0</td>
</tr>
<tr>
<td>Total Retention Time (sec)</td>
<td>0.00</td>
</tr>
</tbody>
</table>
EXERCISE 12: Best Management Practices in SSA (Green, Low Impact)

The design of Stormwater Best Management Practices (BMPs) takes place in both Civil 3D and SSA. SSA provides a number of tools for the analysis of Stormwater BMPs, whether infiltration-based or purely water quality. In the United States, many water quality regulations are qualitative in nature, requiring a certain amount of volume be provided within the facility. SSA can assist in computing required volumes as well as drain time for extended detention. In areas where regulations are based on actual pollutant levels, SSA can assist in calculating pollutant levels for water quality facilities.

In this demonstration, you explore the benefits of using Civil 3D and SSA to calculate requirements for water quality BMPs.

Follow these guidelines for a more successful and streamlined demonstration:

- Review the Time Series Plot for each file before beginning the next section of the demonstration.

Required Water Quality Volume Calculation in SSA

2. Open Water Quality.spf.
3. In the Analysis Options, set analysis period to 1 day.
5. Required water quality volume is computed in a number of different ways and is usually dictated by project location and regulating authority. A common equation to calculate water quality volume is \[ WQv \text{ (in acre-feet)} = \left( \frac{P \times Rv \times A}{12} \right) \]
Where:
- P = 90% rainfall event (typically 1 inch)
- \( R_v = 0.05 + 0.009(I) \), where I = percent impervious area
- A = Area in acres

OR
The required volume can be computed in SSA.

6. To calculate WQv in SSA, open the rain gage and establish a storm with a total of 1 inch of precipitation. First, click on the ellipse next to Time Series.

Next, click Add and Rename the new Time Series Curve WQ Storm (1 inch). Click Rainfall Designer.

7. Under Analysis Options set storm to Water Quality (1 inch) Storm.

8. Run the Analysis and Click on Time Series Plot to review results.

9. Open the results for the newly created outfall. The total inflow volume to this node is the required WQv (Water Quality Volume).

Change the total rainfall depth to 1 inch.
Water Quality BMP Design

1. Open Water Quality_Pond.SPF. We will adjust the design of this pond to meet the water quality volume requirement (~47,000 CF) as well as the requirement for extended detention of water quality storm. For this example, we will establish a permanent pool below the elevation at which the water quality volume requirement is provided (~23,500 CF). Extended detention will be provided for the other half of the water quality volume. Open the storage node and determine the elevation which this volume corresponds to.

Since the pond invert is 652.00, the elevation below which the permanent pool is to be set is 652.55. An orifice will be placed at this elevation. Assume an orifice diameter of 6”.

2. Change the orifice elevation to 652.55 and the diameter to 6 inches. This fulfills the water quality requirement.

3. Extended detention of greater than 24 hours past the storm peak must be provided for the entire water quality volume (~47,000 CF). Find the corresponding basin elevation.
4. Change the rain gage to a 1 inch water quality storm.

5. Open the Analysis Options and change the analysis period to 4 days.

6. Run the analysis, open the Time Series Plot and access the depth for the storage node and the inflow to the node downstream of the orifice.

the extended detention requirement for the water quality storm.

Subsequent steps would be required to further size the detention based on larger storms to provide flood control.

7. Close all files. Do not save changes.
EXERCISE 13: Sanitary Sewer Design Planning in SSA

Cities and counties across the country are required to develop sewerage systems in accordance with a Master Plan which specifies the extent, adequacy, sizing, staging, and other characteristics of their regional facilities so that they are in compliance with State laws relating to air pollution, water pollution, environmental protection and land use. Any extensions of the sewerage systems shall be consistent with the state and regional requirements.

The goals of a Master Plan for Sanitary Systems are to:

■ Document the existing sewer system
■ Assess existing and future wastewater flows
■ Evaluate capacity and projected capacity needs
■ Evaluate pump station capacity and conditions
■ Recommend improvements and prepare a capital improvement plan (CIP)

Follow these guidelines for a more successful and streamlined demonstration:

■ Launch AutoCAD Map 3D and Autodesk Storm and Sanitary Analysis Stand-Alone prior to beginning the demonstration.

■ In AutoCAD Map 3D, verify the Map Task Pane is visible before you begin the demonstration. Turn it on using the MAPWSPACE command.

Compiling GIS Data

1. Launch AutoCAD Map 3D. Open a new drawing.
2. To enable the Map Task Pane, on the Command Line, enter MAPWSPACE.
3. From the Task Pane, select the DATA button within the Task Pane and use FDO to load the shp file called 20080303_taxlots
   Do the same for the shp file called 20080303_zoning.
4. Highlight the zoning layer and select the Style button. Theme the lots based on the ZONE_NAME.
5. Use FDO to load the GIS Data called San_main_pipes and San_manholes.

4. Click the Ellipse to open the External Inflows field.
Notice the Dry Weather Inflows section at the bottom of the new dialog.

5. Click on ellipsis next to Time Pattern 1 – Residential.
Review the hourly time pattern.

Analysis of Sanitary Sewer System and Future Flows
2. Open WWTP Force Main.spf.
3. Zoom into any junction (sanitary manhole) and double-click one to open the Junctions dialog box. Note the External Inflows value is YES.
6. Run analysis.
7. To label Node IDS and add legend.
   ■ On the menu, click View > Display Options.
   ■ Under Properties, select Flooding Flow Rate from the Node View list.
   ■ Select Maximum Depth from the Link View list.
   ■ Select Legends and Nodes.
   ■ Under Annotation, clear Link Values.
   ■ Click OK.

8. Export data and create report.
9. Incorporating new development flows:
Find MH-81 (south-east corner) or double click on External Flows and bring up global dialog box.

Add inflow for new Commercial Development. In External flows dialog, add user-defined inflow of approx 5 gpm.

<table>
<thead>
<tr>
<th>External Flows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rainfall-dependent infiltration/inflow (RDII)</td>
</tr>
<tr>
<td>Node ID</td>
</tr>
<tr>
<td>19</td>
</tr>
<tr>
<td>20</td>
</tr>
<tr>
<td>21</td>
</tr>
<tr>
<td><strong>22</strong></td>
</tr>
<tr>
<td>23</td>
</tr>
<tr>
<td>24</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>User-defined (direct) inflows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Node ID</td>
</tr>
<tr>
<td>19</td>
</tr>
<tr>
<td>20</td>
</tr>
<tr>
<td>21</td>
</tr>
<tr>
<td><strong>22</strong></td>
</tr>
<tr>
<td>23</td>
</tr>
<tr>
<td>24</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Dry weather (sanitary) inflows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Node ID</td>
</tr>
<tr>
<td>19</td>
</tr>
<tr>
<td>20</td>
</tr>
<tr>
<td>21</td>
</tr>
<tr>
<td><strong>22</strong></td>
</tr>
<tr>
<td>23</td>
</tr>
<tr>
<td>24</td>
</tr>
</tbody>
</table>

10. Run analysis and view results in profile plot.
Note areas where deficiencies exist in the system.
APPENDIX A: Civil 3D - Water Drop

USING CIVIL 3D – WATER DROP
This effort can be performed in Civil 3D directly.

A) In a Civil 3D drawing with a surface that has watersheds delineated, go to the Analyze Tab of the ribbon and choose Water Drop from the Ground Data panel. Select 3D Polyline for Path Object Type.

B) Click on your surface in a location that will best allow you to determine the Time of Concentration.

C) Click on the 3D Polyline generated from the Water Drop command.

D) Right-Click and select Properties to open the Properties dialogue and look on the Design Tab under Geometry.

E) The first vertex will be listed along with its elevation and the total length (Right).

F) Click the back arrow to change the vertex to the last vertex and you will see the resulting elevation of that point (Right).

G) Subtract the beginning elevation from the ending elevation and then divide by the distance to obtain your basin slope.

\[ \frac{673.0527 - 662.3000}{129.0246} = 0.08333 \times 100 = 8.333\% \]
One step of the storm sewer design process is determining the flow capacities of the pipes in your storm sewer system. Creating a handful of hydraulic design label styles can come in handy. The following steps will explain how to take advantage of expressions in Civil 3D to create one such label:

1) The first step in writing an expression is to understand the variables needed to perform the calculation. In this example, we are going to create an expression for pipe discharge using the Manning’s Equation\(^1\) which is documented as follows for English and SI units:

\[ Q = \frac{k}{n} A R^{2/3} S^{1/2} \]

- \( Q \) = Flow or Discharge (ft\(^3\)/s)
- \( k \) = Conversion constant equal to 1.486 (U.S. Customary) or 1.0 (SI Units)
- \( n \) = Manning roughness coefficient (no units)
- \( A \) = cross sectional area of flow (ft\(^2\), m\(^2\))
- \( R \) = Hydraulic Radius (ft,m) = \( \frac{A}{P} \)
  - \( A \) = is the cross sectional area of flow (ft\(^2\), m\(^2\))
  - \( P \) = is the wetted perimeter (ft,m)
- \( S \) = Channel slope (ft/ft or m/m)
2) In order to become familiar with the variables available for your use with expressions, go to the Settings Tab, expand Pipe, Label Styles, and expand the Plan Profile label style. Right click Expressions and select New.

3) The following New Expression dialogue should be visible. Select the Variables button to see a list of all the possible variables you can use in this expression. Some of these variables are listed in the following figure on the right.
4) We now have to translate Manning’s Equation into a linear equation using the variables available to us from the previous list. From the equation above and a set of assumptions, we can derive the following:

- We will use US Customary units
- The conduit we are labeling is a circular pipe
- The Manning roughness coefficient will be equivalent to concrete, 0.013
- The pipe is flowing almost full. Maximum discharge occurs when the pipe is flowing at a height equal to 0.94 x diameter. For the purpose of this equation however, the hydraulic radius will reflect a full pipe.

\[
Q = \frac{k}{n}A \left( \frac{R^2}{3} \right) (S^{0.5})
\]

\[
= \frac{k}{n} \pi r^2 \left( \frac{A}{P} \right)^{0.667} (S^{0.5})
\]

\[
= \frac{k}{n} \pi r^2 \left( \frac{\pi r^2}{2 \pi r} \right)^{0.667} (S^{0.5})
\]

\[
= \frac{k}{n} \pi r^2 \left( \frac{r^2}{2} \right)^{0.667} (S^{0.5})
\]

Replace \( r \) with \( \frac{d}{2} \) because the diameter variable is provided...

\[
= \frac{k}{n} \pi \left( \frac{d}{2} \right)^2 \left( \frac{d}{2} \right)^{0.667} (S^{0.5})
\]

\[
= \left( \frac{1.486}{0.013} \right) \pi \left( \frac{\text{Pipe Inner Diameter or Width}}{2} \right)^2 \left( \frac{\text{Pipe Inner Diameter or Width}}{4} \right)^{0.667} \pi \left( \text{Pipe Slope} \right)^{0.5}
\]

5) Enter the following text, without spaces, into the Expression Area and click ‘OK’. Do not modify anything that is inside the brackets \( \{ \} \). Replace \( \pi \) in the following equation by pressing the \( \pi \) button from the New Expression calculator.

\[
\left( \frac{1.486}{0.013} \right) \pi \left( \frac{\text{Pipe Inner Diameter or Width}}{2} \right)^2 \left( \frac{\text{Pipe Inner Diameter or Width}}{4} \right)^{0.667} \pi \left( \text{Pipe Slope} \right)^{0.5}
\]
6) You will now see the newly created expression appear in the preview area when you highlight expressions.

7) Now we will create a pipe label style using the expression we just created. Go to the Settings Tab, expand Pipe, Label Styles, and expand the Plan Profile label style. Right click Length Material and Slope and select Copy.

8) In the Label Style Composer - Discharge dialogue box change the name to Discharge.
9) Click on the Layout tab and then click on the value for Text: Contents.

10) In the Text Component Editor - Contents, highlight the label in the preview area and select the properties down arrow to select the component representing the expression we just created.

You may have to scroll up to see the expression we created. Select Circular Pipe Capacity Flowing Full.
Change the precision to two decimal places and then click the apply arrow.

11) Repeat the above steps adding the pipe diameter, material and slope to complete the label. Your Text Component Editor should look similar to the figure below. Click OK to close the dialogue. Click OK again to close out of the Label Style Composer.

12) Create a test pipe network by clicking on the Home tab, Create Design panel and select Pipe Network: Pipe Network Creation Tools.
13) In the Create Pipe Network Dialogue Box, name the Pipe Network Test Storm and click OK.

14) Change the structure and pipe to a 48” manhole and 12” RCP respectively.

15) Create a simple pipe network by picking a couple times on your screen.

16) Go to the Annotate tab and select the Add Labels drop down from the Labels & Tables panel. Pick Pipe Network: Add Pipe Network Labels.
17) Change the Pipe Label Style to Discharge. Click Add.

18) Click any component in the network you just created.
19) To verify the capacity calculation, you can use the Hydraflow Express Extension and perform a quick calculation for the discharge of a 12" pipe at 1.00%.

Channel Report

<table>
<thead>
<tr>
<th>Circular</th>
<th>Highlighted</th>
</tr>
</thead>
<tbody>
<tr>
<td>Diameter (ft)</td>
<td>Depth (ft)</td>
</tr>
<tr>
<td>1.00</td>
<td>1.00</td>
</tr>
<tr>
<td>Invert Elevation (ft)</td>
<td>Q (cfs)</td>
</tr>
<tr>
<td>1.00</td>
<td>3.56</td>
</tr>
<tr>
<td>Slope (%)</td>
<td>Area (sqft)</td>
</tr>
<tr>
<td>1.00</td>
<td>0.79</td>
</tr>
<tr>
<td>N-Value</td>
<td>Velocity (ft/s)</td>
</tr>
<tr>
<td>0.013</td>
<td>5.03</td>
</tr>
<tr>
<td>Calculations</td>
<td>Wetted Perim (ft)</td>
</tr>
<tr>
<td>Known Depth</td>
<td>2.14</td>
</tr>
<tr>
<td>Known Depth (ft)</td>
<td>Cell Depth, Yc (ft)</td>
</tr>
<tr>
<td>1.00</td>
<td>0.81</td>
</tr>
<tr>
<td></td>
<td>Top Width (ft)</td>
</tr>
<tr>
<td></td>
<td>0.00</td>
</tr>
<tr>
<td></td>
<td>EGL (ft)</td>
</tr>
<tr>
<td></td>
<td>1.32</td>
</tr>
</tbody>
</table>

Q.E.D.

Dino Lustri, P.E., P.S., is a licensed engineer and surveyor with over twenty years of industry experience including construction, field surveying and civil engineering. Working mainly in the private sector, Dino has modeled and designed numerous hydrologic and hydraulic systems using a variety of modeling software. Beyond his B.S.C.E., Dino has master's level coursework in hydrologic and hydraulic modeling and wetland delineation and mitigation training. He is also an Autodesk Certified Instructor #31542 for Civil 3D, Map and AutoCAD.
Civil 3D 2010 Hydraulics & Hydrology

This section is intended to be used in conjunction with Ascent® Civil 3D 2010 Fundamentals Student Guide. These exercises utilize the CAD drawings included with that manual.

The prerequisites for this section include Civil 3D 2010 Fundamentals and a basic knowledge of Civil Engineering hydraulics and hydrology.
Optional Exercises

The exercises in this module show how to use the Express Extension and Civil 3D to perform a simple hydraulic analysis. First we must acquire information from the design drawing and then we will input the data into the Hydraflow Express Module for analysis.

Civil 3D Interface

Task 1 – Open Civil 3D 2010’s Express Extension.

1. Start Civil 3D 2010 and select the {Analyze} tab. On the Design panel pick Launch Express to start the Express extension.

Previous versions of the extensions were able to be run from outside of Civil 3D. 2010 represents the first version that requires Civil 3D to be running before starting any of the Hydrology and Hydraulic extensions.
2. Before performing any calculations in Hydraflow Express Extension (HEE), it is important to know the constraints of the software. HEE uses procedures outlined in HDS-5 (Hydraulic Design of Highway Culverts). It is also important to know the differences between inlet and outlet control. Inlet control is the condition when flow can travel through the pipe faster than it can enter the pipe. Outlet control is the opposite; flow can get into the pipe faster than it can travel through the pipe.

HEE uses the energy equation standard step method when computing the hydraulic profile for outlet control. This is an iterative process using the Bernoulli energy equation. The Manning’s Equation is used to determine the head losses due to pipe friction.

A more thorough exploration of these equations and their meaning can be found in the help menu installed with the software.
Culverts

Task 2 – Analyzing Culverts.

1. The first screen you are confronted with is the Culverts Calculator.

2. This dialogue operates in similar ways as the Hydrographs and Storm Sewer Extensions. Like Hydrographs though, there isn’t an automatic method for exporting data from Civil 3D into Express.

3. If you click the Save button, note that the file extension is .HXP. This will allow you to save any model for later use. IDF curves and precipitation data is also stored in this file so you don’t have to worry about packaging those files when archiving projects.

   The HXP file is a simple ASCII text file, therefore you can edit it in Notepad.
4. In order to perform a simple culvert analysis, we must enter some data. Enter the following data.
Note that you can choose from four different shapes of conduit. Choose ‘Cir’ for this example. You also have the ability to choose what type of inlet edge you are modeling. Choose ‘Projecting’. The following image describes these edges.
Take advantage of the preview to understand what data you are entering.

When entering the crest length, think of the width of flow that would occur if the culvert overtops the road. You can leave this value ‘0’, but if overtopping occurs, the program will prompt you for this value.

Verify the data you entered matches the following image.
Click the Run button to analyze the culvert. Your screen should now look like this.
By clicking the Total (cfs) value, you will see graphically the results of each flow increment. Click on 1.00 cfs, you should see the following:

3.00 cfs will look like this:
5.00 cfs will like this:

You can then name the culvert by entering information in the name box.

By clicking the buttons in the upper right of the dialogue you can toggle off the color fill and show/hide the energy grade line (EGL).
In order to print a report of your analysis, click the **Print** button and then **Report...**

**Culvert Report**

*Hydracalc Extension for AutoCAD Civil 3D* by Autodesk, Inc.  
*Thursday, Oct 8 2009*

**12 inch Concrete Culvert**

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Value</th>
<th>Calculations</th>
<th>Highlighted</th>
</tr>
</thead>
<tbody>
<tr>
<td>Invert Elev Dn (ft)</td>
<td>100.00</td>
<td>Cmin (cfs) = 0.00</td>
<td>Otal (cfs) = 5.00</td>
</tr>
<tr>
<td>Pipe Length (ft)</td>
<td>50.00</td>
<td>Cmax (cfs) = 5.00</td>
<td>Cpipe (cfs) = 5.00</td>
</tr>
<tr>
<td>Slope (%)</td>
<td>1.00</td>
<td>Tailwater Elev (ft) = 0</td>
<td>Covertop (cfs) = 0.00</td>
</tr>
<tr>
<td>Invert Elev Up (ft)</td>
<td>100.00</td>
<td></td>
<td>Veloc Dn (ft/s) = 6.46</td>
</tr>
<tr>
<td>Rise (ft)</td>
<td>12.0</td>
<td></td>
<td>Veloc Up (ft/s) = 6.37</td>
</tr>
<tr>
<td>Shape</td>
<td>Cir</td>
<td></td>
<td>HGL Dn (ft) = 100.96</td>
</tr>
<tr>
<td>Span (in)</td>
<td>12.0</td>
<td></td>
<td>HGL Up (ft) = 101.76</td>
</tr>
<tr>
<td>No. Barrels</td>
<td>1</td>
<td></td>
<td>Hw Elev (ft) = 102.47</td>
</tr>
<tr>
<td>n-Value</td>
<td>0.012</td>
<td></td>
<td>Hw/D (ft) = 1.97</td>
</tr>
<tr>
<td>Inlet Edge</td>
<td>0</td>
<td></td>
<td>Flow Regime = Inlet Control</td>
</tr>
<tr>
<td>Coeff. K,M,c,Y,X</td>
<td>0.0045, 2, 0.0317, 0.69, 0.5</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Embankment**

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Top Elevation (ft)</td>
<td>105.00</td>
</tr>
<tr>
<td>Top Width (ft)</td>
<td>30.00</td>
</tr>
<tr>
<td>Crest Width (ft)</td>
<td>0.00</td>
</tr>
</tbody>
</table>

![Graph showing profile and embankment](image-url)
The results of the **Results Grid** is below. (Note: Use a landscape layout so that you don’t cut off your table when printing.)

<table>
<thead>
<tr>
<th>Q (cfs)</th>
<th>Pipe (cfs)</th>
<th>Over (cfs)</th>
<th>Dn (ft/s)</th>
<th>Up (ft/s)</th>
<th>Dn (in)</th>
<th>Up (in)</th>
<th>Dn (ft)</th>
<th>Up (ft)</th>
<th>Hw (ft)</th>
<th>Hw/D</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.50</td>
<td>0.50</td>
<td>0.00</td>
<td>0.93</td>
<td>2.57</td>
<td>7.77</td>
<td>3.55</td>
<td>100.65</td>
<td>100.80</td>
<td>100.90</td>
<td>0.40</td>
</tr>
<tr>
<td>1.00</td>
<td>1.00</td>
<td>0.00</td>
<td>1.67</td>
<td>3.17</td>
<td>8.53</td>
<td>5.97</td>
<td>102.71</td>
<td>100.92</td>
<td>101.09</td>
<td>0.59</td>
</tr>
<tr>
<td>1.50</td>
<td>1.50</td>
<td>0.00</td>
<td>2.34</td>
<td>3.62</td>
<td>9.13</td>
<td>6.27</td>
<td>103.76</td>
<td>101.02</td>
<td>101.24</td>
<td>0.74</td>
</tr>
<tr>
<td>2.00</td>
<td>2.00</td>
<td>0.00</td>
<td>2.96</td>
<td>4.01</td>
<td>9.64</td>
<td>7.28</td>
<td>100.80</td>
<td>101.11</td>
<td>101.39</td>
<td>0.89</td>
</tr>
<tr>
<td>2.50</td>
<td>2.50</td>
<td>0.00</td>
<td>3.55</td>
<td>4.39</td>
<td>10.08</td>
<td>8.17</td>
<td>100.64</td>
<td>101.18</td>
<td>101.53</td>
<td>1.03</td>
</tr>
<tr>
<td>3.00</td>
<td>3.00</td>
<td>0.00</td>
<td>4.12</td>
<td>4.77</td>
<td>10.48</td>
<td>8.95</td>
<td>100.67</td>
<td>101.25</td>
<td>101.67</td>
<td>1.17</td>
</tr>
<tr>
<td>3.50</td>
<td>3.50</td>
<td>0.00</td>
<td>4.70</td>
<td>5.18</td>
<td>10.81</td>
<td>9.63</td>
<td>100.90</td>
<td>101.30</td>
<td>101.81</td>
<td>1.31</td>
</tr>
<tr>
<td>4.00</td>
<td>4.00</td>
<td>0.00</td>
<td>5.27</td>
<td>5.60</td>
<td>11.10</td>
<td>10.24</td>
<td>100.92</td>
<td>101.35</td>
<td>102.01</td>
<td>1.51</td>
</tr>
<tr>
<td>4.50</td>
<td>4.50</td>
<td>0.00</td>
<td>5.86</td>
<td>6.73</td>
<td>11.33</td>
<td>12.00</td>
<td>100.64</td>
<td>101.60</td>
<td>102.23</td>
<td>1.73</td>
</tr>
<tr>
<td>5.00</td>
<td>5.00</td>
<td>0.00</td>
<td>6.45</td>
<td>6.37</td>
<td>11.51</td>
<td>12.00</td>
<td>100.96</td>
<td>101.76</td>
<td>102.47</td>
<td>1.97</td>
</tr>
</tbody>
</table>
Channels

Task 3 – Analyzing Rectangular, Triangular, Trapezoidal, Gutter, Circular, or User Defined Channels.

1. The Channels dialogue provides you with six options of analysis representing six geometric shapes.

2. Select the rectangular channel button and enter the following data:

<table>
<thead>
<tr>
<th>Section</th>
<th>Item</th>
<th>Input</th>
</tr>
</thead>
<tbody>
<tr>
<td>Channel</td>
<td>Section Type =</td>
<td>Rectangular</td>
</tr>
<tr>
<td></td>
<td>Btm Width (ft)</td>
<td>10.00</td>
</tr>
<tr>
<td></td>
<td>Side Slope, z:1 =</td>
<td>-0.0</td>
</tr>
<tr>
<td></td>
<td>Tot Depth (ft)</td>
<td>5.00</td>
</tr>
<tr>
<td></td>
<td>Inv Elev(ft)</td>
<td>100.00</td>
</tr>
<tr>
<td></td>
<td>Slope (%)</td>
<td>1.00</td>
</tr>
<tr>
<td></td>
<td>n-value</td>
<td>0.030</td>
</tr>
<tr>
<td>Calcs</td>
<td>Compute by =</td>
<td>Q vs Depth</td>
</tr>
<tr>
<td></td>
<td>Increments =</td>
<td>10</td>
</tr>
</tbody>
</table>

If you need to recall what n-value to use, take advantage of the references included with the help. Select the Help pull down and choose Contents.
Select the **Reference Tables** and **Manning’s n-Values**.

Your results will look similar to the following:
The results dialogue box functions in a similar way to the Culvert Analysis performed in Task 2. You can change the graphical analysis by picking the various depths in the far left column. You can print a report the same way the culvert report was performed.

The performance curve can be plotted by selecting the P-Curve button in the upper left of the dialogue box.
Inlets

Task 4 – Analyzing Inlets.

1. The Inlets dialogue provides you with six options of analysis representing six different types of inlets. These calculations are typically referred to as Spread Calculations.

2. Choose the Curb Inlet type and enter the following information.

3. When you select the value for Location, On Grade will require a Manning’s n-value to be supplied.
4. When you click in the value area of the **Throat Ht.**, the preview changes to show you what dimensions you are supplying:

![Diagram of Typical Gutter Section]

**Typical Gutter Section**

The same applies for the slopes:

![Diagram of Typical Gutter Section]

**Typical Gutter Section**

5. The ‘**Gutter Slope (%)**’ represents the longitudinal slope of the pavement, or cross slope of the pavement. This value can typically be obtained from the profile view of a set of plan & profile plans. For this example we will enter 0.52%.

6. When you are finished entering the data, your table should look like the following:
7. Click the ‘Run’ button and view the results. The following figure represents 0.25 cfs:
8. Click on the last row to see what the analysis shows for six inches of depth. Note what the inlet will **Capture** and what the **Bypass Q** results are.

9. By clicking the P-Curve (Performance Curve) button, you can see a graphical representation of the result data.
Hydrographs – Please refer to the Hydrographs section of the manual.

Weirs

Task 6 – Weirs

1. The Weir dialogue provides you with six options of analysis representing six different types of weirs.

2. Select the rectangular weir button and enter the following data:

<table>
<thead>
<tr>
<th>Section</th>
<th>Item</th>
<th>Input</th>
</tr>
</thead>
<tbody>
<tr>
<td>Weir</td>
<td>Weir Type =</td>
<td>Rectangular</td>
</tr>
<tr>
<td></td>
<td>Crest =</td>
<td>Sharp</td>
</tr>
<tr>
<td></td>
<td>Bottom Len (ft) =</td>
<td>5.00</td>
</tr>
<tr>
<td></td>
<td>Total Depth (ft) =</td>
<td>3.00</td>
</tr>
<tr>
<td>Calcs</td>
<td>Weir Coeff =</td>
<td>3.33</td>
</tr>
<tr>
<td></td>
<td>Compute by =</td>
<td>Q vs Depth</td>
</tr>
<tr>
<td></td>
<td>Increments =</td>
<td>10</td>
</tr>
</tbody>
</table>

3. There are two pull down menus that appear when filling in the above information, Crest and Compute by. The Crest choice can be Sharp crested or Broad crested. This toggles the Weir Coefficient located in the Calcs portion of the dialogue box. ‘Compute by’ allows you to choose what type of analysis to perform. The choices are Q vs Depth, Known Q, and Known Depth.
Civil 3D 2010 Hydraulics & Hydrology

This section is intended to be used in conjunction with Ascent® Civil 3D 2010 Fundamentals Student Guide. These exercises utilize the CAD drawings included with that manual.

The prerequisites for this section include Civil 3D 2010 Fundamentals and a basic knowledge of Civil Engineering hydraulics and hydrology.
Optional Exercises

The exercises in this module show how to use the Hydraflow Extensions and Civil 3D to perform a simple detention basin design. First we must acquire important information from the design drawing and then we will input the data in the Hydraflow Hydrographs Module to analyze the system.

Optional Practice – Detention Basin Design

Task 1 – Set up the drawing for design use.

1. Open Utility Design - Mod 7 Optional 1.dwg from the following folder:

   C:\<Installation Location>\Backup

   After opening this file save it as Utility Design H&H.dwg in the folder listed below. Overwrite a previous drawing of the same name as needed.

   C:\<Installation Location>

2. On the Ribbon’s {Home} tab, find the [Layers] panel and freeze the layer C-TOPO-GRAD by selecting the layer pull-down and clicking the sun icon and changing it to a snowflake.

3. In your toolspace, on the Prospector tab, under the Surfaces collection, select the surface Existing Ground and right-click to select Surface Properties…. On the Information tab change the surface style to _No Display, if not already done.

4. Repeat Step 3 for surfaces CDS, Pond1, and Road1.

5. In your toolspace, on the Prospector tab, under the Surfaces collection, right click on the surface Finished Ground and select Surface Properties…. On the Information tab change the surface style to Contours 2’ and 10’ (Background) if it is not already set.

6. Zoom to extents and your screen should look like the following:
Task 2 - Determine watershed areas for analysis.

1. We are going to create a surface style called Watersheds for the purpose of viewing and extracting data. On the Settings Tab, expand Surface and Surface Styles. Right click the Contours 1' and 5' (Background) and pick Copy.

2. On the Surface Style Information tab, enter the following, then click Apply.
3. On the Contours Tab expand Contour Depressions and change the value for Display Depression Contours to true. This will help us recognize low areas in our designs.

4. On the Watersheds tab, expand each collection one at a time to see what information exists here. Expand Surface and click in the Value area of Surface Watershed Label Style to make the ellipsis appear. Select the ellipsis to change the surface label style to Watershed.

Click OK to go back to the Surface Style - Watersheds Dialogue Box.

5. Click on the Display tab and turn on the Watersheds component. Then click OK to dismiss the Surface Style - Watersheds dialogue box.
6. Click on the Prospector tab, expand Surfaces, right-click Finished Ground and select Surface Properties.

On the Information tab, change the Surface Style to Watersheds, and click OK.
7. The *Watershed* style needs to go through a calculation the first time it is displayed. To accomplish this, go to the *Prospector* tab, expand *Surfaces*, right click *Finished Ground*, and select *Edit Surface Style*.

Go to the *Display* tab.

Then click *Apply* to calculate the watersheds.

The Watershed *Progress* dialogue should pop up and after a couple seconds you will have calculated the watersheds.

Click OK and the result should appear on your screen. You may have to zoom extents in order to see the entire surface.

**TIP** – *If you are using a mouse with a roller wheel, double-clicking the wheel will initiate the ‘Zoom Extents’ command.*
The process of analyzing and adjusting surfaces is not covered in this manual. Civil 3D Fundamentals provides training on these practices.

8. The labels for the watersheds have come in too small. Change the scale of the drawing to 1”=50’.

9. Sometimes it is necessary to manipulate the Civil 3D environment ‘the old fashioned way’. We want to extract the watershed linework representing the watershed boundaries from the surface style to our work area. To accomplish this, click anywhere on the surface, then select the Extract Objects from the [Surface Tools] panel on the {Tin Surface: Finished Ground} Object Specific Ribbon Tab. See the following figure.
10. In the Extract Objects dialogue you can choose between any entities that are being displayed by the current style. We will select Watersheds then Select All. Click OK.

11. Turn the Finished Ground surface off by changing the Surface Style to No Display.

The screen should resemble the following figure:
These polylines can be grip edited and manipulated. Be aware that these polylines have lost all of their dynamic relationship to the surface. If you make any changes to the surface these lines will **not** update. *(Recall the Watershed tab of the Style Dialogue box, where we had that option of flattening the watershed lines to an elevation, this would facilitate using the LIST command on any of these closed polylines to extract areas.)*

There are additional steps necessary to create a finished Drainage Map, however these steps entail using basic AutoCAD commands and Civil 3D commands that are reviewed in Ascent’s Civil 3D Fundamentals manual.
Task 2 – Using Hydrographs to analyze a detention design.

1. To launch Hydrographs, go to the Ribbon’s {Analyze} tab. On the [Design] panel select *Launch Hydrographs*.

The program will start a standalone extension with the following splash screen appearing on your desktop.
2. The Hydraflow Hydrographs Extension for AutoCAD (HHEA) interface is simple:

1) The menubar provides access to all of the programs functions.
2) The toolbar has easy access icons for most of the commonly used commands.
3) Three tabs are used to switch between functions of the program.
4) Hydrologic components can be easily added using the toolbar along the right side of the interface.
5) Important information about what data is being used is shown along the bottom of the screen.

Unlike in 2009, where this extension could be launched separately from Civil 3D, the 2010 Civil 3D version must be launched from within the main CAD interface, thus providing a means for license verification before launching the extensions.

3. On the Hydrographs tab you will notice the design storms listed with radio buttons along the top of the interface. Only storms with defined rainfall data will be selectable.

4. On the Ponds tab you are provided with the tools necessary to model a design pond and perform analyses on its performance.
5. The first time you run **HHEA**, you need to define the rainfall data. To do this, select the precipitation button on the main toolbar to bring up the *Event Manager*.

![Event Manager - Sample.pcp](image)

6. In this dialogue you can enter rainfall data in inches for the respective return periods. Activate the 1, 5, 25, and 50 year storms and enter 1.80 in the 1 year storm column on the SCS 24-hr Precip row.

![Precipitation Data](image)

Click *Apply* and then *Exit* to return to the main data entry screen.

*If you perform analyses in multiple jurisdictions, you can save different PCP (precipitation data files) for the various areas by selecting the save icon at the top of the dialogue. The next time you launch this extension, the last rainfall data you used will be active and noted at the bottom of the main interface screen.*
7. We are going to create a simple analysis following the critical storm methodology. First we must create an existing conditions hydrograph. The following figure shows two ways this can be started very easily. In each case, row 1 must be highlighted.

8. Enter a description of ‘Predevelopment Conditions’ and a drainage area of 10 acres. Then select the percent symbol next to the Curve Number entry.
9. In the *Composite CN* dialogue, enter an area of 2 acres and a CN of 98 for *Area 1*, and an area of 8 acres and a CN of 80 for *Area 2*. A CN of 98 represents impervious areas (i.e. pavements, rooftops…)

![Composite CN dialogue](image)

10. Click **OK**.

11. You have four methods to choose from for Time of Concentration. For our purposes we are going to select **User**, indicating that we have calculated this number with different methods, and enter **60**.

![Time of Concentration dialogue](image)

*By selecting the **User** button, you will initiate the TR-55 Time of concentration dialogue which is identical to the methodology found in the TR-55 Manual.*
By selecting the [ ], you can reference the Manning N values stored in the AutoCAD Civil 3D Hydraflow Hydrographs Extension User’s Guide Reference Tables that were installed with this extension.

---

### AutoCAD Civil 3D

#### Manning’s n-Values

<table>
<thead>
<tr>
<th>Pipes</th>
<th>Manning’s n</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reinforced concrete</td>
<td>0.013</td>
</tr>
<tr>
<td>Vitrified clay pipe</td>
<td>0.013</td>
</tr>
<tr>
<td>Smooth welded pipe</td>
<td>0.011</td>
</tr>
<tr>
<td>Corrugated metal pipe</td>
<td>0.023</td>
</tr>
<tr>
<td>Polyvinyl chloride (PVC)</td>
<td>0.010</td>
</tr>
</tbody>
</table>

---

Another helpful reference for this process is the list of CN values from the TR-55 manual. These values can be obtained by clicking on the [ ] in the SCS Hydrograph dialogue.

---

### SCS Runoff Hydrograph

![Image of SCS Runoff Hydrograph]

This provides you with the SCS Curve Numbers (CN) Values index from the TR-55 manual.

---

### AutoCAD Civil 3D

#### SCS Curve Numbers (CN)

<table>
<thead>
<tr>
<th>Land Use Description</th>
<th>Hydrologic Soil Group</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>A</td>
</tr>
<tr>
<td><strong>Residential</strong></td>
<td></td>
</tr>
<tr>
<td>1/8 acre or smaller</td>
<td>77</td>
</tr>
<tr>
<td>1/4 acre</td>
<td>61</td>
</tr>
<tr>
<td>1/3 acre</td>
<td>57</td>
</tr>
<tr>
<td>1/2 acre</td>
<td>54</td>
</tr>
<tr>
<td>1 acre</td>
<td>51</td>
</tr>
</tbody>
</table>

---
12. The remainder of the data in this dialogue is unique to the region in which you are designing. It is important that you understand what these variables mean and how they should be set for your area. The help menus installed with this extension are a good start, but a more in depth study and understanding of the equations and methods in this software may be necessary for the designer to become comfortable with the results this extension provides.

13. Click **OK** and then click **Results**… to see a graphical representation of your hydrograph.

14. Click the **Exit** button in the upper left to dismiss the Hydrograph Plot Dialogue.
15. Click **Exit** one more time to close the SCS Hydrograph dialogue and return to the main interface screen.

16. We will now create the post-development conditions hydrograph by right clicking on the predevelopment conditions hydrograph and selecting Copy.

17. Right click on row 2 and paste the hydrograph.
18. Double-click anywhere on row two in order to bring up the SCS Runoff Hydrograph dialogue. Revise the information to match the below figure, then click OK and finally Exit.

19. Note the results on the main interface. Change the return period storm by selecting the radio buttons in front of them.
At this point of a Critical Storm Design, a comparison would be made between the predevelopment and post-development one year return periods to determine the increase in runoff due to development. A simple calculation using the one year return period volumes is done to determine the percentage increase.

$$20.3\% = \text{% Increase} = \left[ \frac{(1 - (33225 - 21992))}{(33225 + 21992)} \right] \times 100$$

Referencing a chart similar to the one below, a critical storm is determined. For our purposes, we just barely choose a 5 year critical storm.

<table>
<thead>
<tr>
<th>% Increase in Volume of Runoff (at least)</th>
<th>“Critical Storm” Discharge Limitation (but less than)</th>
<th>Year</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>20</td>
<td>2</td>
</tr>
<tr>
<td>20</td>
<td>50</td>
<td>5</td>
</tr>
<tr>
<td>50</td>
<td>100</td>
<td>10</td>
</tr>
<tr>
<td>100</td>
<td>250</td>
<td>25</td>
</tr>
<tr>
<td>250</td>
<td>500</td>
<td>50</td>
</tr>
<tr>
<td>500</td>
<td>or more</td>
<td>100</td>
</tr>
</tbody>
</table>

This means that every return period up to and including the 5 year return period must be detained so that the peak outflow does not exceed the predevelopment one year return period. The rest of the return periods must not exceed their respective predevelopment peak runoffs.
Task 3 – Entering Pond data into Hydrographs.

1. Click on the *Ponds* tab in the main interface screen, then either double-click under *Pond Name* for *Pond No. 1*, or highlight the first row and select the *Pond* icon in the right toolbar.

2. In the Stage / Storage / Discharge Setup – Pond 1 dialogue, note that there are four methods to enter pond data. Chambers provides the ability to model circular, box, and arch pipe.

3. We will enter our data using the Contours option. Enter the following data into the table:
4. The dialogue will stay on the screen. Click the Outlets tab in order to enter your outlet control information.

5. The letters along the top row of the Stage / Storage / Discharge dialogue have significant meaning. From the help menu we can familiarize ourselves with what we are editing.
6. **Structure A** will always be your outlet pipe. If you have multiple outlets, you will have to model the equivalent outflow using Structure A. *(You also may have multiple barrels exiting the basin, however these must be at the same invert elevations.)*

7. Enter 18 for rise and span, 1 barrel, 100.00 for elevation, 50 feet for length and 1.00% for slope. Then click **Compute**.

8. Structure B can represent your water quality orifice if your design calls for that. This would entail an extremely small orifice forcing the ‘first flush’ to stay in the basin for a period of 48 hours so that suspended solids will settle. We will use water quality control, therefore enter 2 for rise and span, 1 barrel, 100.10 for elevation, and make sure the multi-stage check box is changed to **Yes**.

9. **Structure C** can represent your primary detention control. Enter 6 for rise and span, 1 barrel, 101.60 for elevation and select **Yes** for multi-stage.

10. We will enter the emergency overflow data in the weirs section under Weir A. Select a weir type of **Riser**, enter a Crest Elevation of 105.00 and a length of 10. Leave the weir coefficient default and toggle multi-stage to **Yes**. Once you have finished entering all this outlet structure data, click the compute button.

    The outlet structure data should look similar to the following figure:
11. Click on the Pond Tools tab to refine your design. Note the interactive feature at the bottom. This allows you to modify your design while you watch the results of your changes dynamically appear in the above graph. To use this feature, first enter your target flows in the Storage Estimate area. Change the Inflow Hyd. No. to the 1 – SCS Runoff - Predevelopment Conditions, then select Estimate Storage.
12. Copy the data from the inflow from the Qp In column into the target column. Remember that we have a five year critical storm, which means that the 1, 2, and 5, year return periods must be less than the 1 year predevelopment peak flow. Verify that your chart looks like the figure below:

![Storage Estimate Table]

13. Change the inflow hydrograph back to 2 – SCS Runoff – Post-development Conditions. Note the comparison graph on the right.
14. In the interactive feature at the bottom of the dialogue, make sure that both the Auto-Update and Auto-Route features are toggled on so we can view our changes dynamically on the graph.

15. Change the interactive slider increment to 0.50'. Choose the detention outflow control C and manipulate the size using the up-down arrow. Note how the graph changes. Change the Diameter to 8.00. Select the weir controls and lower the crest elevation to 104.50.

The point of the graph is to get as close as you can to the target line without crossing it. By optimizing this way, you reduce the detention volume, thus reducing the cost of this system.

16. Click Exit and then choose the Hydrographs tab. Click on the blank line Hydrograph No. 3 and select the Route icon on the right of the interface.
17. Enter a description for the routed hydrograph, then designate the **post-development** hydrograph as the Inflow hydrograph, assign **Design 1** as the Pond and finally click **OK** to process the model and then **Exit** to return to the main interface.

18. Review the results and note the maximum storage necessary for the 100 year return period. It appears that we have room to reduce the size of our basin, thus reducing the earthwork costs.

Q.E.D.
Civil 3D 2010 Hydraulics & Hydrology

This section is intended to be used in conjunction with Ascent® Civil 3D 2010 Fundamentals Student Guide. These exercises utilize the CAD drawings included with that manual.

The prerequisites for this section include Civil 3D 2010 Fundamentals and a basic knowledge of Civil Engineering hydraulics and hydrology.
Optional Exercises

The exercises in this module show how to use the Hydraflow Extensions and Civil 3D to perform a simple storm sewer design. First we must acquire important information from the design drawing and then we will transfer the pipe network data to the Hydraflow Storm Sewer Module to design the sizes. Finally we will redraw the designed pipe network in Civil 3D.

Optional Practice – Storm Sewer Design

Task 1 – Set up the drawing for design use.

1. Open **Utility Design - Mod 7 Optional 1.dwg** from the following folder:
   
   C:\<Installation Location>\Backup

   After opening this file save it as **Utility Design H&H.dwg** in the folder listed below. Overwrite a previous drawing of the same name as needed.

   C:\<Installation Location>

2. On the Ribbon’s {Home} tab, find the [Layers] panel and freeze the layer **C-TOPO-GRAD** by selecting the layer pull-down and clicking the sun icon and changing it to a snowflake.

3. In your toolspace, on the Prospector tab, under the **Surfaces** collection, select the surface **Existing Ground** and right-click to select **Surface Properties**... On the **Information** tab change the surface style to **_No Display**, if not already done.

4. Repeat Step 3 for surfaces **CDS**, **Pond1**, and **Road1**.

5. In your toolspace, on the Prospector tab, under the **Surfaces** collection, right click on the surface **Finished Ground** and select **Surface Properties**.... On the **Information** tab change the surface style to **Contours 2’ and 10’ (Background)** if it is not already set.

6. **Zoom to extents** and your screen should look like this:
Task 2 - Determine components for design.

1. Zoom in to the plan view area where the two catch basins are located, Benjamin Road Station 21+50. Leave an area upstream of the inlets visible all the way to the intersection of Susan’s Way with Benjamin Road.

2. On the Ribbon’s {Home} tab, find the [Layers] panel and select the layer properties icon in the upper left hand corner.

3. On the Layer Properties Manager create a layer called C-STRM-AREA by selecting the New Layer icon. Give it a color of magenta and set it current.

4. On the Ribbon’s {Analyze} tab, find the [Ground Data] panel and select the Water Drop.

5. When prompted to select a surface, press Enter in order to select from a list. Choose Finished Ground and press ‘OK’.
4. In the Water Drop dialogue box click on the Value for Path Layer and select the ellipsis to select the layer you just created, C-STRM-AREA.

![Water Drop](image)

5. You can leave the rest of the values to their defaults and click ‘OK’.

The Water Drop tool is intended to aid you in determining the watershed areas. Some responses may seem irrational and therefore requires the experience of the designer to determine what to ultimately accept. This is an iterative process which may require numerous attempts before achieving your target information.

6. Pick locations in the pavement area around station 16+25 (north of the intersection of Benjamin Road and Susan’s Way) until you notice a split in the watershed where runoff goes to the north and to the south.

![Map with pick locations](image)

7. Do this for both the east and west sides of the road. For the west side of the road, you may have to pick around station 17+70. You will create numerous water drop lines in this effort. Once you have narrowed down the high point of
the watersheds, end the command and press undo to erase all of the lines you created, while remembering the approximate locations of the high points.

8. Start the Water Drop command again, this time only select one starting point for each side of the road in the approximate locations determined from Step 6. Don’t forget to reassign the layer you created earlier.

10. Select one of the water drop lines and right click to bring up the shortcut menu. Select properties.

These water drop lines may pass by our inlets. In these cases, the inlets are considered on grade instead of in a depression. We will deal with adjustments after we have our watershed areas.
11. The properties dialogue box will appear showing the properties of the water drop line you chose. In the geometry area, click on the vertex value and use the up/down arrows to advance to the last vertex (downstream) on the water drop line. If you have zoomed out enough, you will see a white ‘X’ appear on the vertex you are currently querying.

12. Create a new text file on your desktop by right mouse clicking on the desktop and selecting New, then Text Document.
13. Open the text document and copy and paste the X and Y coordinates separately to the text file you created. Make sure they are in the form of (X,Y) and are separated by a comma with no spaces.

![Geometry Table]

13. Repeat the prior step for the other water drop line. Save the text file and leave it open. You can close the properties dialogue box.

![Notepad with coordinates]

14. On the Ribbon’s {Analyze} tab, find the [Ground Data] panel and select the Catchment Area (another term for watershed). When prompted to select a surface, press Enter in order to select from a list. Choose Finished Ground and press ‘OK’.

![Ribbon with Catchment Area selected]
15. In the Catchment Area dialogue box, click on the value for Catchment Layer and change the layer to C-STRM-AREA. Leaving the Catchment Object Type set to 2D Polyline will allow you to use the AutoCAD ‘List’ command to query the area. Turn the Catchment Marker off by selecting ‘No’. Press ‘OK’ after you have made these modifications.

16. When prompted to ‘Specify a catchment location:’ copy and paste the first (X,Y) coordinate from your text file into the command line area and press enter. You should see a magenta outline of the first watershed area.

17. Without exiting the command, copy and paste the second (X,Y) coordinate and press enter. Exit the Catchment Area command by pressing Enter one more time. Save your drawing.
Pressing F2 will bring up your AutoCAD Text Window. You will see areas displayed after their respective catchment area.

```
Command: _assocCatchmentArea
Select a surface <or press enter key to select from list>:
Surface:  Finished Ground
Specify a catchment location: 5391.8130,4329.1773
Catchment Location = 5391.8130', 4329.1773'
Catchment Area = 11110.66 Sq. Ft.
Specify a catchment location: 5418.3994,4331.2457
Catchment Location = 5418.3994', 4331.2457'
Catchment Area = 94594.51 Sq. Ft.
Specify a catchment location:
```

An alternative to using the Water Drop utility is just selecting ‘Catchment Areas’ directly, however this command can be touchy, so your first selection might return a response stating, “The specified location results in a Catchment Area with no area.” Repeating this process could result in a number of areas that you will have to manually assemble. Either method will give you the areas necessary to process the design.

18. Zoom into the cul-de-sac area and repeat the Catchment Area command again, selecting **finished ground** then picking a location near the inlet at the southern tip of the cul-de-sac.

We can conclude that since the cul-de-sac catchment area does not connect to the corridor catchment areas, our finished ground surface is possibly not modeled the way we intended it to be in this area.
Although the catchment areas do not connect, this procedure does give you a polyline that you can grip edit in the next steps.

20. Zoom/pan back to the two inlets at station 21+50. Use the polyline command and osnaps to cut the catchment areas into reasonable watershed areas as shown in the figure below. Good practice dictates that we draw these lines perpendicular to the proposed contours.

21. Use the Layers Isolate command from the Layers II toolbar and isolate the C-STRM-AREA layer by selecting any of the catchment area lines.

22. For the purpose of these exercises, we will grip edit the polylines so that they represent the watershed areas flowing to the three inlets in our example. The following figure on the left is what the watershed areas look like before we grip edit them. They should look like the figure on the right when you are done.

(Useful commands for combining catchment areas are the LineWorkShrinkWrap command and the Bpoly command. These commands can be initiated at the command line by typing them exactly as written without spaces.)
23. Start the **BPOLY** command at the command line then select pick points in the *Boundary Creation* dialogue box. Pick once in each area as shown by the arrows in the figure on the right. You should notice the areas *highlight* as you pick.

24. Combine the three separate cul-de-sac watersheds by using the **LineWorkShrinkWrap** command. Erase the initial watershed lines so that all that remains are the three closed polylines we just created.

25. Unisolate the layers by selecting the *Layer Unisolate* icon from the Ribbon’s {Home} tab and [Layers] panel.
26. Save your drawing.

At this point we could label our areas and create a drainage area map that would typically be included with drainage packages. While those skills are covered in other courses, the following style adjustment can be useful in quickly determining watershed areas.

Task 3 – Editing a Surface Style for the purpose of displaying watershed delineations.

1. Go to the Prospector, expand the Surfaces collection and right click on Finished Ground selecting Edit Surface Style....

2. In the Surface Style dialogue box, click on the Watersheds tab to display the options available to you. Expand each of the Watershed Properties to see the defaults and note the meaning of the different colors.

3. Click on the Display tab and toggle On the Component Type: Watersheds. Click ‘Apply’ first to initiate the watershed calculations, then click ‘OK’ to note the surface display.

Your watershed determination may differ slightly from the calculated watershed. This style adjustment should aid you in correcting your surfaces. Watershed delineation lines ‘jumping’ across contours indicate flat areas or other anomalies in the surface model which may warrant some corrective measures.
Task 4 – Export data to Hydraflow Storm Sewers Extension.

In the 2010 release of Civil 3D, the method in which you interact with the three Hydrologic and Hydraulic extensions changed from being stand alone extensions that could be run independently of Civil 3D to being integrated into the ribbon interface.

1. On the Ribbon’s {Output} tab, go to the [Export] panel and select the Export to Storm Sewers icon.
2. Verify that the check boxes are selected in the Export to Storm Sewers dialogue box and click ‘OK’. This will bring up the Export Storm Sewers to File dialogue box. Call the file ‘H&H’ and save it to your desktop. Exported Storm Sewer files will end in .STM.

3. Start Storm Sewers by going to the Ribbon’s {Analyze} tab, [Design] panel and select the Launch Storm Sewers icon.
4. This will start the Storm Sewer extension:

5. Click the Open file icon in the upper left and in the subsequent dialogue select H&H.stm from the desktop or where you saved it.

6. In HSSE (Hydraflow Storm Sewers Extension), you will notice that the Drain 1 network was imported successfully. Note that the top menu bar reminds you of what units you are currently working in.
7. If you are on the Plan tab in HSSE, you will see a plan view representation of your storm sewer pipe network:

8. Select the Pipes, Inlets, and Results tabs to see what information is available on each tab.

9. Return to the Plan tab and go to Options > Plan View > Labels > and toggle on Show Line Ids and Show Inlet Ids. Once you toggle these labels, the program will remember these settings and will automatically show them the next time the program is run.

10. Select the Pipes tab and note the Line ID’s of each pipe. It is recommended that you change the pipe and structure labels in Civil 3D as opposed to HSSE to facilitate the export back to Civil 3D.

11. Click on the Save button in the upper left corner of the screen overwriting any existing file that may already be there. Click OK to dismiss the verification dialogue.
12. On the Plan tab and note which inlet is associated with which pipe number. Inlet CB-1 drains to pipe 1, inlet CB-2 drains to pipe 5 and inlet CB-3 drains to pipe 4. Note the numbered pipes may differ from their labels. The pipes are numbered in the order in which they are created, their labels can be anything.

13. Go to the Pipes tab and enter the information in the following table: The areas will be manually entered from your efforts in the prior task. We will assume values for Runoff Coefficients and Inlet Time.
14. Click the green check mark when finished.

If you switch back and forth between the Plan, Pipes, Inlets and Results tab, make sure to click on the green check mark or you will lose the data you have entered.

15. Switch to the Inlets tab and enter the following Longitudinal Slopes.

16. If this is the first time you are running the software, you will have to set up the Rainfall IDF (Intensity Duration Frequency) tables. Click on the IDF icon in the main toolbar.

17. There are three tabs in the Rainfall IDF Table dialogue box. The first tab, Coefficients, gives you two ways to input your rainfall data. Once inserted, click the save icon to save the data you entered and then click Exit to close the dialogue. You will only need to enter this information once. You can save multiple IDF tables for work crossing jurisdictional boundaries.

You can migrate previous versions of project files with a .stm extension as far back as version 7.0 (But not 7.0). When you save a file with a Hydraflow Storm Sewers Extension format, the file cannot be reopened in a previous version. There is no backward compatibility. To open your previous version *.IDF file, on the toolbar, click the IDF button. In the Rainfall IDF dialog box, click Open and browse to the IDF file. (Page 3, Storm Sewers User Manual)
18. Switch to the **Results** tab and then click on the **Run** icon in the main toolbar.

![Run](image)

19. In the **Compute System – Utility Design** dialogue box change the **Hydrology** section to a return period of 10 years. Some reviewing agencies will require a design year and then a separate hydraulic check for a greater year storm.

20. Leave **Analysis w/ Design** checked and check the box next to **Reset Pipe Sizes**. This will allow the HSSE to resize the storm sewer but maintain the slopes that we carried over from Civil 3D. Make sure the **Use interactive feature** is checked. Verify that the dialogue box matches the one below:

![Dialogue Box](image)

21. Click **OK** to run the model.

22. The Storm Sewer Design Interactive Editor will appear allowing you to step through your system adjusting different settings as you progress in your design. The hydraulic grade line will show up in red while the surface is green.
23. Click in the Pipe Size area. You will know if that area is selected by a yellow hue highlighting the selected value.

24. Click on the blue down arrow to decrease the pipe size from 15” to 12”. Note the change in the hydraulic grade line.

25. Click on the Design Codes button located in the upper right hand corner of the Storm Sewer Design dialogue box.

26. Note what settings that can be modified in this dialogue. Click ‘OK’ to dismiss the dialogue.

27. The next icon to the right will toggle on/off the energy grade lines in the display. Toggle them on.

28. Click on the blue down arrow to decrease the pipe size from 12” to 9”. Note the change in the hydraulic grade line. Since this will not meet our minimum design requirements, return the pipe size back to 12”.
29. Use the **Up** and **Down** buttons to the bottom right of the dialogue to toggle between the different components of this storm network. When finished, click on the **Finish** button at the bottom right.

30. If the sound functions are turned on, you will hear a doorbell sound that means that a successful completion occurred. Note that the pipe sizes have all been resized to 12”. Save your design.

**Task 5 – Export data from Hydraflow Storm Sewers Extension.**

10. In **HSSE**, click the **In/Out XML** button then select the **Export** tab on the **Import/Export LandXML** dialogue box.

2. Toggle on the radio button for **As New** and enter the Project Name **H&H** without a description.

3. Click the **Export** button and save the file as **HH.XML** in the same location as the original file on your desktop.

4. Click **OK** to dismiss the HSSE verification dialogue box.
5. Click **Exit** to return to the HSSE main screen. Minimize HSSE.

6. Return to Civil 3D and navigate to the **Prospector**, under the **Pipe Networks** collection and expand **Networks**.

7. Right click on **Drain 1** and **delete** it. Click **Yes** to verify the deletion. (You must delete the existing pipe network before you import it.)

8. **On the Ribbon’s {Insert} tab, go to the [Import] panel and select the LandXML icon.**

9. Select **Browse** and navigate to the desktop and open **H&H.xml**.

10. You should see the following **Import LandXML** dialogue box:
11. Click on all the ‘+’ to see what is being imported.

12. Click **OK**.

13. Go to the **Prospector**, under **Pipe Networks** collection and expand **Networks**. Note the imported network is back and called **Line(s)_1_to_5**.

14. Right click on the imported network and select **Network Properties**.

15. On the **Information** tab change the name to **Drain 1-REV** and click ‘**OK**’.
16. Expand *Drain 1-REV* and highlight the *Pipes* section. If the Toolspace Preview area does not show the components, toggle on the preview at the top of the Toolspace.

18. Note the pipe descriptions have changed.
19. Click on the profile view, then on the Ribbon’s {Profile View: Benjamin Road1} launch tab, select *Draw Parts in Profile View*.

20. When prompted to select the network, select any one component of the *Drain 1-REV* network in plan view. The pipe network will then appear in the profile.

Q.E.D.