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Learn how to implement annotation scaling in your 
organization. Whether you would like to start with baby steps 
or go full bore, in this class you can learn all levels of 
migrating these tools into your daily workflow. Learn about 
annotation scaling and how it works with hatching, text, 
linetype scale, dimensions, and all of the other options. See 
how you can "bring this technology home," improve your 
productivity, and reduce unnecessary hours spent on 
annotations. This class is designed to assist you in building a 
new workflow for annotation in your organization.

Class summary



At the end of this class, you will be able to:

� Explain annotation scaling

� Integrate annotation scaling into your current workflow

� Use annotation commands, tools, and styles

� Reduce the time spent annotating drawings

Key learning objectives



Why Annotation Scaling is Useful



Understanding Linetype Scaling Issues



Understanding Layer Issues

� Do you have multiple dimension styles for each scale factor that you use?

� Do you have a layer for every scale factor that you use?

� Do you have to create multiple versions of the same text, dimension, etc… 
for each scale factor that you use?

� Do you have to freeze layers for every viewport for all of the annotation 
layers that you’re NOT using for that viewport?



Before Annotation Scaling

Text and Dimensions 
sizes are different!



After Annotation Scaling

Using Annotative Scaling 
the sizing is now the 

same in every viewport!



Linetypes & Annotation Scaling

Setting linetypes to be annotative is a simple transition! The variable 
to control your annotative linetype scaling is MSLTSCALE (0 or 1). 
Setting MSLTSCALE to 1 enables linetypes to read the current 
annotation scale that is set and use it as its scale factor.

1. Set MSLTSCALE to 1.
2. Set PSLTSCALE to 1.

3. Set your LTSCALE to 1 (or a slight variation).



Annotative Linetype Exercise

1. Open Landscaping Plan.

2. Select the Site layout tab. Notice that the linetypes looks appropriate in 
the layout.

3. Select the Model tab. Notice the linetypes are almost solid in model 

space.

4. Set the Annotation Scale to 1:10 (from the Annotation Scale fly-out in 
the bottom right corner of the screen).

5. Type MSLTSCALE and set it to 1.

6. Type RE (for Regen). See how the linetypes have updated?

7. Type LTS (for LTSCALE) and set it to .5.

8. Type RE (for Regen).



Text & Annotation Scaling

Key points for creating Annotative Text

� Set your Annotation Scale to the desired scale factor
� Make an Annotative text style current
� Start the text command and set a “paper height” for your text 

(printable height)
� Text will size itself based on the Annotation Scale



Annotative Text Exercise
1. Open the drawing Landscaping Plan – Text.

2. Make sure the Annotation Scale is set to 1:10 (from the Annotation Scale fly-out in 
the bottom right corner of the screen).

3. Set the current layer to Annotation.

4. Go to the Annotate tab->Text panel and select the Labels text style from the text style 
fly-out.

5. Start the Multiline text command by typing T (for MTEXT) or by selecting it from the 
Annotate tab->Text panel->Multiline Text tool.

6. Pick the first corner of the text box in the inside of the house outline.

7. Type H (for Height) and press enter. Type .25 for the text height and press enter.

8. Select the opposite corner of the text box.

9. Type HOUSE for the label and set the justification to Middle Center.

10. Start the MTEXT command again and create a label with the text SHED that is inside 
of the shed.



Dimensions & Annotation Scaling

Key points for creating Annotative Dimensions

� Set your Annotation Scale to the desired scale factor
� Make an Annotative Dimension style current (look for the triangle 

symbol)
� Start any Dimension tool
� Dimension components (text, arrowheads, etc…) will size based 

on the Annotation Scale



Annotative Dimension Exercise

1. Open the drawing Landscaping Plan – Dimensions.

2. Make sure the Annotation Scale is set to 1:10 (from the Annotation Scale 
fly-out in the bottom right corner of the screen).

3. Set the current layer to Dimensions.

4. Set the current dimension style to Civil from the Annotate tab->Dimensions 
panel and the dimension style fly-out.

5. Start the Linear Dimension tool from the Annotate tab->Dimensions panel.

6. Dimension the two sides of the shed as shown in the exercise. Repeating
the Linear Dimension tool as needed.



Multileaders & Annotation Scaling

Key points for creating Annotative Multileaders

� Set your Annotation Scale to the desired scale factor
� Make an Annotative Multileader style current (look for the 

triangle symbol)
� Start the Multileader
� Multileader components (text & arrowheads) will size based on 

the Annotation Scale



Annotative Multileader Exercise

1. Open the drawing Landscaping Plan – Multileader.

2. Make sure the Annotation Scale is set to 1:10 (from the Annotation Scale 
fly-out in the bottom right corner of the screen).

3. Set the current layer to Annotation.

4. Set the current Multileader style to Civil from the Annotate tab->Leaders 
panel and the Multileader style fly-out.

5. Select Multileader from the Annotate tab->Leaders panel or type MLD (for 

Multileader).

6. Create the leader as shown in the exercise and type MINIMUM 3’ 
CLEARANCE FROM PROPERTY LINE, then click outside the text box to 

finish the leader.



Hatching & Annotation Scaling

Key points for creating Annotative Hatches

� Set your Annotation Scale to the desired scale factor
� Start the Hatch command and turn on Annotative
� Select the Pattern, Rotation, etc…
� Remember the Scale of the Hatch pattern will be based on the 

Annotation Scale, but you still might want or need to change the 
Hatch Scale by small amounts for minor adjustments



Annotative Hatch Exercise

1. Open the drawing Landscaping Plan – Hatch.

2. Make sure the Annotation Scale is set to 1:10 (from the Annotation Scale 
fly-out in the bottom right corner of the screen).

3. Set the current layer to Hatching.

4. Start the Hatch command from the Home tab->Draw panel->Hatch tool as 
shown below or type H (for Hatch).

5. Set the hatch pattern style to ANSI32 in the Pattern panel as shown below.

6. Set the hatch pattern scale to .2 in the Properties panel as shown below.

7. Turn on Annotative in the Options panel as shown below.

8. Hatch the concrete pad in front of the shed. 



Blocks & Annotation Scaling

Key points for using Annotative Blocks

� Set your Annotation Scale to the desired scale factor
� Insert an existing Annotative Block (type I for Insert or use a Tool 

Palette, etc…)
� The Block will automatically scale based on the current 

Annotation Scale



Annotative Block Exercise
1. Open the drawing Landscaping Plan – Blocks.

2. Make sure the Annotation Scale is set to 1:10 (from the Annotation Scale 
fly-out in the bottom right corner of the screen).

3. Set the current layer to Annotation.

4. Start the INSERT command by typing I or go to the Insert tab->Block panel-

>Insert tool.

5. Select the block with the name North Arrow – Imperial and place it on the 
left side of the drawing.

6. Start the INSERT command again and select the block with the name 
Bubble and place it next to the group of 4 shrubs in the front of the house. 

Type 1 for the attribute value.

7. Repeat the process to add 2 additional bubbles next to the other two trees 
with attribute values of 2 and 3.



Setting Additional Annotative Scales

There are multiple methods for adding additional scales to 
existing objects

� Select the object and Right-Click
� Use the “Add/Delete Scales” tool from the “Annotate” tab in the 

ribbon (or type OBJECTSCALE)
� Select the object and go to the Properties Palette and look for 

the Annotative Scale option



Adding Additional Scales Exercise
1. Open the drawing Landscaping Plan – Adding Scales.

2. Switch to the Site layout tab from the bottom right corner of the screen.

3. Notice that none of the text elements show up in the bottom view of the 
shed. This is because the viewport scale is set to 1:4 and all of our 

annotation elements are set to 1:10. To fix it we’ll need to add the 1:4 

annotation scale to the needed elements.

4. Switch to the Model tab from the bottom right corner of the screen.

5. Select the Multileader, the Text label, the two Dimensions & the Hatch 
pattern.

6. Type the OBJECTSCALE command or go to the Annotate tab->Annotation 

Scaling panel->Add/Delete Scales tool (far right on the ribbon) as pictured 

below.

7. Click Add from the Annotation Object Scale dialog box.



Continued…
8. Select the 1:4 scale from the Add Scales to Object dialog box and pick OK.

9. Select 1:4 from the Object Scale List and pick OK.

10. Select one of the annotative objects and notice that there is now a second 
version of the object that is a different size. Also if you hover over the object 

you will see two triangles now instead of one.

11. Hit ESC to deselect the objects.

12. Switch back to the Site layout tab.

13. Activate the lower viewport and UNLOCK it using the icon in the status bar as 
pictured below.

14. Notice how the text height is the same size as the viewport above? Also notice 

the scale of the hatch pattern.

15. Using only the grips edit the positions of the Dimensions and the Multileader 
to better fit in the viewport. Edit the size of the viewport as needed and lock it.



Creating Annotative Styles

Tips for creating Annotative Styles

� Go to the “Annotative” tab in the ribbon, all the styles are easily 
accessible there

� Access the style dialog using the diagonal arrow tool in the 
lower-right corner of each style panel (Text, Dimensions, Leaders)

� Look for the “Annotative” check box in each style dialog (you may 
have to change tabs depending on the dialog box



Creating Annotative Styles Exercise

1. Open the drawing Landscaping Plan – Annotation Styles.

2. In the Ribbon switch to the Annotate tab.

3. Select the Text Style tool from the lower right corner of the Text panel or 
Type ST (for STYLE).

4. In the Text Style dialog box click New to create a new text style, name it 

whatever you want, and select any font that you would like.

5. Turn on the Annotative check box to make it annotative and pick OK.

6. Select the Dimension Style tool from the lower right corner of the 
Dimensions panel or Type D (for DIMSTYLE).

7. In the Dimension Style Manager pick New to create a new Dimension Style, 

choose the Standard style to build it from and give it any name and pick 

CONTINUE.



Continued…
8. Switch to the Fit tab in the Dimension Style Editor and select the Annotative 

check box then pick OK and CLOSE.

9. Select the Multileader Style tool from the lower right corner of the Leaders panel 

or type MLS (for MLEADERSTYLE).

10. In the Multileader Style Manager pick New to create a new Multileader Style, 
choose the Standard style to build it from and give it any name and pick 

CONTINUE.

11. Switch to the Leader Structure tab in the Multileader Style Editor and select the 
Annotative check box then pick OK and CLOSE.

12. Type B (for BLOCK) or select it from the Insert tab->Block Definition panel->Create 

Block tool. Notice the Annotative check box. Hit ESC to exit the Create Block 
dialog box. Switch to Model Space and select the North Arrow. Then right-click 
and select the Block Editor option, open the PROPERTIES palette (CTRL+1) and 
scroll down to the bottom of the list, notice that Annotative is set to Yes.



Changing Existing Objects to Annotative Scaling

Tips for changing existing objects to annotative

� Set your Annotation Scale to the desired scale factor
� Select the objects that need to be changed
� For easier selection of objects in large or busy drawings use 

Quick Select (QSELECT)!
� Use Properties to edit the style to set it to an annotative style and 

remember that you may need to turn “on” annotative
� For hatch patterns you will likely need to reset the scale to 1
� Use BEDIT to open blocks and then change the Annotative option 

in the Properties palette to Yes



Changing an Existing Drawing Exercise

1. Open the drawing Existing Floor Plan.

2. In the Ribbon switch to the Annotate tab.

3. Set the Annotation Scale to 1/2”=1’-0” (from the Annotation Scale fly-out 
in the bottom right corner of the screen).

4. Set the following styles current

� Text Style = Labels

� Dimension Style = ARCH

� Multileader Style = Leaders

5. Type QSELECT or right-click and select Quick Select from the menu.

6. In the Quick Select dialog box change the Object Type to Text and the 

Operator to Select All, and then pick OK. All of the text should be selected.



Changing an Existing Drawing Exercise

7. Open the Properties Palette (CTRL+1). Change the Style to Labels, and 
check to make sure Annotative is set to Yes. At this time you could also 
add additional annotation scales to the text as needed. Hit ESC to clear the 
selection when you are done.

8. Select the three dimensions that are in the drawing.

9. Open the Properties Palette (CTRL+1). Change the Dim Style to 
ARCH$0, and check to make sure Annotative is set to Yes. At this time you 

could also add additional annotation scales to the dimensions as needed. 

Hit ESC to clear the selection when you are done.



Annotation Scaling Wrap Up

Integrating Annotative Scaling into your Current Workflow

� Make an Annotative Scaling Implementation Plan!
� What functionality do we need/want?
� Identify your team players!
� Update your existing template with new styles and settings
� Create a training plan for all your AutoCAD users!
� Sample implementation workflows on pages 25-26 of your 

handout
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