
 

 
Optimizing the Design Development Stage using 
Revit Architecture 
Douglas Bowers, AIA, LEED® AP – Doug Bowers Consulting, LLC   

AB1851 The Design Development stage of a building design is an important time for refining the 
building design for meeting requirements, but also when good communication with the client is crucial in 
getting their approval.  This class will demonstrate ways of using Revit to make sure that you are fulfilling 
the design criteria through verifying space usage per the program, addressing room occupancy, and 
visually coordinating fire rated walls and doors.  We will also show how to communicate the design with 
the client through Room Data Sheets, 3D plans per floor, floor plan shadowing, color schemes, and 
other methods. 

Learning	Objectives	
At the end of this class, you will be able to: 

 Configure a view to show the room occupancy for each room 

 Create a custom schedule to verify space usage relationship to the program 

 Create 8-1/2” x 11” Room Data Sheets 

 Create visually impacting floor plans 

 

About	the	Speaker 

Doug Bowers has been a speaker at Autodesk University for multiple years and enjoys using 
his teaching and professional experience to make his classes both informative and enjoyable.  
He currently provides education and implementation services for Revit®, AutoCAD® 
Architecture, AutoCAD®, and Navisworks® and works extensively with designers and 
manufacturers in creating Revit® family content.  As an independent design software 
consultant and a registered architect, Doug Bowers combines over 30 years of 
architecture/engineering/construction (AEC) experience with over 20 years of experience in 
managing and/or consulting in the use of various design software packages. His unique 
combination of experience provides him insight into the needs of the various team members 
involved in the design and construction of a project, and the knowledge of how to apply 
technology to assist them. Doug is a LEED AP BD+C, holds various Autodesk certifications, 
and writes an AEC industry blog.  His past includes being a VAR Senior Consultant, Director of 
CAD Technology for a 16 office architectural firm, and the AEC Technical Editor for the AU 
Quarterly Newsletter. 

Doug@DougBowersConsulting.com 

Blog:  http://aectechtalk.wordpress.com 

Twitter:  @DBCdoug 
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Create	a	Room	Area	Schedule	that	compares	Program	to	Actual	Area	for	
each	room:	
 
As the building is divided into rooms with walls and room separator lines, actual room sizes 
become defined.  Since the floor plan is continually modified to create a functional and code-
compliant layout, room sizes continually change and sometimes become quite different than the 
desired area as established in the Program of Requirements. 
 
Having a schedule that displays both the Actual area and the Program area is a great way to 
ensure that the actual room sizes remain near the program room sizes.  The following steps 
show how to create a schedule that not only shows actual and program areas for a room, but 
also shows the difference in both actual area and a percentage relationship.  Since projects 
typically desire that the actual area be within 10% of the program area, we will have the 
schedule flag the rooms in red that are not within the 10% tolerance. 
 
Before beginning the process, create a new Shared Parameter named Program Area as an 
Area type of parameter.  Add this new Instance based shared parameter as a Project 
Parameter and assign it to the Room category so that all rooms will have this available as a 
parameter. 
 

1. On the ribbon, go to the View tab and select the Schedules function from the Create 
panel.  From the drop-down list, select the Schedule/Quantities option. 

2. In the New Schedule dialog box, select Rooms from the Category section and name 
the schedule something like Room Area Schedule.  Pick the OK button. 

3. In the Schedule Properties dialog box, choose the following Available fields: 
a. Name 
b. Number 
c. Area 
d. Program Area 

4. Select the Calculated Value… button in the middle of the dialog box. 
5. In the Calculated Value dialog box, give it a name of Area Difference. 

a. Specify the Type as Area 
b. Type in the Formula of Area - Program Area (this is case-sensitive) 

6. Select the Calculated Value… button again. 
7. In the Calculated Value dialog box, 

a. Type the Name as Area Percentage 
b. Specify the Type as Number 
c. Type in the Formula of Area/Program Area (this is case-sensitive)  
d. Pick the OK button. 

8. In the Schedule Properties dialog box, go to the Sorting/Grouping tab. 
9. Adjust the settings to match the following illustration. 
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10. In the Schedule Properties dialog box, go to the Formatting tab. 
11. In the Fields area, highlight the Area parameter and place a checkmark next to 

Calculate totals. 
12. In the Fields area, highlight the Program Area parameter and place a checkmark next 

to Calculate totals. 
13. In the Fields area, highlight the Area Percentage parameter. 

a. Place a checkmark next to Calculate totals. 
b. Pick the Field Format… button. 

i. In the Format dialog box, remove the checkmark next to the “Use default 
settings” option. 

ii. Change the Units option to Percentage. 
iii. Change the Rounding option to 1 decimal place. 
iv. Change the Unit Symbol option to %. 
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c. Pick the Conditional Format… button. 
i. In the Conditional Formatting dialog box, change the following 

conditions and set the Background Color to Red: 
1. Field = Area Percentage 
2. Test = Not Between 
3. Value = 90% 
4. Value = 110% 

 

14. Pick the OK buttons to exit the dialog boxes. 
 

The following is an illustration of the room analysis schedule: 
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Configure	a	view	to	show	the	room	occupancy	for	each	room	
Working with building codes is an important aspect of working as an Architect during the design 
stages of a project, and knowing the occupancy of each room is a key component to that 
aspect.  The following process allows you to track the occupancy of rooms and have a tag that 
displays the occupancy load on a view. 

Set	up	Parameters	
Create the following Shared Parameters: 

 Occupancy Load Tag Value 
o Type of Parameter = Integer 

 Non Calculated Room Area 
o Type of Parameter = Area 

Add the 2 above parameters and the 2 following parameters as Project Parameters and assign 
them to the Rooms category as Instance based.  Go to the Manage tab and select Project 
Parameters from the Settings panel to assign them. 

 Area Per Occupant 
o Type of Parameter = Area 

 Occupancy Gross or Net 
o Type of Parameter = Text 

Create	a	Key	Schedule	
Initiate the Schedule command from the View tab.  Create a key schedule based on the Room 
category named Space Occupancy Classification with the key name of Classification. 

 

Add the following previously created Instance based project parameters to the key schedule: 

 Area Per Occupant – will be used in calculations in Occupancy Schedule 
 Occupancy Gross or Net – will not be used for any automation, but for reference 

purposes only. 
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Add the classification information to the Key Schedule for the each of the classifications listed in 
the building code.  (The International Building Code is used as an example.) 

 

Create	an	Occupancy	Schedule	
Create a schedule based upon the Room category named Occupancy Schedule with the 
following Instance-based parameters: 

 Name 
 Number 
 Area 
 Non Calculated Room Area 

o This is for any area that should not be calculated as part of the room, such as 
casework.  Manually entered to maintain integrity of Room object throughout 
room and working with MEP Space object for room. 

 Net Room Area 
o Calculated Area type parameter with formula: 

 (Area – Non Calculated Room Area) 
 Area Per Occupant 
 Occupancy Classification 
 Occupancy Load Calculated 

o Calculated Area type parameter with formula: 
 Roundup(Net Room Area / Area Per Occupant) 2012 and 2013 
 (Net Room Area / Area Per Occupant) + 0.499 prior to 2012 
 0.499 ensures that the value is rounded up to the nearest whole number 

 Occupancy Load Tag Value 
 Occupancy Load Equal Test 

o Calculated Area type parameter with formula: 
 Occupancy Load Calculated = Occupancy Load Tag Value 

o Parameter type:  Yes/No 
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In the Sorting/Grouping tab, sort the schedule based upon the Number parameter and turn on 
Itemize every instance. Turn on Grand totals and set the option to “Title and totals”. 

 

In the Formatting tab, checkmark the “Calculate totals” option for the Occupancy Load 
Calculated and Occupancy Load Tag Value parameters.  This will give you occupancy load 
totals at the bottom of the schedule. 

The rooms will need to have some value placed in the Non Calculated Room Area parameter 
for the calculations to work properly, even if the value is zero. 
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Unfortunately, since schedule calculated values cannot be added to tags, you will not be able 
use the Occupant Load Calculated value in a tag as desired.  Hence, a workaround is 
required, so we will use a parameter that can be used in a tag. 

The Occupancy Load Tag Value parameter that was added to the schedule is a parameter 
that can appear in tags.  The problem is that it is a parameter that requires manually entered 
values and requires the user to type in values that match the Occupant Load Calculated 
values, which is error prone.  To help with reducing errors, we will flag any rooms where those 2 
parameters do not match. 

The Occupancy Load Equal Test parameter that was added earlier will automatically say Yes 
or No as to whether those 2 values match.  Since it is easy to lose track of which rooms have 
Yes or No values, we will make a conditional format to show that cell in red if it is No. 

 

This effectively flags a room in red if the calculated room occupancy value does not match the 
manually entered room occupancy value. 
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While this method of displaying an occupancy load value in a tag is far from ideal, it does 
achieve the desired result on the views and enables the designer to track occupancy 
loads. 

Notes: 

o The built-in Occupancy parameter is a text parameter and not helpful in this process. 
o Revit 2013 changed the conditional format function so that you cannot use a different 

parameter to control the format of a parameter.  Prior to 2013, you could apply the above 
conditional format to the Occupancy Load Tag Value and the Occupancy Load 
Calculated parameters and have them appear red.  That does not work with 2013. 

Create	a	Room	Occupancy	Tag		
Now that we have a schedule to track room occupancies, we can create a tag that can be 
placed on a floor plan view that shows the room name and the occupancy for that room. 

o In the Project Browser, right-click on the Room Tag family (under Annotation Symbols) 
and choose to Edit the family. 

o Select the Label function from the Text panel on the Create tab. 
o Place the label as desired. In the Edit Label dialog box, select the Add Parameter 

button in the lower left corner and select the Occupancy Load Tag Value parameter. 
o Back in the Edit Label dialog box, select that parameter and pick the Add Parameter to 

Label button in the middle of the dialog box.  In the Prefix column, type Occ =  (or 
whatever else you desire) and pick the OK button. 

o Adjust the location of that label as desired for display purposes.  
o Select the Family Types function on the Properties panel of the Modify tab. 
o Pick the Add… button on the right side of the Family Types dialog box to add a new 

parameter named “Show Occupancy Load”. 
o Type based 
o Type of Parameter:  Yes/No 
o Group parameter under:  Graphics 

o Pick the New… button on the upper right corner of the Family Types dialog box to add 
a new type named Room Tag with Occupant Load. 

o Place a checkmark next to the new Show Occupancy Load parameter so that this label 
will be displayed for this room tag type. 

o Make sure that Show Occupancy Load is not checkmarked for the other family 
types. 

o Exit the Family Type dialog box. 
o Select that new label and go to the Properties palette.  Pick the button to the right end 

of the “Visible” option. 
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o In the Associate Family Parameter dialog box, select the Show Occupancy 
Load option and pick the OK button. 
 This ties the visibility of this label to the Show Occupancy Load 

parameter, so when that parameter is on, this label will be seen. 
o Load this revised tag into the project with the Load into Project button on the Family 

Editor panel. 
o Select the “Overwrite the existing version and its parameter values” option if 

asked. 
o The following illustrates the appearance of the tag in the project file:  

 

Creating	a	Color	Scheme	for	Reviewing	Occupancy‐Related	Codes	
Having a Color Scheme applied to a code view assists in providing the designer with a visual 
representation of the code situation.  This color scheme will utilize the Occupancy Load Value 
Tag name that is part of Rooms that have been placed in the model, so that information must be 
present in the project for color scheme to work. 

This color scheme can be used in various ways, but for this example, we will use some 
occupancy load values that impact changes in design.  The following ranges will be used: 

 Less than 1 = Shows rooms that are unoccupied. 
 At least 1 and less than 10 =  
 At least 10 and less than 51 = 
 At least 51 and less than 101 = Doors serving more than 50 occupants must swing in 

direction of exit travel and 2 exits are required 
 At least 101 and less than 501 = Doors serving more than 100 occupants and capable of 

locking or latching must have approved panic or fire exit hardware. 
 At least 501 and less than 1001 = Minimum of 3 exits are required 
 1001 or more = Minimum of 4 exits are required 

To	create	the	color	scheme:	
1. In the desired view, pick on the Color Scheme option in the View Properties. 

 
 
 
 

2. In the Edit Color Scheme dialog box, select the Duplicate button below the left pane. 
3. In the New color scheme dialog box, name this new scheme Occupancy Loads and 

pick the OK button. 
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4. In the Color: dropdrown box, select the Occupancy Load Tag Value option. 
5. Select the By Range option at the top of the dialog box. 
6. In the second row of the right pane area, type the number “1” in the cell in the first 

column, which has the heading of “At Least”.  A “1” will appear in the cell directly under 
“Less Than”. 

7. Pick the green plus symbol  in the center of the dialog box.  (repeat for each new 
column to be created as shown in the following steps.) 

8. In the 3rd row of the right pane area, type the number “10” in the cell in the first column, 
which has the heading of “At Least”.  A “10” will appear in the 2nd row cell in the “Less 
Than” column. 

9. In the 4th row of the right pane area, type the number “51” in the cell in the first column, 
which has the heading of “At Least”. 

10. In the 5th row of the right pane area, type the number “101” in the cell in the first column, 
which has the heading of “At Least”. 

11. In the 6th row of the right pane area, type the number “501” in the cell in the first column, 
which has the heading of “At Least”. 

12. In the 7th row of the right pane area, type the number “1001” in the cell in the first 
column, which has the heading of “At Least”. 

13. In the Caption column, enter Unoccupied for the first row.  This is what will be 
displayed on the legend that will be placed on a view. 

14. Continue to caption each row as you desire to see it displayed on the legend. 
15. Still in the Edit Color Scheme dialog box, select the desired color to be used for each 

range.  This color will be displayed on the legend and in each row that meets the criteria 
for that row. 

16. Pick the OK button to exit the Edit Color Scheme dialog box when finished. 
17. The active view will now be using the new color scheme that you just created. 
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The following is an example of a color scheme showing occupancy classification by room, which 
uses the Occupancy Classification parameter: 

 

 

 

After creating the Color Scheme, you will want to add a Legend for the color scheme. 

1. From the Annotate tab and the Color Fill panel, select the Color Fill Legend function. 
2. Place the legend in the desired location on the view. 
3. Highlight the legend and pick the Edit Type button in the Properties palette to modify 

the appearance of the legend. 
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Fire	Rating	Views	in	Revit	
A very important aspect of designing and reviewing a building project is the code review process 
to ensure that walls, doors, windows, and other components have the proper fire ratings.  
Autodesk Revit makes it very easy to quickly visually check those fire ratings by setting up 
visibility filters.  This portion will show you how to set up a fire rating view to display walls and 
doors as different colors depending on the fire rating parameter of the object. 

Step	1:		Create	Filters	for	the	various	fire	ratings	
 On the View tab, go to the Graphics panel and select the Filters button. 
 In the Filters dialog box, select the New button icon at the bottom left portion of the 

dialog box. 
 In the Filter Name dialog box, type in a descriptive name for the filter as you may end up 

with many filters within a project.  (I like to preface the name with the purpose of the filter 
to group similar filters.)  For this example, type in Fire Rating - Wall – 60 Min and pick 
the OK button. 

 In the Categories area of the Filters dialog box, scroll down and place a checkmark 
next to the Walls category. 

 In the Filter Rules section, select the Fire Rating parameter, the equals qualifier, and 
then type “60 Min”. 

o It is extremely important that the “60 Min” value that is entered is EXACTLY the 
same as the parameter value that is entered for the object’s instance or type 
value.  If this value does not match EXACTLY (including case), then the filter will 
not work. 
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 Repeat the above New filter steps for an addition wall filter, but change the Filter Rules 
value to be “120 Min”: 

o Fire Rating – Wall – 120 Min 
 Repeat the above New filter steps for the following Filters, but use the Door category 

and using the appropriate value for the Filter Rules: 
o Fire Rating – Door – 90 Min 
o Fire Rating – Door – 60 Min 
o Fire Rating – Door – 45 Min 
o Fire Rating – Door – 20 Min 

 After creating the various desired filters, pick the OK button to exit the Filters dialog box.  
These filters will now be available in any view in your project. 

 

Step	2:		Create	a	Floor	Plan	specifically	for	fire	ratings	review	
 In the Project Browser, right-click on an existing floor plan which is similar to the desired 

fire ratings review plan. 
 From the context-sensitive menu, select Duplicate View -> Duplicate. 
 Right-click on the newly created view in the Project Browser and rename the view 

accordingly.  For example purposes here, we will name the view “Main Floor Fire 
Ratings Review Plan”. 

 I find it helpful to have the room names visible on the plan to ensure that I have proper 
fire ratings around special rooms, such as mechanical rooms.  To add room tags to all of 
the rooms in the view at once, go to the Home tab -> Room & Area panel -> Tag All 
Not Tagged option and then choose the desired Room Tag from the dialog box. 

 Create additional fire ratings review plans as necessary. 
 

Step	3:		Apply	Filters	to	the	view	
 Open the Main Floor Fire Ratings Review Plan view. 
 Type VV or VG to enter the Visibility Graphics dialog box for the view. 
 Go to the Filters tab of the Visibility Graphics dialog box and pick the Add button. 
 In the Add Filters dialog box, select all of the Fire Rating filters and pick the OK button 

to add them to the view. 
 Back in the Filters tab, make sure that the Visibility box is checked adjacent to each 

one of the filters.  These will be checkmarked by default. 
 Pick the Lines option under Projection/Surface for the Fire Rating – Wall – 60 Min 

filter. 
o When the Line Graphics dialog box appears, pick the button to the right of 

Color and change the color to Red instead of no Override.  Pick the OK button. 
o When this is done for Doors, this allows the door swing to be seen as red. 

 Pick the Lines option under Cut for the Fire Rating – Wall – 60 Min filter. 
o When the Line Graphics dialog box appears, pick the button to the right of 

Color and change the color to Red instead of no Override.  Pick the OK button. 
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 Pick the Patterns option under Cut for the Fire Rating – Wall – 60 Min filter. 
o When the Fill Pattern Graphics dialog box appears, pick the button to the right 

of Color and change the color to Red instead of No Override.  Pick the dropdown 
list next to Pattern and change the pattern to Solid Fill.  Pick the OK button. 

 Repeat the last 3 steps for each of the Fire Rating filters, but use different colors for 
each rating to make it easy to differentiate the various ratings. 

 Pick the OK button to apply the filters and exit the dialog box. 

 

The following illustration shows 60 Min rated walls in red, 60 Min doors in red, 20 Min doors in 
blue, and unrated walls and doors in default black. 
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Locating	Doors	less	than	3’‐0”	wide	
Most doors on non-residential projects need to be a minimum of 32” clear to meet accessibility 
guidelines.  To easily accomplish that width, most doors are placed as 3’-0” wide but some are 
placed as narrower doors.  I like to be able to quickly visually check my floor plan to locate any 
doors that are smaller than 3’-0” to see if they are allowed to be less and to also check to there 
are locations where the door can be smaller than 3’-0”.  This portion will show you how to set up 
a filter to display in red any doors that are narrower than 3’-0”. 

Step	1:		Create	Filter	for	the	doors	less	than	3’‐0”	wide	
 On the View tab, go to the Graphics panel and select the Filters button. 
 In the Filters dialog box, select the New button icon at the bottom left portion of the 

dialog box. 
 In the Filter Name dialog box, type in a descriptive name for the filter as you may end up 

with many filters within a project.  For this example, enter Door Width less than 36" and 
pick the OK button. 

 In the Categories area of the Filters dialog box, scroll down and place a checkmark 
next to the Doors category. 

 In the Filter Rules section, scroll down and select the Width parameter, the “is less 
than” qualifier, and then type 3’. 

 Pick the OK button to exit the Filters dialog box.  This filter will now be available in any 
view in your project. 
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Step	2:		Apply	Filter	to	a	view	
 Open the desired floor plan view. 
 Type VV or VG to enter the Visibility Graphics dialog box for the view. 
 Go to the Filters tab of the Visibility Graphics dialog box and pick the Add button. 
 In the Add Filters dialog box, select the Door Width less than 36” filter and pick the 

OK button to add it to the view. 
 Back in the Filters tab, make sure that the Visibility box is checked adjacent to the 

filter.  This will be checkmarked by default. 
 Pick the Lines option under Projection/Surface for the Door Width less than 36” filter. 

o When the Line Graphics dialog box appears, pick the button to the right of 
Color and change the color to Red instead of no Override.  Pick the OK button. 

o This allows the door swing to be seen as red. 
 Pick the Lines option under Cut for the Door Width less than 36” filter. 

o When the Line Graphics dialog box appears, pick the button to the right of 
Color and change the color to Red instead of no Override.  Pick the OK button. 

 Pick the OK button to apply the filter and exit the dialog box. 
 Any doors which are less than 36” in width are now displayed in Red color. 
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Creating	a	Room	Data	Sheet:	
 

1. Create	a	Room	Tag	that	has	room	data	information.	
a. Create a new Annotation family using the Room Tag.rfa template. 
b. Add labels for each of the desired parameters that are to be shown on the room 

data sheet. 
i. On the Home tab, select the Label command from the Text panel. 
ii. On the Properties palette, select the desired label type, or create a new 

type with the desired characteristics. 
iii. Place the label and the Edit Label dialog box will appear. 
iv. In the Edit Label dialog box, select the desired parameter in the left pane 

and pick the Add parameter(s) to label button in the middle of the dialog 
box. 

v. Pick the OK button to exit the dialog box. 
vi. Repeat the previous 5 steps for each desired parameter.  Multiple 

parameters cannot be selected at once or they will all appear in one label. 
c. Add text titles for each of the labels that were added to the room tag. 

i. On the Home tab, select the Text command from the Text panel. 
ii. On the Properties palette, select the desired text type, or create a new 

type with the desired characteristics. 
iii. Place the text on the room tag as desired for each of the parameter labels 

that were placed. 
d. Arrange the text and labels are desired, positioned so that the insertion point will 

end up being in the room in the view when this room tag is placed on a room 
view. 

e. Use invisible lines to make a reference for insertions so that all room data 
information location will be consistent on all sheets.  This could be linework that 
would be at the upper left corner of the final 8-1/2” x 11” sheet. 

f. Note that you need to make sure that shared parameters listed on the Room 
Data Sheet are added to the project via Project Parameters. 
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2. Create	a	special	title	block	for	an	8‐1/2”	x	11”	sheet	
a. Create a new Titleblocks family from the A - 11 x 8.5.rft template. 
b. If desired, adjust the title block perimeter lines to be a portrait format instead of 

the default landscape format. 
c. Add labels for each of the desired project and sheet parameters that are to be 

shown on the room data sheet. 
i. Use the Label command from the Text panel on the Home tab similar to 

the process in Step 1 above. 
d. Add text as desired using the Text command from Text panel on the Home tab 

similar to the process in Step 1 above. 
e. Save the new title block family with a descriptive name. 

 

3. Create	a	Floor	Plan	view	with	1/8”	scale	view	of	singular	room	
a. Go to the View tab and select the Plan Views option on the Create panel.  From 

the dropdown list, select the Floor Plan option. 
b. In the New Plan dialog box, remove the check mark next to the “Do not 

duplicate existing views” option at the bottom of the dialog box. 
c. In the Floor Plan views area, select the level that contains the room on which 

you will be focusing. 
d. Pick the desired scale, which will likely be either 1/8”=1’-0” or 1/16”=1’-0” 

depending on the size of the room. 
e. In the newly created view, turn on the crop region and adjust the crop region 

boundary to display only the room which will be the focus of this view on the 
Room Data Sheet. 

f. Place the newly created Room Data Sheet room tag created in Step 1 above. 
i. Go to the Home tab, and pick the Tag function from the Room & Area 

panel. 
ii. When the Room Tag command is initiated, go to the element Properties 

palette and select the special room data sheet room tag from the list. 
iii. Place the room tag so that the room is located in the desired location in 

relation to the room data information. 
g. In the Properties palette for the view, rename the view with a descriptive name 

that identifies the view with the specific room. 
h. Repeat the above steps for each room. 

 

4. Create	a	sheet	with	title	block	and	plan	view	
a. In the Project Browser, right-click on the Sheets category and select New 

Sheet from the context-sensitive menu. 
b. In the New Sheet dialog box, select the Room Data Sheet Title Block that was 

created in an earlier step and pick the OK button. 
i. If the appropriate title block is not loaded, pick the Load… button and 

load the title block family. 
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c. In the Project Browser, drag the desired room floor plan to the sheet view that is 
displayed. 

d. Adjust the view on the sheet so that the reference lines of the view align with the 
sheet lines to create consistency between the sheets. 

e. In the Project Browser or sheet view Properties, rename the sheet as desired. 
f. In the view Properties, you may desire to remove the checkmark next to the 

“Appears in Sheet List” option. 
g. Repeat the above steps for each of the rooms that need a data sheet. 
h. Note that there are various ways to list the Room Data Sheets in a specific 

manner or category in the Project Browser.  Please reference other resources for 
ways to organize the Project Browser. 
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Creating	a	Color	Scheme	for	Presentation	View	
Having a Color Scheme applied to a presentation view assists in providing clients with a clearer 
image of the relationship and locations of various departments.  This color scheme will utilize 
the Department name that is part of Rooms that have been placed in the model, so that 
information must be present in the project for color scheme to work. 

1. In the desired view, pick on the Color Scheme option in the View Properties. 
 
 
 
 

2. In the Edit Color Scheme dialog box, select the Department scheme listed in the left 
pane. 

3. Pick the green plus symbol  in the center of the dialog box. 
4. In the New Color Scheme Entry dialog box, type one of the department names that you 

are using in the project.  Pick the OK button. 
5. In the Edit Color Scheme dialog box, select the desired color for that department. 
6. Proceed to use the green plus symbol to add each of the departments that will be used. 
7. Pick the OK button to exit the Edit Color Scheme dialog box when finished. 
8. The active view will now be using the new color scheme that you just created.   
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Conveying	Floor	Plan	Design	to	Client		
Conveying the design to clients is also an important part of the design stage.  In addition to 
renderings, it is important to show the clients the floor plans in a way that they can understand it 
and make it clearer. 

Using color schemes as noted earlier is a good way of showing correlation of rooms and 
departments to the client.  Some other ways of enhancing views are: 

Change	the	view	to	have	the	walls	shown	as	solid	filled.	
 Type VG to open the Visibility/Graphics Overides dialog box. 
 In the Visibility/Graphics Overrides dialog box, go to the Model Categories tab.  

Scroll down and select the row labeled Walls.  In the column labeled Cut Patterns, 
select the Override button. 

 

 In the Fill Pattern Graphics dialog box, 
pick the arrow to the right of the Pattern 
option, then select the Solid Fill pattern.  
Pick the OK buttons to exit the dialog 
boxes. 

 

 

 

Show	Shadows	on	Plan	View	
Turning on Shadows is another way to highlight the plan view.  This can create distracting 
information, so finding a good balance in the shadowing is important and subjective.  I like the 
following settings to add a little interest on the plan without overpowering the information. 
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Showing	Floor	Plans	as	3D	Views	
Since many people cannot understand flat floor plan views, it can be helpful to show each floor 
as a 3D view of that specific floor plan.  The following are a couple of ways to accomplish this: 

Option 1 

 Duplicate the default 3D view and rename the view specific to the floor plan.  For 
example, name the main floor plan as Main Floor 3D View. 

 Go into the Main Floor 3D View, right-click over the ViewCube and select Orient to a 
View -> Floor Plans, then choose the desired main floor plan that shows information 
that you desire. 

 Rotate the 3D view to a desirable angle. 
 Highlight the section box that appears around the building and select the arrow grips at 

the top of the section box.  Adjust the arrows down so that the top of the section box 
goes through the building below the second floor. 
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Option 2 

 Duplicate the default 3D view and rename the view specific to the floor plan.  For 
example, name the main floor plan as Main Floor 3D View. 

 Go into the Main Floor 3D View and turn on the Section Box parameter in the Extents 
section of the view’s Properties palette. 

 Highlight the section box that appears around the building and select the arrow grips at 
the top of the section box.  Adjust the arrows down so that the top of the section box 
goes through the building below the second floor. 

 Adjust the arrows at the bottom of the section box so that the section box bottom is just 
below the main floor. 

 

After using one of the above options, repeat the above steps to create a 3D view of each of the 
floor levels.  This allows the client to see each floor plan with height relationships of information 
within the floor plan. 

After creating each of the separate floor plan 3D views, those can be placed on a sheet in a 
stacked format so that the client can get a perspective on how each floor looks in relation to 
each other. 

 

Additional	Information:	
 Usage of View Templates is very important in setting up views with desirable settings 

and easily retrieving those settings. 
 The Linework tool can also be used to highlight information in various ways. 
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Thank you for your interest in this class! 


